Jump to content
Nokioteca Forum

williamdeadblake

Utente
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About williamdeadblake

  • Rank
    Newbie
  1. Salve a tutti, sono nuovo di questo forum e spero di aver messo di descrivere correttamente quello che e' successo ieri sera. Il mio nokia lumia 800, comprato usato da un amico ha sempre avuto un problema con il sensore di prossimità, quando effettuavo una chiamata non mi riusciva poi chiuderla, e dovevo in qualche modo torcere leggermente lo schermo per far riapparire le varie opzioni come chiudi, vivavoce etc relative alla chiamata. Tempo fa ho cercato di allontanare manualmente il sensore di prossimità con un cacciavite, allentando la torx presente proprio sopra la scheda sim e visionando il funzionamento del sensore tramite il ##634# riuscivo sempre a ripararlo, anche se per un periodo limitato. Ieri dopo l'ennesimo tentativo, ho in qualche modo danneggiato il sensore, poiche non rileva piu niente in prossimita e mi sono deciso ad aprire lo schermo per indagare meglio. Dopo un rapido tutorial sono riuscito ad estrarre lo schermo, ma a tentativo ultimato, e riacceso il telefono, gli unici colori visibili sono un verde acceso tipo visitors e un bianco iridescente. Ora vorrei chiedere a qualcuno del forum se e' un problema legato a qualche connettore staccato o attaccato erroneamente, oppure ho proprio danneggiato il display, e l'unica alternativa e' sostituirlo. Premetto che non sono in garanzia. Grazie mille anticipatamente Ciao fabio
×
×
  • Create New...