Jump to content
Nokioteca Forum

carlodedonno

Utente
  • Posts

    35
  • Joined

  • Last visited

Everything posted by carlodedonno

  1. Ho provato di tutto. Alla fine sono riuscito a fare il downgrade ad 8.0 e la fotocamera principale funziona, mentre la frontale crasha. Il problema è causato dall'aggiornamento a 8.1 e non da Lumia Cyan. Daniel Rubino di WPCentral ha lo stesso problema su un HTC One, ed io sto avendo questo problema con Lumia Black. Più e più persone stanno riportando questo problema su internet. Spero che si trovi presto una soluzione, è un bug gravissimo.
  2. Purtroppo non sono un esperto neanche io, e non saprei quale tra i firmware vecchi sia quello adatto
  3. Già provato tutto quanto, ho provato ad usare Nokia Care Suite, ma non riesco ad usarlo, l'unico firmware disponibile è quello già installato con Nokia Recovery Tool.
  4. Ciao a tutti, cerco di spiegare la mia situazione per cercare di trovare una soluzione al mio problema. In aprile ho installato la Preview di WP 8.1, tutto è andato liscio, la preview ha sempre funzionato alla perfezione. Dopo circa un mese dal rollout di Cyan ho deciso di effettuare l'aggiornamento flashando il telefono perché il bug fix di Microsoft tardava ad arrivare. Ieri ho installato Nokia Recovery Tool e mi aspettavo il downgrade ad 8.0, invece, dopo la procedura mi ritrovo il cellulare aggiornato a 8.1 con Lumia Cyan. Versione 3051.50009.1424.0008, proprio quella rilasciata per il Lumia 920 sbrandizzato in Italia, quindi nessun errore. Se non fosse per il fatto che la fotocamera non funziona per niente, aprendo le varie app, ho premendo il pulsante apposito, appare per un secondo la schermata di caricamento e poi riappare Start. Ovviamente la fotocamera funzionava alla perfezione prima dell'aggiornamento. Ho già provato a riflashare varie volte il cellulare, anche senza effettuare il backup, ho disinstallato e reinstallato le varie app per la fotocamera, ho fatto soft reset e hard reset, ma nulla, il problema persiste. Potreste aiutarmi?
  5. Ciao a tutti, ho appena acquistato un Lumia 520, oggi mentre provvedevo a ricaricarlo per la prima volta notavo che il livello di carica non saliva, anzi la batteria continuava a scendere. Ho pensato che ciò stesse accadendo perché stavo configurando il telefono, quindi l'ho lasciato in carica e ho pensato a fare qualcos'altro. Tuttavia, dopo un quarto d'ora, ho controllato il cellulare ed era morto. Non si accende in nessun modo, ho provato a rimuovere la batteria, a cambiare presa di corrente, non so proprio cosa fare. Voi avete mai avuto problemi simili? Cosa mi consigliate di fare? P.S.: Mentre tenevo il cellulare in carica e lo configuravo, appariva il segnale di ricarica nell'indicatore della batteria.
  6. Mi intrometto qui, senza aprire un altro thread. Qualcuno riesce a pulire quel piccolo solco tra il display e la scocca nella parte superiore del telefono? Al sole si nota che in quella zona si accumula polvere, e non riesco a toglierla in nessun modo
  7. Sì, purtroppo, provando anche tutte le varie procedure che si nominano nel thread, non riesco ad accedere.
  8. Ciao a tutti. In questi giorni ho riscontrato un problema davvero fastidioso con il mio Lumia. Non riesco a collegarmi al wifi dell'università, alla rete Eduroam in particolare, per accedere ad internet devo ogni volta identificarmi tramite il browser ed è davvero una perdita di tempo considerevole, dato che ogni volta che si esce dalla struttura occore ri-autenticarsi. Quando provo a collegarmi ad Eduroam, dopo aver inserito le credenziali il cellulare dice di non riuscire ad effettuare l'accesso. Qualche consiglio?
  9. Non si rischia di mandare in tilt il contatore della carica?
  10. Oggi sono soddisfatto anche io, dopo 18 ore di uso medio/intenso è ancora al 16%!
  11. Da quanto tempo hai il cellulare? Hai sempre avuto queste prestazioni assurde?
  12. Ok, scusatemi :/ Comunque oggi la batteria va molto meglio, solo che come al solito quando lo uso un po' cala a picco.
  13. Grazie del consiglio, ora provo e vedo! Quando arriva al 100% sottocarica, se riavvio, rimane al 100%, non cambia nulla...
  14. Grazie delle risposte. Volevo chiedervi una cosa però... Per due giorni la batteria del mio Lumia stava andando da dio, mi durava fino a sera inoltrata, un giorno però, ho usato un po' di più il cellulare e la batteria è crollata in pochissimo al 40%, l'ho rimesso in carica fino al 70% perché poi sono dovuto uscire di casa. Da quel giorno la batteria mi dura di meno, anche se faccio cicli di carica e scarica completi. Ho l'impressione che il contatore della batteria stia in tilt, cioè che il livello che mi mostra il telefono non è quello reale! Mi capita a volte che il telefono cali del 15% in due di standby, e altre volte che rimanga stabile anche con un'ora di uso medio/intenso. Ho notato anche che il cellulare ci mette pochissimo per caricarsi da 0 al 100%, poco più di due ore, mentre prima ci metteva più o meno 4 ore. A voi quanto impiega? Avete qualche suggerimento?
  15. Credo che sia un problema del tuo telefono, la mia vibrazione si sente, anche troppo. Per quanto riguarda i lag non saprei... Quante attività in background hai aperte?
  16. La cover puoi anche prenderla, io ho preso una da igadgitz a 3€ e mi va bene, la cover mi serve solo per evitare che il mio Lumia bianco lucido si graffi sul retro. La pellicola salvaschermo la trovo parecchio inutile e secondo me rovina la bellezza del telefono (basta pensare a tutte quelle bolle che si formano :S), poi dipende dai gusti personali.
  17. Un'altra anomalia. Oggi arrivo a casa con il livello della batteria al 53%, guardato direttamente dalle impostazioni. Lo riavvio un attimo e appena acceso controllo il livello della batteria e sta al 31%. Wtf?
  18. Ciao a tutti! E' normale che quando faccio il soft reset il livello di carica della batteria diminuisca? Faccio un esempio, questa mattina cellulare carico al 96%, faccio il soft reset, e mi segnala la carica all'86%. Incuriosito, eseguo di nuovo il reset e il livello scende al 84%, poi la smetto perché avevo da fare. Stasera, livello di carica al 18%, faccio il soft reset e va all'11%, rifaccio il soft reset ma rimane stabile all'11%. Che cosa può essere?
  19. Ragazzi, ho appena sostituito il cellulare, ma anche questo nuovo che mi hanno dato ha lo stesso problema! Quando vibra si sente un suono sotto la scocca, qualcosa di scattoso. Non so spiegarmi meglio... uffa, non so più che fare...
  20. Anche a voi quando vibra il telefono si sente un rumore interno, come se ci fosse qualche componente non perfettamente fissato in sede? Inizio a pensare che mi sia capitato un device difettoso e vorrei che me lo sostituissero con un altro Lumia 920. l'ho acquistato giovedì scorso da Mediaworld, secondo voi se porto scontrino, scatola, ecc, me lo sostituiscono o faranno storie?
  21. Cosa dovrei fare? Da MediaWorld non effettuano la sostituzione di smartphone, anche se entro 8 giorni... Dovrei portarlo in assistenza?
  22. E si è già allentato dopo neanche una settimana? A te mancae90 come va?
×
×
  • Create New...

Important Information

Questo sito utilizza i cookie per analisi, contenuti personalizzati e pubblicità. Continuando la navigazione, accetti l'utilizzo dei cookie da parte nostra | Privacy Policy