Jump to content
Nokioteca Forum

Giulio_75

Utente
  • Posts

    3
  • Joined

  • Last visited

Altre Informazioni

  • Smartphone
    c2 01

Giulio_75's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. Grazie per la risposta vinceN70, il problema è che se inserisco una SIM Wind, il device la riconosce per un breve periodo di tempo (circa 5 minuti diciamo), dopodicchè, comincia a non trovare più la rete. Comunque queste sono le caratteristiche tecniche del mio Lumia 510: versione SO: 7.10.8858.136 numero revisione firmware: 1102.0000.8858.12490 numero revisione hardware: 112.1569.1.1 software: Windows Phone 7.8 grazie ancora
  2. Buon pomeriggio a tutti, innanzitutto grazie per l'ospitalità in questo sito, avrei un problemino da esporre ai più esperti. In pratica possiedo un Nokia Lumia 510 brandizzato vodafone e vorrei sbrandizzare per poterci inserire sim di operatori diversi dalla vodafone. Seguendo le vostre guide son riuscito a scaricare (tramite NCS) un firmwrare no brand (059R642: RM-889_CV_IT_VAR253759_BLACK_v1_12460) Il problema è che non riesco a far riconoscere il device al software, nonostante tutti i driver e software siano stati installati correttamente poichè scaricati dalla guida stessa. Probabilmente sbaglio il collegamento del device al pc; per questo vi chiedo: sareste così gentili da indicarmi la combinazione dei tasti da eseguire prima del collegamento al pc via cavo USB ? Perchè nella guida riporta solamente la procedura per Lumia 920 e Lumia 800. Grazie a tutti.
×
×
  • Create New...

Important Information

Questo sito utilizza i cookie per analisi, contenuti personalizzati e pubblicità. Continuando la navigazione, accetti l'utilizzo dei cookie da parte nostra | Privacy Policy