Jump to content
Nokioteca Forum

robros

Utente
  • Content Count

    14
  • Joined

  • Last visited

Community Reputation

1 Neutral

About robros

  • Rank
    Member

Informazioni personali

  • Sesso
    Maschio
  • Località
    Torino

Altre Informazioni

  • Smartphone
    lumia 950
  • Versione OS
    1607 10.0.14393.67
  • Firmware
    01078.00053.16236.35034
  1. Salve, dopo una settimana di 950, aggiornato ad Anniversary, posso dire... beh sicuramente un bel terminale, performante, diplay eccezionale come l'apparato foto che come prima impressione è di superbo livello in termini di definizione, fedeltà, precisione, sicuramente ai vertici se non il top, parlando di smartphone. Idem registrazione video, qualità notevole. Poi finalmente un file manager come si deve, ho messo su una 64GB, più possibilità di montare unità USB esterne (ho acquistato adattatore USB-C a Micro) e caricare a volontà musica, video, documenti foto ecc. Impostazioni con infinite
  2. Ho una custodia "flip" molto bella e funzionale, ma ieri mi è venuto il sospetto che la chiusura magnetica potesse dare interferenze all'apparecchio... infatti, fatto una prova, la lettura della bussola con e senza la custodia cambia di parecchi gradi Qualcuno ha avuito simile esperienza? Nel dubbio che il cell possa avere anche altri disturbi simili, ho rimosso entrambi i magneti e sostituito con del velcro. Ciao Roby
  3. OneDrive, sezione "impostazioni dispositivo" appare: Non hai alcun dispositivo che effettua il backup delle impostazioni in OneDrive in realtà ho il backup attivato regolarmente e fatto anche manualmente Sarà normale, in pratica il backup ce l'avro? Grazie PS non ho la preview di 8.1
  4. Ciao, aggiornamento tutto ok su 920, unica cosa, "Play To" che ora chiede di aggiornare con "Nokia Play To" continua a non installarsi (non compatibile con la versione di tel). Qualcuno è riuscito a installarlo? Saluti
  5. l'avevo pensato anch'io e avevo messo 3G, ma nulla. devo dire che a volte capita anche 2 o 3 volte al giorno che devo riavviare, a volte passa una settimana che non perde mai la connessione. Potrebbe essere qualche sovrapposizione comn qualche app, ma non non l'ho ancora individuata. Il problema è che se uno non se ne accorge non ricevi le chiamate, occorre ogni tanto dare un occhio al simbolo delle tacche. Mahh.. Aspetterò il GDR3 definitivo, secondo me si risolve. Ehi comunque grazie e AUguri!
  6. Si l'avevo fatto con "Lumia pusher", è tutto aggiornato...
  7. Mi succede a volte dopo una conversazione o anche dopo un periodo in stby che mi viene fuori "nessun servizio" assenza di segnale. Non dipende dalla sim, su un altro telefono funziona bene Ma basta spegnere e riaccendere il 920 che il segnale ritorna. Dipende forse da GDR3? O se no? Ciao!
  8. Ok, grazie per l'info! Quindi temporeggiando fino ad allora, ho pensato di fare un hard reset per vedere se GDR3 si comporta meglio (mi pare di aver letto che dopo gli aggiornamenti è salutare), però sono in dubbio se fare il ripristino backup wifi (quindi ripristinando anche eventuali "problemi") oppure "rifare" il cell di sana pianta passo passo....
  9. Ci sono previsioni su quando sarà rilasciata la GDR3 ufficiale?
  10. Ciao, non so se può dipendere da GDR3: l'altro giorno, siccome mi pareva mancasse di precisione gps, ho disinstallato Here Drive+ ho fatto un soft reset e l'ho reinstallato. A parte questa manovra, mi sono comparsi di colpo nello Store 24 aggiornamenti dei programmi installati, che ho fatto. Da allora più nulla, pare che non aggiorni molto automaticamente, 24 in una volta mi sembra strano. Altra causa possibile, oltre al 920 ho rimesso in funzione un 800 che era in riparazione in nokia, e l'ho impostato con lo stesso account principale del 920, li uso in maniera alternata, diciamo che l'800
  11. Grazie. La prima cosa l'avevo già fatta, per il resto quindi NON resettando il telefono quando arriverà il gd3 ufficiale, farà 2 installazioni, il preview e poi la ufficiale, insomma questi 3 file non verranno "scavalcati" giusto?
  12. Ciao, ho i 3 file GDR3 in coda pronti per l'installazione sul mio 920. Ho ripensato di aspettare la versione ufficiale, come posso eliminare questi dalla coda? (non vorrei che interferissero quando scaricherò quelli finali) Grazie 1000 roby
  13. in effetti non lo avevo fatto, stamattina ho provato con il ripristino, sembra leggermente migliorato ma non completamente, in pratica: se parlo direttamente nel microfono (mettendo il tel di piatto di fronte alla bocca a 2 cm), di la sentono benissimo, ma ovviamente non posso asoltare non avendo l'orecchio sull'auricolare. Invece in posizione normale riesco a farmi capire se metto la mano "a conchiglia" tra bocca e microfono. In vivavoce perfetto. Non è che in vivavoce il sw aumenta la sensibilità del mic? La griglietta del mic è pulita. Mah per ora temporeggio e aspetto il prossimo fir
  14. Ciao! il mio Lumia 800, wp7.8 aggiornato all'ultimo fw ha un problema durante le chiamate. chi mi ascolta sente lontanissimo e sente un'eco della sua voce. Non dipende dal gestore ho cambiato sim e lo fa lo stesso. Se metto il vivavoce tutto funziona perfettamente, mi sentono chiaro e sparisce l'eco. Ho fatto il test del microfono con la diagnosi ##634 e funziona bene. Qualcuno ha un suggerimento? Ringrazio anticpatamente! Roby
  15. Ops, sezione sbagliata, sposto e chiedo scusa
×
×
  • Create New...

Important Information

Questo sito utilizza i cookie per analisi, contenuti personalizzati e pubblicità. Continuando la navigazione, accetti l'utilizzo dei cookie da parte nostra | Privacy Policy