Jump to content
Nokioteca Forum

Mirkof1

Utente
  • Content Count

    32
  • Joined

  • Last visited

Community Reputation

6 Neutral

About Mirkof1

  • Rank
    Advanced Member
  • Birthday 08/24/1993

Informazioni personali

  • Sesso
    Maschio

Altre Informazioni

  • Smartphone
    Lumia 640 LTE Bianco
  • Versione OS
    Windows 10 Mobile
  • Firmware
    Lumia Denim

Recent Profile Visitors

2128 profile views
  1. Grazie della risposta. Per mia abitudine spengo il cellulare ogni notte e lo riaccendo il giorno dopo.
  2. Salve a tutti, apro questa discussione per esporvi un mio problema. Stamattina ho usato il cellulare regolarmente ma notavo dei rallentamenti e lag che prima non avevo mai visto. Inizialmente non gli ho dato molto peso, ma poi ho visto il livello della batteria calare drasticamente, addirittura dal 92% sono sceso al 31% in un oretta circa, cosa che col 640 LTE non mi era mai successa. Il cellulare stava diventando molto caldo, allora lo riavvio e tutto torna alla normalità, nessun lag rilevato, la fluidità era tornata normale. Apro impostazioni, vado su batteria, uso della batteria e con mia grande sorpresa scopro che Instagram aveva "mangiato" tutta la batteria (Screenshot allegato) ; caso strano, non lo avevo aperto nemmeno per errore. Secondo voi cosa può essere successo? Preciso inoltre che ho Windows 10 Mobile 14393.693, no preview e nessuna modifica al cellulare. Grazie per le risposte.
  3. Salve a tutti ragazzi, vi spiego il mio problema. Stamattina ho fatto un hard reset al mio Lumia 640, non ne avevo mai fatto uno da quando l'ho comprato con 8.1 e con Windows 10 andava lentuccio, quindi mi sono deciso a farlo. Ho resettato, ripristinato tutto tramite backup e fin qui tutto ok, ora ho solo un problema, cioè che quando lo schermo sta per spegnersi anziché attenuare la luminosità, questa aumenta di botto, come si impostasse al valore alto. Dopo 2 secondi lo schermo si spegne come dovrebbe fare, quando lo sblocco la luminosità va bene. Il problema mi capita solo quando mi arriva una notifica o quando lo schermo si blocca da solo dopo che trascorrono i 30 secondi. Ci sono soluzioni? Ho già provato con soft reset, mi seccherei a fare un ulteriore Hard reset. Attendo istruzioni.
  4. Io mi sento di dare a Windows Phone 8.1 un bel 7 pieno, mi è piaciuto come sistema per la sua stabilità e per la sua velocità, ma ovviamente aveva delle pecche; invece secondo il mio modesto parere, Windows 10 mobile si merita un 8,5, è un ottimo sistema, mi piacciono molto le nuove animazioni e soprattutto il menu impostazioni finalmente ordinato, per non parlare della nuova start e delle nuove funzioni. Non do il massimo perché essendo un sistema nuovo ha anche lui i suoi problemi, ma sono fiducioso del suo enorme margine di miglioramento.
  5. Ciao, la cartella che metti dentro quella chiamata products deve essere rinominata RM-820. Strano, seguendo la mia guida passo per passo dovresti potere installare ogni rom disponibile per Lumia 920.
  6. Allora non saprei come aiutarti =( hai provato ad usare altre app per la fotocamera?? Tipo l'app standard? Non saprei che altro dirti. Il flash led invece funziona?
  7. Ciao Matteo, anche io ho avuto un problema simile con il mio attuale Lumia 920, per quanto riguarda il flash led ho risolto aprendo il cellulare e spostando i pin in su come hai fatto tu (ne ho approfittato anche per mettere una batteria nuova dato che quella di serie era ormai morta). successivamente ho verificato il funzionamento dei led utilizzando un'app per la torcia (quindi senza usare la fotocamera). Per quanto riguarda la fotocamera invece, ho risolto semplicemente facendo un hard reset e reinstallando tutto da 0 dal backup. Questa è la mia esperienza, in bocca al lupo.
  8. Grazieeeeee, non mi aspettavo di vincere qualcosa spero facciate altri contest simili, mi sono divertito moltissimo a fare quella foto ahahahahah Complimenti a voi per l'iniziativa!
  9. Mirkof1

    Foto varie

    Mie foto
  10. Ciao, come mai non ci riesci? Dove ti blocchi precisamente? Dammi più dettagli che puoi.
  11. Si, questo è un problema dell'antenna tarata sulle frequenze americane che differiscono da quelle italiane, io ho smontato il mio lumia perché dovevo cambiare la batteria e ho cambiato in ordine: antenna, micro usb, la scocca e ovviamente la batteria. Ora il 4g funziona senza problemi.
  12. Penso che non ci dovrebbero essere grossi problemi, l'unica differenza di quella rom è che all'avvio ti compare la scritta "rogers" e poi hai qualche app preinstallata disinstallabile senza problemi. Vedi tu cosa fare, io ho messo la versione no brand ita per andare sul sicuro con gli aggiornamenti. Sono contento di esserti stato utile, per qualunque altra domanda contattami con messaggio privato! Buona giornata.
  13. No infatti nessun problema, sbrandizza pure senza paura. Facci sapere come va a finire
  14. Ciao, ho provveduto a sistemare i link, mi scuso con chi ha commentato più su ma non mi era arrivata nessuna notifica dei commenti ricevuti e non ho visto. Spero ora vi funzioni.
×
×
  • Create New...