Jump to content
Nokioteca Forum

Gianma Spaccadio Arrica

Utente
  • Content Count

    40
  • Joined

  • Last visited

Community Reputation

1 Neutral

About Gianma Spaccadio Arrica

  • Rank
    Advanced Member

Informazioni personali

  • Sesso
    Maschio
  1. Ciao un mio amico si è trasferito dalla romania in italia, si è portato appresso il suo lumia 520 ma non funziona con le sim italiane, solo con la sim rumena. Si può sbloccare in qualche modo (magari sbrandizzandolo) o è una cosa illegale? Non è legato ad abbonamenti
  2. ciao, io non riesco a far riconoscere correttamente il cellulare al pc, hai dei driver appositi?
  3. so già come si fa, per sicurezza lo faccio sempre leggendo le guide e faccio tutto correttamente...il problema è il telefono
  4. non so me l'hanno dato così. Dice che gli era già successo e aveva risolto in un centro nokia senza nemmeno perdere i dati...ora invece è completamente inchiodato. Pensavo di metterlo in flashing mode e vedere (un po come il download mode di android) ma non mi pare ci sia una possibilità di farlo
  5. Ciao a tutti, ho un c5 con il messaggio di errore nel titolo. Dei dati freganulla quindi ho provato il reset tramite key (*+3+verde e poi accensione), parte il logo nokia e si rispegne. A volte non parte nemmeno con l'errore. Ho provato il dead flash con phoenix ma mi da HRESULT 0x8401f141 che se non sbaglio indica che devo flashare da acceso, ma il telefono no nsi accende...ogni tanto ho notato che posso metterlo in flashing mode ma ci rimane solo per pochi secondi (viene visto dai software nokia e poi sparisce)...qualche consiglio su come procedere per il reset completo?
  6. ciao, ho risolto installando un pacchetto lingua apposito
  7. ciao, mi da impossibile effettuare la connessione al server remoto...hanno chiuso anche qua? edit: era il firewall aziendale...ora però quando avvio il download da "access is denied. Verify credentials"
  8. Ciao a tutti, avrei necessità di installare la lingua polacca in questo telefono...ho visto che ci sono alcune opzioni per il polacco ma la lingua principale rimane sempre in massimo ita-eng-fra-ted eccetera...posso installare una rom apposita? Se si quale? edit: ho trovato le varie "poland", dovrebbero andare bene giusto?
  9. Ciao a tutti, oggi ho messo in moto finalmente il mio lumia 710 che era parcheggiato nel cassetto...metto una microsim wind, tutto ok, configuro la rete dati, avvio e bam...nessun servizio. Spengo e riaccendo, niente. Spengo un'altra volta e di nuovo la rete...ok...dopo una chiamata di nuovo rete a terra, nessun servizio..resetto il telefono, funziona 20 minuti e stessa cosa...la sim funziona perfettamente in altri telefoni, il telefono è aggiornato...ho smontato il telefono, è tutto ok all'interno e non ci sono altri aggiornamenti software...c'è un modo di risolvere?
  10. se non ho capito male il roll out del 7.8 è stato sospeso a tempo indeterminato
  11. ciao scrivo qua perchè sto leggendo varie discussioni ma non trovo info...tutti parlano di un firmware Rev. 1600.3036.8858.12460 io però non lo trovo su navifirm, i miei terminano a 12180...ho un lumia 710 vodafone che ho sbrandizzato installando il firmware 12121, poi collegato a zune ma nessun aggiornamento voglio capire se questo 12460 è stato ritirato, se è effettivamente wp 7.8 da aspettare o se posso trovarlo da scaricare da qualche altra parte e installare ps: ma navifirm chiude?
  12. ciao a tutti ho un nokia c3-00 sottomano, a quanto pare non si accende anche se 2-3 volte sono riuscito ad avviarlo per qualche secondo (giusto la scritta nokia e poi spento). Ora non accende più...l'ho messo in carica e a schermo non appare nulla...allora l'ho smontato e col tester sono andato a provare in ordine: la batteria: ok la corrente all'ingresso del jack: sospetta, passano circa 8-9v nonostante il caricabatterie sia da 5v la corrente nei pin di connesione della batteria: 0,00. Nessuna corrente... sulla mainboard non ho trovato condensatori staccati o altri danni fisici, mi rimane il sospetto del caricabatterie fuso, volevo sapere se potrebbe essere anche un problema software c he impedisce la ricarica...non ho ancora provato un dead phone flashing e ovviamente nessun segnale dalla usb collegata...
  13. un vero peccato addirittura lo shop dove ho preso la flex me ne ha mandato un'altra gratuitamente per provare e stesso problema...mi dispiace perchè volevo rimetterlo a nuovo e regalarlo ma così rimane inutilizzabile ho cercato ovunque, il probelma è conosciuto ma non risolvibile
×
×
  • Create New...