Jump to content
Nokioteca Forum

alexcassaniti

Utente
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About alexcassaniti

  • Rank
    Newbie
  1. No David, non ho fatto questa procedura di accoppiamento, ma cosa dovrei fare per accoppiare la Ovi suite a Phoenix? Potresti aiutarmi? Grazie anticipate per la disponibilità. Ciao
  2. Ho installato la Nokia Suite 3.4.41, ma non mi ha riconosciuto il dispositivo, in quanto non collegato in modalità Pc ovi Suite, il computer vede solo due dischi (la memoria interna e la micro USB). Quindi non mi ha installato i driver per il Nokia C7, ma forse altri driver generici. Sto procedendo ad installare Phoenix in modalità amministratore, ho disattivato Avira. Mi si è aperta una finestra protezione di Windows: mi chiede di installare PKC electronics Oy Controller USB e la installo. Fatto tutto ma Phoenix non mi riconosce il cellulare nel menù a tendina "Connectiones" mi compare USB 2 USB 3 USB 1 li ho provati tutti, ma niente. Dove sto sbagliando? Ultima prova che voglio fare prima, è provare con un altro computer con sistema operativo Windows XP. Sono graditi consigli e/o suggerimenti. Ciao
  3. Grazie M1rken per i consigli, finalmente ho trovato un pò di tempo per fare delle prove. Vi farò sapere se ci riesco, altrimenti devo andare al Nokia Store di Catania.
  4. ciao ragazzi, necessito del vs. aiuto in quanto sto avendo delle difficoltà a togliere questo cacchio di codice di protezione che mi compare all'apertura, e che non mi fà utilizzare il cell. da circa 1 settimana. Sto sopravvivendo a questo con un vecchio nokia 1616-2, senza rubrica, senza email, senza foto, senza internet ecc. PREMESSA: ho un Nokia C-7 che aveva già installato il Nokia Belle, la settimana scorsa all'accensione mi dà un errore di crittografia della scheda micro-Sd. Provo ad accenderlo e spegnerlo, tolgo la scheda dal cellulare e la metto nel pc, e sempre non mi funziona. La reinserisco nel cellulare e apro e chiudo le crittografie, cercando di far partire la memoria. Ma niente, ri-tolgo la micro Sd dal cell. e quando lo riaccendo mi si apre la richiesta del codice di protezione, e visto che prima di questo cell, avevo un altro C-7 al quale avevo fatto l'upgrade a Belle e mi chiedeva il codice di protezione e qualsiasi cosa mettevo si sbloccava. Questa volta è stato diverso. Il cell. non si sblocca, ho provato con il codice della casa 12345 (poi con 0000 - 00000 - 1234) Ma niente di niente, ho letto tutto il forum è ho provato a seguire la procedura descritta da borisboris a pagina 5 del forum, ma niente, non riesco a far funzionare Phoenix. Puntualizzo che ho un pc con Vista: 1) ho scaricato Phoenix 2011.46.007.47652, lo installato sul pc, disattivando l'antivirus e poi disinstallandolo completamente, lancio il programma ma all'apertura del programma non mi si apre nessuna finestra (Error loading component HRESULT 0x80040154 (-2147221164) This means:Interfaccia non registrata). 2) quando collego il cell. al pc mi appare l'icona in basso a destra della spina usb. 3) aperto Phoenix nel menù a tendina "Connectiones" connettere il cell (ma mi appare USB 1 e USB 2, provate entrambe) 4) vado in file - poi Scan Product ma niente, in baso leggo Ready No product. Aiuto. Grazie anticipate a chi mi aiuterà.
  5. Ciao ragazzi, mi sono appena iscritto al forum e volevo salutare tutti.
×
×
  • Create New...