Jump to content
Nokioteca Forum

tranquillo77

Utente
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About tranquillo77

  • Rank
    Newbie

Altre Informazioni

  • Smartphone
    nokia N8
  1. Salve ragazzi. circa un anno e mezzo fa ebbi la schifosissima idea di aggiornare il mio N8 all'ultima versione di Simbian Belle. ma mi diede un enorme problema di audio in chiamata che riuscii a eliminare soltanto facendo il downgrade ad Anna, quindi tornando felicemente al sistema precedente che tanto bene mi faceva funzionare il telefon. oggi a distanza di tempo ho lo stesso problema con un altro N8 che ho ricomprato, perchè il mio era ormai quasi distrutto, Adesso vorrei tornare a Anna e non so come fare a scaricare i Firmware originali. Navifirm non esiste più ed mrcrab.net, che oggi è l'unica alternativa, non mi da la possibilità di scaricare alcuni file del pacchetto Firmware dia della versione 11.12 che 22.14. Quando clicco su alcuni files , mi da errore , mentre altri me li scarica automaticamente. Adesso chiedo a qualcuno che ha bupon cuore di AIUTARMI, se ha i files conservati o come posso fare a scaricarli. Aiutatemi per favore che ho il cell inutilizzabile. GRAZIEEEE PS: Se per esempio su questa pagina si clicca sul terzo File vedrete che da errore : http://www.mrcrab.net/nokia/Nokia_N8.html?productID=2586738027&productType=RM-596&releaseID=4444194158&variantID=4556147522&productCode=059D751&version=11.12 verificate ed aiutatemi per favore !!!!
  2. Ciao a tutti i geni dei cellulari. Vorrei chiedervi un aiuto.... Premetto che ho seguito alla lettera la procedura del downgrade che è anche postata su questo forum, ma ho subito avuto problemi, sopratutto con Phoenix! Dopo aver installato la prima versione consigliata di phoenix cioè quella del 2010, ho flashato il telefono con i FW più vecchi che ho trovato su Navifirm, ma non ho trovato da nessuna parte quello consigliato "11.005" quindi ho usato l'unico 11.12 che c'era. Poi ho flashato con il 22.12, ma forse ho sbagliato qui perchè poi ho trovato il 25.007 scandinavo. A parte tutto ciò volevo poi disinstallare phoenix per installare poi la versione successiva, ma non si disinstalla e non mi fa installare l'altro!??!?!?! per favore mi fareste capire di preciso dove trovo il firmware 11.005 per il primo flasch e poi come posso risolvere il problema di installazione e disinstallazione di Phoenix????? AIUTOOOO Grazie.
  3. Buongiorno a Tutti, mi presento con vero piacere su questo forum di esperti e appassionati, sono sempre stato possessore di Nokia e per me non esistono telefoni migliori. Vi ringrazio per l'accoglienza e vado subito ad aprire una discussione relativa al mio N8 che dopo un tentativo di Downgrade è rimasto bloccato. Saluti e ciao a tutti.
  4. ciao scusami, ho appena avuto lo stesso problema, Identico, con il mio N8. posso sapere come hai risolto ? poi provo a disinstallare phoenix ma non ci riesco proprio... per favore dammi una mano ! ciao Nicola
×
×
  • Create New...