Jump to content
Nokioteca Forum

arklord88

Utente
  • Posts

    154
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by arklord88

  1. curiosità: hai installato battery usage? perchè io per provare l'ho disinstallata, spento ricaricato e sembra mi duri molto di più la batteria...per provare...
  2. mmmh a memoria circa un paio di mesi per l'aggiornamento...io non ho resistito avendo anche io un country variant =( e l'ho flashato...le guide per le procedure ci sono in ogni forum, io personalmente ho usato la procedura di un'altro forum quindi non posso postarlo XD cmq dovrebbe esserci anche qui...è semplice cmq è più il tempo di scaricare il firmware che il resto =D
  3. QUARDA QUI http://www.nokioteca.net/home/forum/index.php/topic/213669-n9-firmware-di-partenza-r-10201134-1/ il tuo lo trovi sul carrellino della microsim...non saprei, altre possibili soluzioni non ne ho...
  4. io nonostante ho il push disattivato avendo impostato l'aggiornamento ogni ora mi segnala la notifica si
  5. a meno che sia con l'account di Virgilio...io non ce l'ho quindi non saprei...io ho hotmail e gmail...mi ha fatto quello scherzo un paio di volte prima del flash...ma poi da solo è sparito...
  6. anche io lo sospettavo ma disattivando le notifiche push cala il consumo...poi è un po che non uso xms...secondo me è proprio l'applicazione battery usage, a disinstallarla e reinstallarla, mettere in modalità aereo e poi riuscire...i consumi sono tornati minimi...
  7. se quando te lo ritirano lo verificano si perdi la garanzia...si ha più possibilità flashando con la versione identica a quella originale...ma se vogliono trovano il tuo flash XD ma se con l'NSU non ci sei riuscito...o aspetti la PR1.2 (scelta consigliata se tu non hai un country variant ) o in garanzia ( ma te lo privi per settimane). Cmq mi fa molto strano che "persista" questo tuo problema...sei più riuscito a fare degli screenshot delle impostazioni dei tuoi account?
  8. flasharlo, per hard reset intendi quello che dovrebbe portarlo alle condizioni per venderlo? ovvero nella sezione ripristina usando cancella dati dispositivo?
  9. a questo punto vediamo con l'aggiornamento che dovrebbe uscire a fine mese se si sistemano le cose...io per fortuna una cosa simile non mi succede...anche se in questi gg ho riscontrato il quasi triplicarsi del consumo a riposo...anche se ho dei sospetti su cosa dovrebbe essere...
  10. già provato anche a scaricare completamente la batteria e poi metterla sotto carica?
  11. yesss...ma temo non sia quello il suo problema purtroppo =(
  12. a questo punto prova a faer qualche screenshot delle tue impostazioni, vediamo se confrontandole salta fuori qualcosa. Oscura magari i dati sensibili
  13. non so magari sotto carica magari qualche avviso...non avendocelo mai avuto non saprei XD magari il consumo avg idle, avg current...tenendolo almeno 20 minuti in standby senza app in background...
  14. Per l'icona verde c'è già una discussione, qui il link http://www.nokioteca.net/home/forum/index.php/topic/216164-icona-verde-misteriosa/ per la soluzione trovata da skipper6875, ecco il link http://talk.maemo.org/showthread.php?t=80566
  15. Forse potrai farlo dalla pr 1.2...
  16. Io Ho usato uno italiano e mi è andato benone...boh
  17. gis provato con un ripristina impostazioni? Sempre cancellando prima gli account...
  18. con l'applicazione battery usage non ti da nulla di anomalo?
  19. ciao a tutti volevo chiedere ai possessori di un N9 di postare il consumo della voce Avg Idle Consumption rilevabile con l'applicazione Battery Usage. Da quello che ho capito è il consumo il stand-by, di conseguenza più è alto meno dura la batteria...considerando che recentemente ho avuto degli aumenti ( da 18mA andavo anche a 59mA ), qualcuno ha riscontrato il mio stesso problema? Premetto che già l'ho risolto anche se su come ho fatto non ne sono sicuro XD
  20. Domanda forse stupida o ovvia, ma hai provato a cancellare gli account che ti chiedono la password, spegnere-riaccendere e poi rimettere gli account?
  21. non è disponibile? mi sa che usciva già con il pr 1.1...hai controllato bene prima?
  22. scaricato da navifirm il pr 1.1 e utilizzato Winflasher... copiare i file scaricati dal programma NaviFirm nella cartella dove ho installato Flasher,poi ho seguito delle guide...con il prompt dei comandi inserire dei comandi e il gioco è fatto...la tua è diversa?
  23. dico strano che siano rimasti dei dati...a me ha resettato tutto comletamente...
  24. si ma adesso ( sempre se hai la possibilità ) ti sembra carichi normale o almeno 5 ore come mi pare di aver letto prima?
  25. mmmh forse perché io raramente lo faccio scaricare completamente...3 ore circa dovrebbe essere normale...con il pc quanto tempo ci vuole?
×
×
  • Create New...

Important Information

Questo sito utilizza i cookie per analisi, contenuti personalizzati e pubblicità. Continuando la navigazione, accetti l'utilizzo dei cookie da parte nostra | Privacy Policy