Jump to content
Nokioteca Forum

Play01

Utente
  • Content Count

    86
  • Joined

  • Last visited

Community Reputation

4 Neutral

About Play01

  • Rank
    Advanced Member
  • Birthday May 19

Informazioni personali

  • Sesso
    Maschio

Altre Informazioni

  • Smartphone
    N8-00
  • Firmware
    Xeon S^4 2.8
  1. Ciao, sono molto tentato dal provare il tuo cfw. Solo un paio di domande: si riesce a ripristinare un precedente backup cn nokia suite? il cellulare deve avere una versione particolare di fw o lo posso mettere senza problemi? Grazie1000
  2. Nonostante abbia certificato il file non me lo fa installare su Symbian Xeon^4 3.1.1. Strano....
  3. A qualcuno funziona JoikuSpot con questo cfw??? Se si che versione usate? Grazie!
  4. Come va la 111.040 ??? Qualche novità sostanziale?
  5. Sto usando da un po la 2.6: piccolo feedback -Velocita, reazione, prestazione, fluidita generale ottime. -Nuovi widget perfetti. -Connessioni in wifi, 3G senza problemi. -Fotocamera molto performante. -Store, Social, e tutte le app installate funzionano senza problemi e impuntamenti. -RAM libera all'accensione sui 130Mb che arrivano ai 120Mb durante l utilizzo nonostante chiudo spesso processi e applicazioni aperte. Insomma, un cfw a dir poco fantastico. Giusto qualche problemino: -download Mappe da Nokia Suite non riuscito(con wifi tutto ok) -per quanto riguarda la fluidita passaggio tra le homes, appena acceso è molto molto fluido, man mano che si usa il cell si impunta leggermente(io ho solo 2 homes). -Dopo un'accensione o riavvio se vado su destinatari per inviare un messaggio non mi escono i nomi della rubrica ma una lsita di "senza nome". (per risolvere devo aprire la ribrica e far "caricare" i contatti) -Durata batteria: a malapena una giornata con qualche connessione in Wifi e 3G, messaggi, qlk chiamata e applicazione. Complimenti Xeon!!
  6. Neanke io ho il widget di Xeon!!! Comnque volevo chiedere a Xeon una cosa: come mai cn questa nuova versione (usando BestTaskMan) non posso chiudere processi come "ALWAYSONLINESTARTER.exe, ozmonitor.exe, ozemailserver.exe, o quelli relativi all'applicazione Mappe( mapsbackground se nn sbaglio)"?? Grazie
  7. Sto provando da un po la 2.5, come al solito xeon sorprende sempre!! solo 2 cose: 1. ho porvato ad installare social ma quando cerco di aprire l applicazione mi esce "Impossibile avviare". 2. all accensione, durante il caricamento della schermata iniziale mi esce un "-1"; ho porvato a cercare ma non ho trovato niente, quale app causa questa cosa? Grazie Ps: la ram libera mi sembra pure leggermente inferiore rispetto alla 2.4.1
  8. secondo me appesantiscono non poco il cell...
  9. volevo segnalare 2 problemi che ho riscontrato dopo più di un mese di utilizzo: 1.l app Social funziona dopo l installazione ma se poi la voglio aprire in un secondo momento esce "impossibile inviare" e nn si avvia. 2.Agenda improvvisamente non si apre più. I widget funzionano ma se ci clicco Sopra nn succede niente. Lo stesso vale x l icona nel menu, se cliccata nn succede niente. Sembra che l app crasha.
  10. se non ricordo male Xeon rilascio la 2.3.1 proprio per risolvere qst bug!! bastava rifleshare in modalita sw update senza perdere niente...ripeto spero di ricordarmi bene...
  11. Disinstalla la versione precedente prima...
  12. volevo segnalare un problema che ho riscontrato: improvvisamente non mi funziona piu il file browser. Schermata nera e poi ritorna al menu...
  13. Xeon ci sono problemi se installo la nuova versione dello store (3.22.044) uscita oggi? EDIT: Installato tutto ok Non mi ricordo, per quale applicazione usciva un "-1" dopo l'accensione??? Grazie
×
×
  • Create New...