Jump to content
Nokioteca Forum

marzok

Modder
  • Content Count

    48
  • Joined

  • Last visited

Community Reputation

0 Neutral

About marzok

  • Rank
    Advanced Member

Info Contatti

  • Website URL
    http://

Informazioni personali

  • Sesso
    Maschio

Altre Informazioni

  • Smartphone
    Nokia X6
  1. GUIDA PER FLASHARE IL NOSTRO X6 CON JAF 1 – Scaricare i due pacchetti 2 – Estrarre tutti i file in C:\Programmi\Nokia\Phoenix\Products\RM-559 3 – In caso abbiate altri files di altri CFW o altri Firmware Originali ELIMINATELI o SPOSTATELI dove JAF non possa andarli a prendere 4 – Scaricare JAF (si può trovare benissimo su google), installatelo e lasciate sul desktop l'icona presente nell'archivio OGM_JAF_PKEY_Emulator_v3 5 – Fare un backup esclusivamente dei file Rubrica/SMS/Immagini ( NON utilizzate il programma per effettuare i Backup ma copiate i file nel pc e in seguito riportarli nel
  2. Per il fatto dei 3 fie è un'errore mio, nella prima versione li avevo divisi in tre files con questa nuova ho impacchettato tutto in 2 files...cmq il percorso che hai scritto qui sul forum è errato, quello giusto è C:/Program Files/Nokia/Phoenix/Products/RM-559 Cmq ora posto una guida per flashare che avevo scritto tempo fa è proprio base base per principianti quindi che è alle prime armi non dovrebbe avere problemi, così andiam sul sicuro
  3. No no il sistema rimane symbian 5th, i temi e i programmi rimagono quelli del 5th, i widget si scaricano normalmente come si scaricano i vari software su ovistore oppure il trovi in giro su internet...
  4. ma come fai a passarla nel cell? passi proprio i contatti oppure hai fatto un precedente backup con la funzione backup?
  5. sostituiti i link iniziali, sia rofs2 che core, se dovete flashare riscaricate tutto e usate solo i file nuovi e come sempre ricordatevi di fare un hard reset dopo il flash!
  6. io questo problema non ce l'ho, ho provato diverse volte a togliere e a mettere contatti tra i preferiti e funzina tutto alla perfezione, anche ovistore mi funziona...cmq riuppo su internet i file gli stessi che ho flashato io, non vorrei ci sia stato qualche roblema con i file e si è fatta confusione!
  7. Allora per i problemi al Flashing: Il messaggio di errore che appare all'inizio è normale non preoccupatevi, per gli altri messaggi di errore c'è qualcosa che non va...sicuri di aver messo TUTTI i file nella suddetta cartella? 1) RM-559_30.0.003_prd.core.C00 2) RM-559_30.0.003_001_000_U001.uda.fpsx 3) RM-559_30.0.003_prd.rofs2.V01 4) RM559_0589472_30.0.003_001.vpl 5) RM559_0589472_30.0.003_001.dcp 6) RM559_0589472_30.0.003_001_signature.bin 7) HWT_Alvin_pi191_CMT_for_Size_0589472_v1.bin 8) CCC_Alvin_pi191_CMT_for_Size_0589472_v1.bin Mini Guida: - Estrarre tutti gli 8 file nella cart
  8. Sei sicuro di aver impostato bene JAF e aver messo tutti i file nella cartella C:/Programmi/Nokia/Phoenix/Products/RM-559 ?
  9. no no segui la guida normalmente con i nuovi files che ho postato (la nuova rofs2). mentre uda, core e file vari utilizzi quelli che avevi già scaricato prima (ovviamente sempre se li avevi già scaricati)
  10. aggiunta la nuova versione in prima pagina, sostituito il changelog con quello nuovo e sostituito il link al vecchio file con la Rofs2 con quello nuovo E' importante fare un hard reset dopo il flash!
  11. non preoccupatevi non sono scappato, sto cercando di sistemare i bug e ne vengon fuori sempre di più...
  12. ragazzi aiutatemi a trovare la maggior parte dei bug e i programmi che mancano o che non riusciamo ad installare e poi facciamo un'altra versione del CFW funzionante con i programmi di base che servono...quindi testate testate testate e testate tutto io da solo non ce la fo
  13. prima di creare un nuovo cfw volevo cmq cercare di capire bene tutti i bug presenti (o almeno i principali), è inutile creare un cfw per ogni bug...poi volevo anche trovare il modo di ricavare molta più ram, almeno 60/65mb...cmq ci sto lavorando cmq non temere per ovimaps basta integrare direttamente la 3.06 io l'ho installato e funziona alla perfezione, ti allego il sis che ho utilizzato io http://www.multiupload.com/3MXI91YT5Y
  14. già, ho sbagliato io a non integrarlo direttamente nel CFW, cmq vedrò di provvedere in questi giorni se riesco...
  15. allora ovistore l'ho aggiornato e l'ho usato tramite wifi e funziona quindi non è un problema del cfw, riprovo o al limite prova a fare un reset, mentre ovi maps non l'ho ancora provato ed è probabile sia un bug del porting...cmq che errore ti da?
×
×
  • Create New...

Important Information

Questo sito utilizza i cookie per analisi, contenuti personalizzati e pubblicità. Continuando la navigazione, accetti l'utilizzo dei cookie da parte nostra | Privacy Policy