Jump to content
Nokioteca Forum

b8i

Utente
  • Posts

    5
  • Joined

  • Last visited

Altre Informazioni

  • Smartphone
    5800

b8i's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. Ciao a tutti, ho aggiornato alla versione 8.5 ma continuo ad avere problemi ad installare nokia drop e nokia reader. Si tratta di software di betalabs (ma drop si trova anche nel ovi store) basati su qt. Ho fatto come indicato nella guida, formattato, flashato, hard reset. Appena acceso ho installato il market e selezionato Nokia Drop. E' partito lo smart installar, che mi ha installato automaticamente le qt. Però ad un certo punto ha dato errore (suppongo mentre installava "ovi notifications support package" e ha terminato la procedura di installazione. Ho scaricato nokia reader (sisx) e ho provato ad installarlo, ma anche in questo caso la procedura ha abortito mentre cercava di installare il "pacchetto 2 su 2". Ho aperto il sisx con siscontents, e ho quindi installato "a mano" il sis di nokia reader; che parte ma non si connette, perchè dice che non è abilitato il servizio "ovi notifications". Se guardo nelle applicazioni installate, è presente il pacchetto "ovi notifications support package 1.02(11130), però evindentemente non funziona correttamente. Ho provato anche a riformattare + hard reset (senza ripristinare alcun backup), ma il problema si è ripresentato identico... Sto sbagliando qualcosa? C'è una qualche incompatibilità? Ho dimenticato un passaggio? Qualcuno è riuscito ad installarli?
  2. no, android è un sistema completamente diverso, e non verrà mai supportato.
  3. Confermo i problemi con lo Smart Installer (per le applicazioni Nokia Drop e Nokia Reader che si trovano su betalabs). Io ho idroid 8.3.002 con QtMobility 1.00(2) Qt 4.06(3) e QtWebKit 4.06(3) Smart installer scarica qualcosa da internet (purtroppo non fa il log), probabilmente qualcosa legato alle Qt, ma poi appena cerca di installarlo esce con un messaggio di errore generico... Peccato nokia reader è stato per molto tempo mio compagno di WC...
  4. Ok, allora stasera provo con JAF, mi sono fermato dopo aver provato con phoenix perchè l'errore di CRC mi aveva insospettito... se è un falso positivo allora ok procedo! Thanks!
  5. Ciao a tutti, sto cercando di flashare con phoenix, ma quando clicco su options mi dice che il CRC del file RM-356_52.0.101_prd.rofs2.V01 non corrisponde con il checksum nel data-package ... sto sbagliando qualcosa? I file che ho scaricato sono: iDROID OS 8.4 - RM-356 52.0.101.7z iDROID_OS_8_-_RM-356_52.0.101.7z qualche suggerimento...?
×
×
  • Create New...

Important Information

Questo sito utilizza i cookie per analisi, contenuti personalizzati e pubblicità. Continuando la navigazione, accetti l'utilizzo dei cookie da parte nostra | Privacy Policy