Jump to content
Nokioteca Forum

ridemore

Utente
  • Content Count

    71
  • Joined

  • Last visited

Community Reputation

0 Neutral

About ridemore

  • Rank
    Advanced Member
  1. nell'ottica di aggiornare all'ultima versione del CFW xeon vorrei sapere se ci sono novità sul salvataggio delle parole swype in caso contrario, potrei sapere la cartella dove andarle a ripescare manualmente? ho provato a cercare in rete ma nisba grazie =)
  2. grazie della risposta cigiampa, se riuscirai a implementare anche il salvataggio delle parole per swype ne sarò molto felice =) riguardo la sveglia non è niente di così importante ovviamente, solo che avendo letto che tra le impostazioni salvate ci sarebbe dovuta essere anche questa mi è sembrato giusto segnalarlo
  3. ho utilizzato per la prima volta il tool (1.8.4) ho notato almeno queste mancanze: - non mi ha ripristinato la sveglia - uso swype e non mi ha ripristinato nessuna parola salvata, swype utilizza il t9 o si salva le parole a parte? (in questo caso, sapreste dirmi come recuperarle?)
  4. se così fosse allora forse quello che è successo è che potrei aver cancellato qualche foto dalle cartelle 100 e 101, quindi quando ho scattato le nuove prima ha riempito la 100, poi la 101 e le altre le ha messe nella 102 mai notato prima come detto...magari è una novità di belle refresh
  5. intendi dire che ce ne dovrebbe essere solo una denominata 100nokia, giusto? io come detto me ne ritrovo altre due, 101nokia e 102nokia, pensavo fosse normale ho appena notato che due di quelle foto erano finite anche nella cartella 100nokia, quindi le ha spalmate su tutte e 3 le cartelle così è da tanto che le ho (ripeto non so il criterio con il quale vengano create, forse quando ripristino il backup da nokia suite quando flasho un nuovo cfw, ma ne ho fatti ben più di 2 o 3...), ma mai era successo quanto sopra, per quello mi chiedevo se potesse dipendere dalla 3.4
  6. mi è successa una cosa strana che non so se imputare al cfw (3.4 messo da un paio di giorni), non mi era mai capitato prima sono andato a scaricare sul pc delle foto che avevo appena scattato...mi è preso un colpo perchè nella cartella dcim/102nokia ne ho trovato solo una parte (mi servono per lavoro) per fortuna vedendole nella galleria sono andato a cercarle e le ho trovate nella cartella dcim/101nokia oltretutto non so quale sia il criterio di creazione di queste cartelle (ne ho 3: 100, 101, 102) come detto però non era mai successo che le foto venissero "mischiate" in questo modo, le ultime scattate le trovavo ovviamente sempre in coda alle precedenti
  7. non ho ancora provato con le cuffie, però così facendo il volume dell'altoparlante aumenta ancora, quindi la situazione peggiora non credo sia una mia fantasia che il volume minimo che si può impostare sulle ultime release sia più alto che su quelle precedenti (non ho mai provato belle ufficiale)...o no?
  8. un pò di chiarezza sui livelli audio: premesso che non ho mai avuto da ridire su qualità o livello volume da quando ho l'n8 con i firmware originali (S^3 e anna), ultimamente ho notato che nelle ultime release del cfw xeon non riesco più ad abbassare il volume a sufficienza in particolare spesso tengo il telefono sul comodino per avere un pò di musica di sottofondo quando leggo o per accompagnarmi nelle braccia di morfeo...ma come detto da un pò di tempo il volume rimane sempre troppo alto anche al minimo credo che la cosa si ripeta anche con le cuffie, anche se qui non ne ho la certezza assoluta in quanto il problema potrebbe essere che ho cambiato modello ultimamente avendo perso quelle di serie (forse hanno una diversa impedenza), ma in ogni caso anche qui non riesco a tenere il volume sufficientemente basso e la cosa è molto fastidiosa ho letto che potrebbe dipendere dal sysap modificato, tanto che è possibile installare il cfw anche con quello originale attualmente ho la 3.2.2 con sysap modificato, qualcuno mi può confermare che con sysap originale il comportamento dei livelli volume tornerebbe ad essere quello "normale" e che consenta comunque di tenerlo più basso?
  9. grazie per i consigli...provo waze =)
  10. non c'è nulla nelle mie impostazioni che potesse indurre un comportamento del genere....ho anche impostato strade bianche su "sì" l'unica è l'impostazione sull'itinerario più veloce...ma credo sia normale e di default e in ogni caso che non mi si venga a dire che si impiega meno farsi 20 km di strada piuttosto che tornare indietro! che in 10 km di strada (all'andata) non mi abbia permesso di fare una inversione non è ammissibile, sono passato davanti a diverse stradine laterali che ovviamente non sono contemplate sulla mappa ma dove sarebbe stato perfettamente in regola con il codice entrare e trovare il modo di girare l'auto mi ricordo benissimo che il tomtom (installato sul mio vecchio HTC) diceva più o meno di tornare indietro o di fare inversione appena possibile (e non ci giurerei ma mi pareva che lo facesse pure nokia maps, ma ovviamente non mi è mai capitato di percorrere prima quel tratto di strada)...ripeto se trovo una stradina bianca e lì mi giro sono perfettamente in regola...che il navigatore invece mi "forzi" a rimanere su una strada presente sulla mappa senza avvertirmi che devo tornare indietro non mi pare normale...anche perchè mi ha praticamente fatto "circumnavigare" tolfa quando una volta entrato in paese mi avrebbe almeno dovuto far svoltare e tornare indietro subito se avessi tempo e soldi da buttare mi piacerebbe proprio fare un confronto con altri navigatori nella stessa situazione..
  11. stamattina, mezzo rimbambito dal sonno dopo una notte in bianco in nave, mi sono affidato al mio n8 per riuscire a trovare la via più veloce per prendere l'autostrada da civitavecchia per roma dopo aver riconosciuto la strada che più o meno ricordavo (l'avevo percorsa l'anno scorso), ho deciso di chiudere nokia maps all'uscita di una curva sono stato accecato dal sole bassissimo all'orizzonte (erano le 6:20) e complice l'aletta del parasole mezza sganciata non ho visto lo svincolo per l'autostrada....dopo poco mi è cominciato a sorgere il dubbio che fossi andato troppo oltre e ho riattivato nokia maps ebbene...invece di dirmi come un qualsiasi navigatore che si rispetti che avrei dovuto fare inversione di marcia il prima possibile, questo bel pezzo di software ha pensato di farmi proseguire per quasi 10 km, farmi girare intorno all'abitato di tolfa, per poi farmi finalmente tornare indietro sulla strada percorsa...totale circa 20km di strada tutta curve, praticamente di montagna (bellissima quantomeno...) e almeno un quarto d'ora in più sul tempo di percorrenza (ovviamente non vedevo l'ora di arrivare a casetta) in pratica ha escluso qualsiasi possibilità di inversione su quella strada...probabilmente non c'erano traverse o incroci importanti, ok...cretino io che mi sono ostinato a seguire le indicazioni (anche perchè mentre guidavo non avevo fatto caso quanta strada mi avrebbe fatto fare) ma la cosa mi pare comunque assurda oltretutto il porto di civitavecchia dal quale partono e arrivano tutti i traghetti di linea per la sardegna non è contemplato in nokia maps, c'è solo il vecchio porto che non è più utilizzato allo scopo da molti anni.... sto seriamente pensando di installare un altro software di navigazione...
  12. beh no nel senso che non mi è mai capitato di avere problemi e ho sempre flashato per passare a una versione successiva, quindi da qui la mia domanda se esistesse una procedura rapida e meno drastica (software update invece di refurbish credo..) per ripristinare la stessa versione [OT]alle volte quando si è molto esperti in un argomento si da per scontato che certe procedure siano elementari per tutti quando non è così...(succede anche a me) comunque grazie per la risposta =)
  13. ho notato che nel mio n8 dopo il flash alla 2.8 mancano molte funzioni e applicazioni, ad esempio è partito senza sfondi nelle home, manca explorer e addirittura nokia store... c'è una procedura rapida per reinstallare il cfw senza dover fare backup?
  14. io l'ho disinstallato e ho messo lo xeon 2.8...altra storia per quello che mi riguarda come già scritto il browser non mi faceva selezionare il servizio di ricerca, inoltre appena ho messo un widget email (normalmente ne ho 4 attivi) è diventato iperlento e la cosa non è cambiata nemmeno dopo averlo tolto e riavviato, l'n8 era praticamente inchiodato
×
×
  • Create New...