Jump to content
Nokioteca Forum

pesciaro

Utente
  • Content Count

    78
  • Joined

  • Last visited

Community Reputation

2 Neutral

About pesciaro

  • Rank
    Advanced Member

Informazioni personali

  • Sesso
    Maschio

Altre Informazioni

  • Smartphone
    Lumia 640 LTE
  • Versione OS
    Windows Phone 8.1
  1. Per far funzionare bene l'app di Facebook, bisogna installarla sul telefono e non sulla SD. E' comunque lenta, ma almeno non crasha all'avvio.
  2. Ragazzi, ma solo a me pare che l'app di FB sia addirittura peggiorata dall'ultimo aggiornamento? Crasha spesso e volentieri e se non crasha ci mette un'eternità ad aprirsi. E' un mio problema o è comune?
  3. A quanto pare, allora, potrebbe essere un problema dei router della Sitecom con Windows 10, dato che su 8.1 non me ne dava... Speriamo che rilascino un qualche aggiornamento del firmware per questo strano problema, anche se ci credo poco! Per il momento, le uniche possibilità sono , almeno per me, riprovare a riavviare il router ogni volta, aspettando la volta buona che la connessione sopravviva, oppure scaricare gli aggiornamenti dalla rete dati, pregando che Anniversary non sia troppo pesante.
  4. Ti posso domandare che modello di modem hai? Il mio, mentre cerco di aggiornare il SO (ma non capita quando scarico dallo Store...) smette di funzionare e disconnette tutti i dispositivi. Dopodiché non mi rimane che riavviare il modem, ma il risultato, spesso e volentieri, non cambia. Ribadisco che questa cosa si verifica solo quando ho il telefono collegato alla wi-fi e cerco di scaricare gli aggiornamenti. Il mio modem è un Sitecom X3 N300 WLM-3600 aggiornato al firmware 1.30.
  5. E' strano sì! Non so se dipenda da w10, dalla versione dell'app per questo sistema operativo o da chissà cos'altro.
  6. Salve a tutti! Come da oggetto, mi sono ritrovato sul mio 640 LTE con W10 che l'app Facebook Beta, che non apro quasi mai, preferendo usare la pagina web visti i difetti annosi dell'app, ha consumato una quantità abnorme di dati: quasi 600 mega in meno di quattro settimane, anche se praticamente era solo in background. Fortunatamente sono passato recentemente ad un piano tariffario con 2 giga ogni 28 giorni, altrimenti avrei sforato di brutto alla terza settimana... Qualcuno ha avuto lo stesso problema? Soluzioni?
  7. Grazie delle risposte. Il fatto che debba controllare manualmente gli aggiornamenti è una seccatura. Speriamo che implementino presto la ricerca e la notifica automatica degli aggiornamenti.
  8. Salve a tutti! Premetto che ho aggiornato il mio 640 LTE a W10 e ho reinstallato il backup dopo un hard reset. Dopo aver aggiornato l'app Calendario di Outlook all'ultima versione, la live tile di Calendario ha smesso di funzionare e indica solo la data e non più gli eventi della giornata. In più, da che ho aggiornato a W10, lo Store non mi indica più automaticamente se ci sono degli aggiornamenti disponibili e devo cercarli manualmente. Suggerimenti? Non vorrei fare un altro hard reset senza sapere se poi risolverò i problemi... Edit: il problema della tile di Calendario si è risolto da
  9. Scusa la domanda ovvia: se hai fatto l'hard reset e poi hai ripristinato da backup, hai reimpostato le password per ogni account? Te lo chiedo perché io ho rischiato di saltarlo, quel passaggio...
  10. Domanda: ma è proprio necessario che tutte le app aperte rimangano in background? Smanettandolo un poco è un attimo arrivare a una decina. Questo comportamento non ha un effetto deleterio sulla durata della batteria, per non parlare delle performance? Visto che tra ieri ed oggi non ho fatto altro che aggiornare app e scaricare mappe non sono in grado di giudicare se ci sia il battery drain: qualcuno si è già fatto un'idea?
  11. Per vedere l'aggiornamento sul mio 640 no brand, ho dovuto installare UpdateAdvisor dallo Store. Prova con quello. Io sto aggiornando adesso, speriamo bene!
  12. Sto cercando di scaricare UpdateAdvisor sul mio Lumia 640 LTE, ma la cosa risulta impossibile: addirittura non riesco a trovarlo sullo Store dal telefono, oltre al fatto che sulla pagina web dell'app il tasto per il download è inattivo. Detto che probabilmente non è un'applicazione di cui abbia assoluta necessità, a qualcuno capita lo stesso? Ecco la pagina web: https://www.microsoft.com/it-it/store/apps/updateadvisor/9nblggh0f5g4
  13. Se sia qualche app, non so proprio quale possa essere. Probabilmente è solo un piccolo bug che scappa fuori ogni tanto...
×
×
  • Create New...

Important Information

Questo sito utilizza i cookie per analisi, contenuti personalizzati e pubblicità. Continuando la navigazione, accetti l'utilizzo dei cookie da parte nostra | Privacy Policy