Jump to content
Nokioteca Forum

workline2010

Utente
  • Posts

    17
  • Joined

  • Last visited

Informazioni personali

  • Sesso
    Maschio

Altre Informazioni

  • Smartphone
    N97mini
  • Firmware
    porting C6 IoEsisto

workline2010's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. formattato la memory completamente (e:/ quella interna) fatto hard reset riavvio il pc aggiorno ovi mappe dalla 3.06 integrata in ioesisto alla 3.6 che segna ovi....sempre errore p.s. ma x forza che da errore....nokia software segna un update da fare su ovi maps...ma la versione installata e quella che vuole aggiornare sono esattamente la stessa...lui la chiama 3.6 ma in realtà su info mappa è la 3.06 ma sono la stessa cosa......ci ho perso 5 ore.. pps in realtà la versione ha un numero seriale diverso, quella che vuole aggiornare è la ovi maps 3.06 11wk23 b05 ho anche trovato il file sisx ovi_maps_installer_3.06_11wk23_b05_s60_5.0_com.sis ma chiaramente sembra installarlo...poi da errore aggiornamento....c'è un modo per aggiornarlo?
  2. veramente partivo già con tutto questo fatto perchè avevo il firmware che stai testando e su cui hai fatto la modifica del t9 in italiano...il turbocharged 6....poi siccome consumava la batteria ho deciso di tornare a ioesisto...quindi ho fatto hard reset del telefono...formattato memoria del tel e memoria esterna....rimesso con jaf io esisto e ripristinato il backup del nokia solo sms e rubrica....poi ho cominciato ad aggiornare tramite ovi quei 4/5 software che mi chiede (radio, facebook altra cosa che non ricordo e ovi mappe).....installa tutto tranne ovi mappe...le mappe però le aggiorna mi da errore solo sul software ovi maps, me lo faceva già a fine luglio quando avevo messo il fw di ioesisto sempre partendo da hard reset e format delle memory.....
  3. tolta la spunta faccio l'aggiornamento.....l'indicatore sembra installare...x 2 minuti va avanti...giunto alla fine esce la scritta impossibile installare questa applicazione si è verificato un problema durante l'installazione di: ovi mappe - con navigazione libera si è verificato un problema durante l'aggiornamento di ovi mappe - con navigazione libera il pacchetto di aggiornamento è danneggiato
  4. Grazie per la modifica del t9 e della tastiera ...ma mi sono accorto di una cosa.....pur disabilitando accelerometro e effetti del tema (come succedeva per il porting c6 di ioesisto) la batteria consuma tantissimo...mi dura mezza giornata senza fare quasi nulla, mentre col firmware di ioesisto stesse impostazioni disabilitate la batteria dura quasi 3 giorni.......
  5. sul sito dove posta soumyasamanta12 ho recuperato un file language pack dove dentro c'è 05_Italian_RM-555.Lang di circa 2 MB, non so come usarlo perchè non me ne intendo, chiedo se può essere utile per il problema del T9 o se fosse solo la lingua italiana dei menù...... ciao aspetto a tenere sto firmware qualche giorno per vedere se si risolve il t9, altrimento tornerò a ioesisto, ciao
  6. strane coincidenze linguistiche.....mi arriva un sms e io rispondo così col t9 abilitato ciao come va e penso il t9 funziona...lo scrive subito e rispondo qua nel forum poi però altri sms li scrivo con la tastiera fisica del nokia.....e lì mi accorgo che non prende i caratteri sui tasti scritti in giallo....le lettere accentate, il punto interrogativo non è il suo tasto e così via.....guardo le lingue di input.....inglese e filippino....mah poi capisco che col t9 ciao si dice anche in inglese....come lo prende come verbo (to come)....ecco perchè il t9 va...ma in inglese...infatti sono lo prende soon quindi dopo 24 ore di test sul firmware devo dire che sarebbe ottimo, veloce e ben aggiornato....ma ci vuole l'input della tastiera e del t9 in italiano...altrimenti è inutilizzabile per me che ci metto una vita a scrivere gli sms ciao
  7. a me il t9 funziona....basta attivare la modalità scrittura facilitata
  8. infatti sono un fesso....grazie roger1....flashato e lo provo, ora va. ciao prime impressioni è veloce e stabile io aggiungerei 2 app semplici ma utili accel switch e myid sswitch
  9. JAF version 1.98.62 Detected PKEY: 90009699 Card life counter: 99.99% P-key nokia module version 01.02 FBUS INTERFACE NOT CONNECTED!!! USB Cable Driver version: 7.1.45.0 Changing mode...Done! FILES SET FOR FLASHING: MCU Flash file: NONE PPM Flash file: NONE CNT Flash file: NONE APE Variant file: NONE Searching for JAF saved location of ini... Checking path: C:\Programmi\Nokia\Phoenix\Products\RM-555\ Searching for default location of ini... Checking path: \Products\RM-555\ Searching for JAF saved location of ini... Checking path: C:\Programmi\Nokia\Phoenix\Products\RM-555\ Scanning ini files... Searching for default location of ini... Checking path: \Products\RM-555\ Checking path: C:\Programmi\Nokia\Phoenix\Products\RM-555\ FILES SET FOR FLASHING: MCU Flash file: C:\Programmi\Nokia\Phoenix\Products\RM-555\RM-555_30.0.004_prd.core.C00 PPM Flash file: C:\Programmi\Nokia\Phoenix\Products\RM-555\RM-555_30.0.004_prd.rofs2.V04 CNT Flash file: C:\Programmi\Nokia\Phoenix\Products\RM-555\RM-555_30.0.004_C01_prd.rofs3.fpsx APE Variant file: C:\Programmi\Nokia\Phoenix\Products\RM-555\RM-555_30.0.004_uda_16_001.uda.fpsx Detected P-KEY: 90009699 P-key nokia module version 01.02 Init usb communication... PRESS POWER ON NOW! Searching for phone...Found Sending RAW loader... Using 009.012.005 Elf2flash 10.05.000 CMT RAW loader... Patching RAW boot step1... Patching RAW boot step2... Patching RAW boot step3... Sending RAW Loader... ....................Loader Sent! Stage 2 starting..................PUBKEYS already sent... PUBKEYS already sent... PUBKEYS already sent... PUBKEYS already sent... PUBKEYS already sent... ...........Phone prepared OK! Waiting for the phone to boot... Searching for phone... Status byte: 8000 Selecting CMT flash... Result: 0000 Phone is in flash mode... CMT blocks: 329, APE blocks: 0 Erasing cmt... Processing C:\Programmi\Nokia\Phoenix\Products\RM-555\RM-555_30.0.004_prd.core.C00... Erasing cmt zone 00040000 - 00082FFF ... Erase result: 0000 Erasing cmt zone 00083400 - 003FFFFF ... Erase result: 0000 Erasing cmt zone 00800000 - 00D5FFFF ... Erase result: 0000 Erasing cmt zone 00D60000 - 0D39FFFF ... Erase result: 0000 Partition result: 0014 Processing C:\Programmi\Nokia\Phoenix\Products\RM-555\RM-555_30.0.004_prd.rofs2.V04... Erasing cmt zone 094A0000 - 0C49FFFF ... Erase result: 0000 Processing C:\Programmi\Nokia\Phoenix\Products\RM-555\RM-555_30.0.004_C01_prd.rofs3.fpsx... Erasing cmt zone 0C4A0000 - 0D39FFFF ... Erase result: 0000 Processing C:\Programmi\Nokia\Phoenix\Products\RM-555\RM-555_30.0.004_uda_16_001.uda.fpsx... Erasing cmt zone 0D3A0000 - 1EF7FFFF ... Erase result: 0000 Send CMT CFG... Writing cmt... Processing C:\Programmi\Nokia\Phoenix\Products\RM-555\RM-555_30.0.004_prd.core.C00... Sending CMT HASH for ADA Sending CMT HASH for KEYS Sending CMT HASH for PRIMAPP Sending CMT HASH for RAP3NAND Sending CMT HASH for PASUBTOC cmt->PAPUB_CERTIFICATE_DATA_BB5 block detected cmt->PAPUB_CERTIFICATE_DATA_BB5 block detected cmt->PAPUB_CERTIFICATE_DATA_BB5 block detected, sending... cmt->PAPUB keys already sent... cmt->PAPUB keys already sent... cmt->PAPUB keys already sent... Sending CMT HASH for SOS*UPDAPP Sending CMT HASH for SOS*DSP0 Sending CMT HASH for SOS*ISASW Sending CMT HASH for SOS+CORE Sending CMT HASH for SOS+ROFS1 Processing C:\Programmi\Nokia\Phoenix\Products\RM-555\RM-555_30.0.004_prd.rofs2.V04... Sending CMT HASH for SOS+ROFS2 Write result 27: 1701 Processing C:\Programmi\Nokia\Phoenix\Products\RM-555\RM-555_30.0.004_C01_prd.rofs3.fpsx... Sending CMT HASH for SOS+ROFS3 Write result 27: 1701 Processing C:\Programmi\Nokia\Phoenix\Products\RM-555\RM-555_30.0.004_uda_16_001.uda.fpsx... Rebooting... Finishing CMT session... Restarting CMT... Pooling phone... MCUSW: V ICPR72_11w18 09-05-11 RM-555 © Nokia APESW: v 30.0.004 VariantSW: v 30.0.004 Prodcode: 0585089 Done! alla fine però il telefono non si accende, il display fa de piccoli flash e poi rimane nero.....però se riflasho e rimetto ioesisto il telefono si accende....cosa sbaglio? ciao
  10. ho riscontrato un bug ma è un bug generale e non dipende da IoEsisto. infatti ho provato a mettere la v30 originale nokia e il problema rimane anche lì. Il bug risiede nel bluetooth al momento di creare una connessione tra il blue&me dell'Alfa o di una Fiat e il nokia n97mini....non si connette più al vivavoce. ma ripeto lo fa anche con la versione originale.... risolto il problema bastava un reset del blu&me sulla macchina...quindi confermo il firmware di IoEsisto è una meraviglia assoluta.grazie
  11. confermo anche io questo bug, premo il tasto laterale del blocco tastiera e non si blocca, devo aspettare il tempo settato per l'auto blocco tastiera, e una volta che si blocca da sola se premo il tasto laterale si sblocca, ma poi se lo ripremo non si riblocca..... (aggiungo che ho formattato prima di usare jaf tutte le menory e ho fatto hard reset al nokia, partivo dal firmware v12 porting c6 la versione 5.1 di ioesisto) per il resto è una meraviglia assoluta, grazie mille ioesisto
  12. incredibile e x caso ho risolto ora la batteria dura 60 ore facendole di tutto,navigato in internet, tante telefonate, sms, nokia tv ho guardato skysport24, musica, radio, ho guardato persino un film di 2 ore sul treno domenica. Ho mantenuto il file di aldur e ho semplicemente disattivato gli effetti visivi dei temi (quasi x caso), senza effetti visivi (tipo le stelle in movimento nella home) la batteria è radicalmente cambiata. grazie e ciao
  13. purtroppo non cambia nulla nemmeno col file di aldur, la batteria continua a durare meno di 24 ore lasciandolo acceso senza fare nulla, e dura 10-12 ore facendo le normali cose di sempre, internet, qualche telefonata, 3-4 sms, ho anche preso una batteria nuova originale nokia BL-4D 3.7v 1200mAh ma sempre la stessa cosa, devo ricaricarlo tutti i giorni e anche 2 volte al giorno p.s cmq sia la bellezza del firmware e la sua incredibile velocità mi fanno ricaricare il cell molto più volentieri, vorrà dire che prenderò un caricacell anche per auto... grazie x il bellissimo firmware
  14. allora dopo hard reset e aver installato nulla se non rubrica e sms da backup nokia l'indicatore della batteria nokia ha ripreso a segnare tutti gli stati delle tacche, e la batteria dura 24 ore facendo nulla, dura 14 ore se telefono e navigo in internet. ora provo a mettere il file di aldur nella cartella rules per vedere se cambia qualcosa, per cercare di tornare alle circa 36/40 ore che avevo col firmware originale nokia usando il telefono e navigando in internet. ciao
  15. ok, ho appena fatto un hard reset, ora non installo nulla, ripristino solo la rubrica e monitorizzo, poi ti faccio sapere, grazie e ciao
×
×
  • Create New...

Important Information

Questo sito utilizza i cookie per analisi, contenuti personalizzati e pubblicità. Continuando la navigazione, accetti l'utilizzo dei cookie da parte nostra | Privacy Policy