Jump to content
Nokioteca Forum

stanich

Utente
  • Content Count

    42
  • Joined

  • Last visited

Community Reputation

1 Neutral

About stanich

  • Rank
    Advanced Member

Altre Informazioni

  • Smartphone
    Nokia N8
  1. O un bel Chrome magari anche se Google non la vedo ancora troppo disposta
  2. stanich

    Attivare 4G

    Ok sto installando la 059Q9W7: RM-821_CV_IT_VAR261946_Black_v2_LTE enabled_White La dicitura LTE enabled alla fine mi suona bene
  3. stanich

    Attivare 4G

    Grazie della risposta. No credo sia una versione no brand. Anche perchè all'accensione non appare nessun logo. Tu cosa hai flashato?
  4. stanich

    Attivare 4G

    Ciao a tutti, premetto che mi trovo in UK e premetto anche che ho avuto conferma da un operatore 3 UK pochi minuti fa che la rete 4G è attiva nella mia are. Mi è anche stato detto che l'unica cosa che devo fare per usufruire del servizio è attivare l'opzione 4g sul mio cellulare (quindi niente cambiamento di SIM o robe strane). Ora il problema è, come faccio? Nel menu a tendina mi compare solamente 2g e 3g (come potete vedere dall'immagine). Ho aggiornato a Portico con una versione di prova un mesetto fa, potrebbe essere quello il problema? con che firmware mi consigliate di flashare? Grazie mille
  5. Grandissimo Mod ma è un problema del telefono o di Explorer? visto che nemmeno UC browser li apre.. comunque ci sono tantissime pagine con questa tipologia di link e che quindi non sono accessibili col lumia. Spero che è una cosa che fixeranno presto perchè credo sia una mancanza gravissima.
  6. Io non intendo l'apertura della pagina. Intendo quando clicchi avanti
  7. Si i campi si possono riempire, la pagina la apre..ma una volta che cercate di andare avanti non succede nulla.
  8. Ciao a tutti, sto ormai utilizzando il mio Lumia 920 da un mese. Facendone un uso molto intenso, ho ormai imparato pregi e difetti. Nulla da dire sulla qualità del terminale, penso che Nokia abbia fatto un grande lavoro. Premettendo che WP8 mi piace parecchio, è ancora evidente come sia acerbo e abbia bisogno di lavoro intenso da parte di Microsoft. A mio avviso, una cosa sulla quale bisogna prestare particolare attenzione è il browser Explorer, che, pur essendo fluido e veloce, è ancora molto scarno e ben lontano da una completa implementazione. Sono incappato in diversi siti in cui la navigazione mi è impossibile perché cliccando su determinati link o pulsanti non succede nulla. E questo accade con siti importanti del tipo Intesa Sanpaolo. Capisco che il marketplace non brulichi di applicazioni e quindi bisognerà attendere ancora un po', è perfettamente normale. Ma DEVO poter effettuare bonifici ed altre operazioni col mio telefono. Invece con il Lumia mi risulta impossibile. Testato con 2 lumia diversi. Vi chiederei di provare a fare un test con il seguente sito: https://191.impresas...i!submit.action mi è impossibile recuperare le credenziali tramite telefono. Ora, ho provato a scaricare UC Browser, ed mi succede la stessa identica cosa. Ho pensato potesse essere un problema del sito HTML5 o Flash. Voi che dite? Grazie a tutti
  9. prova a chiamare il telefono con un altro cellulare e vedere se la chiamata la riceve..magari rispondi pure (sempre se riesci a premere il tasto) e verifica se è tutto ok..in questo caso è solo un problema di display facile da risolvere.
  10. una procedura un po' più dettagliata si può avere please?
  11. stanich

    X6 Morto

    bravissimo!!! ho risolto semplicemente cambiando fw!! come è possibile che non si possa flashare con il fw appartenente al product code?? mistero..cmq grazie mille lo stesso
×
×
  • Create New...