Jump to content
Nokioteca Forum

gnaurittiello

Utente
  • Posts

    15
  • Joined

  • Last visited

Informazioni personali

  • Sesso
    Maschio

Altre Informazioni

  • Smartphone
    5800 XM
  • Firmware
    CFW 51.0.006

gnaurittiello's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. Allora, dopo vari smadonnamenti, ho risolto in parte. Per gli sms, ho semplicemente ripristinato il backup fatto col vecchio fw (vecchio di 2 mesi.. ).Non l'ho provato subito perchè pensavo ci potessero essere problemi.. però non mi era rimasta altra opzione. Per l'agenda, ho ripristinato un vecchio backup risalente a un paio di mesi fa. Tutto ok. Ho riprovato la sincronizzazione, e adesso mi ha sincronizzato tutto fino all'ultimo impegno Invece per le note non ho cavato un ragno dal buco. Come reinstallo il vecchio Notes? Grazie a chiunque mi sappia aiutare
  2. Ciao, ho installato il tuo cfw, favoloso! È una scheggia Però mi trovo di fronte a un problema.. Prima, quando avevo un cfw basato sul 51 (il TurboMusic), avevo sincronizzato agenda/rubrica/note tramite Evolution. Funzionava tutto alla grande.. Adesso però ho provato a risincronizzare col nuovo fw, ma ha aggiornato soltanto la rubrica.. Come diavolo faccio a fargli vedere anche il resto? E a proposito delle note.. Ho visto che c'è ActiveNotes.. dov'è finito Note? Sarà per questo che le note non le ha passate.. Ho provato anche a ripristinare manualmente il database in C:\private\100012a5\DBS_101F8878_Notepad.dat, ma nada. Forse installando di nuovo il vecchio programma (se possibile), riuscirò ad accederci.. proverò. Ultima cosa.. gli sms.. Ho ripristinato la directory degli sms che avevo precedentemente backuppato dal vecchio fw, C:\private\1000484b, solo che continua a non leggermi i messaggi.. come mai? Comunque sia, complimenti ancora per il cfw!
  3. Certo che posso cercarle su google, ma volevo sapere perchè non ci sono più se "la base" del fw è quella originale (non mi pare dal changelog che tu abbia rimosso altre cose ) Adesso vedo di recuperarle sul web
  4. Ottimo, è ricomparsa l'icona! Comunque, sai qualcosa per quanto riguarda FlashLite, Python e Scribble (sw di disegno molto basilare)? Installate non sono, e non le trovo nè su Ovi nè dall'aggiornamento software
  5. Si, me ne sono accorto, infatti l'ho tolto quasi subito Ah, ecco svelato il mistero! Però ripristinando il backup le app sono tornate, quindi presumo che il sistema tenga traccia delle app installate in qualche file che viene backuppato. Credo tu abbia sbagliato link, questo è un banner No, a me i file vengono sovrascritti tranquillamente, ho un RM-356 British Isles RED no brand Intanto grazie, inizio a farmi un quadro più completo della situazione
  6. Ecco, di nuovo io.. Sto giocando col firmware, e mi sono accorto che manca altra roba.. Avevo installato nella SD dei programmi che come OperaMobile, non compaiono tra quelli installati, ma andando a vedere con X-plore nel file system della memoria esterna, sembrano essere ancora presenti (ci sono gli .exe e altro). Com'è possibile? Per ora mancano all'appello Palringo (un client IM) e PuTTY (un client shh). Potrei reinstallarli come ho fatto con Opera, certo, ma vorrei capire perchè non me li da come installati.. Oltretutto.. dov'è finito Flash? Prima lo avevo installato (non ricordo se era presente da subito, o aggiunto tramite aggiornamento del software installato), e adesso oltre a non esserci più, non mi compare neanche tra gli aggiornamenti e non lo trovo su Ovi.. Non ci sono neanche python e scribble, e non sono neanche presenti tra gli aggiornamenti Adesso provo a ripristinare il backup dei file nella memoria interna.. EDIT Ripristinando il backup, sono riapparse le applicazioni "fantasma". Tranne appunto, flash, python e scribble
  7. No, non c'era nessun problema, comunque anche io pensavo di non ripristinarli.. alla fine le "perdite" sono giusto i salvataggi di RacingThunder e qualche nota Va beh, allora diciamo che è tutto apposto.. grazie mille per le informazioni!
  8. Grazie mille! Ho installato JBakTaskman e sono riuscito ad avviare RacingThunder G Devo dire che è veramente un bel programmino Opera non lo trovo neanche così, quindi mi tocca reinstallarlo, poco male. Scusa se approfitto della tua disponibilità, ma visto che ci sono (anche se leggermente OT).. posso ripristinare anche il backup dei file o potrebbe causare qualche inconveniente?? Io per ora ho ripristinato solo rubrica/sms/agenda, tralasciando il resto. Grazie ancora
  9. Scusa per il doppio post, però usando il cfw ho riscontrato qualche problema.. Il primo riguarda il lettore musicale e l'homescreen tsunami (blu, ma credo che siano tutte e tre uguali apparte l'estetica): se metto il widget del lettore musicale, e poi apro il programma, se ritorno alla home tutto sembra funzionare, ma il menu non si apre, e nelle app aperte non compare il lettore musicale. Eliminando il widget, tutto torna alla normalità. Qualcun altro ha riscontrato questo bug? Poi, mi è sparito qualche programma. Opera Mobile ad esempio, non lo trovo nè nel menu nè nelle apps installate, anche se in E:\sys\bin ci sono gli eseguibili, e in E\:system\Apps c'è la directory OperaMobile. Non ci metto nulla a reinstallarlo, ma sembra gia presente nel sistema Poi ci sono (anzi, c'erano) due giochi, GR RagingThunder e un altro (mi pare fosse CubeTouch). Per il secondo non sono sicuro che l'avessi installato sulla SD, ma per il primo, leggo dal changelog: quindi, se volessi usarlo, non posso? Per il resto, è veramente bello questo cfw
  10. Allora, ho rifatto il flash, e sta volta è andato tutto a meraviglia! Il problema non era nè l'hard reset, nè l'installazione interrotta, e nè tantomeno i file sostituiti in modo errato.. semplicemente avevo scaricato il fw per un altro product code Ho riscaricato il fw, ed è andato tutto bene!:
  11. Si, infatti adesso provo a flashare di nuovo tutto, senza fare casini stavolta Ti farò sapere come è andata
  12. Mi informerò, non voglio di certo brickare il cell Comunque, ho flashato con il TurboMusic di Simograndi. Dopo qualche smanettamento sono riuscito a far andare tutto da windows7 virtualizzato usando linux Grazie per le info!
  13. Ciao, ho installato il cfw solo che non trovo i temi! Premetto che è il mio primo flash, ma credo di aver fatto tutto correttamente.. Ho flashato usando tutti i file: rofs2, rofs3 e uda. Al primo avvio però ho fatto una cappellata, ho interroto il processo in cui dice "Installazione in corso.." e infatti dopo mi son ritrovato senza parecchie applicazioni che avevo sulla memory card! Per rimediare, ho fatto un hard-reset, e infatti al riavvio ho lasciato proseguire l'installazione.. adesso ho tutte le app. Ora, so che l'hard-reset cancella le modiche apportate nell'uda, ma i temi dovrebbero essere nella rofs3! Oppure si resettano anche i cambiamenti apportati dalla modifica della rofs3? Infatti adesso sto usando il soundwaves.. Dopo l'hard-reset ho reinstallato x-plorer che non era più presente, e ripristinato il backup che avevo fatto (così facendo le personalizzazioni del menu sono sparite..) Posso aver combinato qualche errore? Comunque, è una scheggia! Complimenti!
  14. Ho intenzione di flashare un cwf basato sul 51 di nokia per adesso, però presto proverò qualche c6 based. Qual'è questo metodo di cui parli? Non vorrei perdere rubrica ed sms (e magari l'agenda, il resto è "sacrificabile").. Sincronizzare con pcsuite o simili? Come immaginavo Grazie per le info, stasera quando torno a casa flasho il cell
  15. Salve a tutti! È il mio primo post, anche se mi sono iscritto da un pò, ma ho girato per il forum per farmi un'idea sul flashing (e credo di essermela fatta ). Innanzitutto, complimenti per l'ottimo forum! Ho un Nokia 5800 nobrand con fw 51 e vorrei cimentarmi nel flashing con qualche cfw, ma ci sono ancora un paio di cose che vorrei chiarire. Intanto, ho installato Windows7 su una virtual machine con VirtualBox (uso GNU/Linux Slackware come OS), e preparato l'ambiente: - Installato JAF (e relativi driver "non attendibili") - Scaricati con navifirm i file del firmware (v51 per provare) e piazzati in C:\Programmi\Nokia\Phoenix\Product\RM-356 - Avviato OMG_JAF_PKEY_Emulator_v3.exe in modalità compatibilità XP SP3 (ma è consigliabile usare la v3 o la v5?) - Cliccato su GO, è comparso l'errore "BOX DRIVER NOT INSTALLED" che ho letto essere normale, e poi dopo qualche secondo è partito JAF - Configurato JAF come riportato nelle varie guide, è sembrato pronto ad effettuare il flash ma mi sono fermato,non ho neanche collegato il cell Per provare se effettivamente il cell venisse riconosciuto in modalità pc-suite, visto che opero su una virtual machine, ho installato l'ultima PCSuite. Funziona tutto. Ora mi chiedo, posso incorrere in qualche problema per aver installato prima JAF e poi PCSuite? E soprattutto, quando JAF chiede di installare i driver "non attendibili", bisogna installarli (come tra l'altro ho fatto)? Poi, vorrei capire come comportarmi con i dati personali presenti sul cell. Per quanto riguarda la memoria interna (rubrica, messaggi, agenda, etc..) basta fare un backup e ripristinarlo una volta effettuato il flash? Invece, per la memoria esterna? Ho parecchi programmi installati sulla SD (oltre ai file come musica o foto, ma quelli sono l'ultimo dei problemi), rischio di incorrere in qualche problema se lascio tutto com'è senza formattare la scheda (soprattutto se flasho con un cfw C6-based)? Anche perchè ho letto che è consigliabile effettuare il flash senza SIM e SD. Un ultima cosa.. Visto che a quanto ho capito è consigliabile un hard reset dopo il flash (o no?), mi chiedevo.. ogni volta che si hard-resetta il cell, i dati sulla memoria interna vengono cancellati e quindi bisogna eventualmente ripristinare il backup effettuato in precedenza? Scusate per il lungo post, ma vorrei evitarmi brutte sorprese! Intanto, se avete letto tutto, grazie per la pazienza!
×
×
  • Create New...

Important Information

Questo sito utilizza i cookie per analisi, contenuti personalizzati e pubblicità. Continuando la navigazione, accetti l'utilizzo dei cookie da parte nostra | Privacy Policy