Jump to content
Nokioteca Forum

tommytg

Utente
  • Posts

    12
  • Joined

  • Last visited

Info Contatti

  • Website URL
    http://

Altre Informazioni

  • Smartphone
    5230

tommytg's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. No non credo, lo dico perchè anch'io ho fatto lastessa cosa e non ho avuto nessun problema.. con l'hack che continuava a funzionare.. :-) per caso hai provato a collegarlo su un altro pc e vedere se funziona? magari è solo un problema di ovi che devi reinstallare..
  2. gli aggiornamenti per i cell bradizzati non sono gli stessi che per i nobrand, per ora non c'è una versione 20.0.005 per i brandizzati (che io sappia), deve aspettare che la faccia l'operatore, la wind nel suo caso, ma di solito si parla di mesi e mesi.. ciao
  3. si ho capito.. ma io l'avevo già installato prima di effettuare l'aggiornamento del firmware (l'avevo scritto nel primo post), installandolo con la nuova versione di firmware non so.. ti ricapitolo: 1 ho installato l'hack con la versione 11 o 12 (non ricordo) del firmware 2 ho fatto l'aggiornamento alla versione 20.0.005 e ho fatto l'hard reset 3 ho provato ad installare un'applicazione non signata e mi dava errore di certificato, ho fatto partire rompatcher (che avevo installato con la versione precedente di firmware) e mi ha installato l'applicazione non signata. cioè il rompatcher l'avevo prima di aggiornare il firmware, mi è rimasto dopo l'aggiornamento e funziona ancora. spero di essere stato chiaro e d'aiuto..
  4. ho usato hello ox2 --> rompatcher, ho riprovato con una applicazione (gdesk 0.34) non signata e mi funziona, cioè ho provato ad installarla senza far andare rompatcher e mi dava certificato non valido poi facendo andare rompatcher si è installata senza problemi.. non so come dimostrartelo al max potrei metterti degli screenshot..
  5. a me l'hack funziona, l'avevo già prima dell'aggiornamento ho aggiornato e sono riuscito ad installare un'app con l'utilizzo dell'hack, se è questo che intendi.. devo dire che a me va meglio con l'aggiornamento, è più veloce, l'unica cosa il player su una canzone che ho scaricato dall'oci store si blocca alla fine.. non ne capisco il motivo, su un'altra che ho scaricato sempre dall'ovi store nessun problema.. mistero..
  6. ho trovato scusate colpa mia, avevo sbagliato data della discussione.
  7. ciao ho un problema col certificato che ho scaricato da voi, nel signare mi dà errore di certificato vincolato, ho cercato nelle vostre guide, ma l'imei che ho inserito è giusto e i file da signare non erano già stati signati, uso il programma dato da voi sissigner. mi potete aiutare? grazie
  8. Ciao, io da nuovo come te ti posso dare un consiglio prima di postare prova a dare un'occhiata alle guide del forum.. nella sezione tutorial e guide trovi.. per rispondere alle domande: 1) devi selezionare la versione del tuo symbian io ho un 5230 e credo sia la stessa tua quindi un s60 5th 2 e 3) puoi cambiare qualsiasi cosa quando inizierai a prenderci la mano.. per la gallery devi selezionare lo screen per vederle.. Buon divertimento..
  9. ok grazie mille proverò e resto in attesa..
  10. Ciao ragazzi, ho un problema nel creare temi, premetto che ho iniziato da poco, comunque uso il carbide theme edtion 3.4 e io ho un nokia 5230. Ho creato un tema, sul cell lo installo tutto ok, lo imposto tutto ok, però quando seleziono le opzioni di una finestra o mi arriva un messaggio o ecc.. lo sfondo mi diventa blu e mi mostra solo le opzioni o il mess, in allegato ho messo come me lo dà sul carbide e come in realtà dopo mi esce sul cell. qualcuno mi può aiutare? grazie
×
×
  • Create New...

Important Information

Questo sito utilizza i cookie per analisi, contenuti personalizzati e pubblicità. Continuando la navigazione, accetti l'utilizzo dei cookie da parte nostra | Privacy Policy