Jump to content
Nokioteca Forum

skyline-leo

Utente
  • Posts

    757
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by skyline-leo

  1. no i driver quando installi jaf... ci sono dei driver da installare se non l'hai fatto realinstalla jaf
  2. Reinstalla jaf installando anche i driver! riavvia il pc e fai la procedura... seguendo bene il passo quando schiacciare il tasto on e collegare il cavo usb... se hai i driver la prima volta dovrebbe uscirti un messaggio di windows con l'installazione dei driver (windows xp/windows7)
  3. Vibra quando provi ad accenderlo?? (togli la batteria e ricollegala prima di provare) se si prova se no buttalo.
  4. il mio Z è perfetto... e lo butto anche sotto l'acqua dopo aver finito di lavorare
  5. mi dispiace io non so proprio dove trovarlo visto che navifirm è off.... dovresti tenertelo così.
  6. Sicuramente è window xp... si consiglia semrpe windows 7 per questa versione di jaf... Saluti
  7. Se hai scaricato tutti i file da navifirm no, non è sbagliato... prova a flashare io sono 2 anni che non uso un nokia però credo sia tutto apposto se hai installato anche i driver del dead mode....
  8. Hai installato i driver del dead mode quando hai installato jaf? credo che sia quello il problema, disinstalla jaf e reinstallalo (assicurati di installare TUTTO)
  9. infatti non si deve accendere è normale... che windows hai? potresti rifare la procedura? se ti da errore ancora seleziona tutte le scritte di jaf che ti escono e incollamelo qui così vedo dov'è il problema.
  10. No non devi accenderlo... dovresti rileggere un pò la guida... clicchi flash e poi yes al warning colleghi IL TELEFONO SPENTO al USB e dai un COLPETTINO sul tasto di accensione (NON DEVI ACCENDERLO) solo un colpettino! Se vedi che windows ti avvisa dell'installazione dei driver tranquillo sicuramente ti darà errore jaf e dovrai rieseguire la procedura.
  11. Colleghi il telefono al cavo usb da spento subito dopo aver premuto yes al warning dopo aver premuto FLASH su jaf??
  12. Scusami ma dovresti essere più preciso (non conosco tutti i modelli tramite rm) di che telefono stai parlando?
  13. Non devi accenderlo! devi dare solo un colpettino sul tasto ON! (togli la batteria e rimettila)
  14. non l'ho scritto nella guida (per non creare altri problemi) ma se vedi la scritta DONE puoi anche togliere la batteria e rimetterla se non va in normal mode con jaf...
  15. Disinstalla nokia pc suite (l'utente sopra di te aveva lo stesso problema ed è riuscito a risolverlo così) e fai attenzione a inserire il cellulare SPENTO! e collegarlo SOLO dopo aver cliccato SI alla finestra di avvertenze dopo aver premuto FLASH!
  16. Flash del telefonino magari con un firmware modificato..... ti rimando alla mia guida per il flash: http://www.nokioteca...n/#entry1478785
  17. l'utente sfigato ha solo letto 1/4 del mio messaggio e non ha effettuato i test che gli ho detto di fare.....ragion per cui l'utente sfigato andrà comprare un cellulare nuovo! Non venite qui a cercare aiuto e poi non leggete i messaggi di chi vi da supporto, se vuoi aiuto ritorna sopra e leggi TUTTI i messaggi... così evitiamo di fare bufera per nulla!!!
  18. Ok se hai visto che installava dei driver allora li hai (spero erano per il dead mode) non credo ci sia una versione linux almeno non craccata. Io credo che il problema sia nel cell che non va in flash mode... io non ho più un nokia e non posso smanettarci ma a questo punto sono proprio curioso.... prova da un altro pc se non risolvi ti farò fare un bel pò di test per vedere dov'è il cavolo del problema però vediamo se prima è il pc (usi il cavo usb originale nokia vero???)
  19. Allora non hai installato i driver per il dead mode quando hai installato JAF oppure c'è qualcosa che non va nel tuo computer e non fa partire i driver... RIPETO! CONTROLLA TUTTO BENE! una singola impostazione dimenticata cambia TUTTO! Il flash parte sicuro quando sul telefono vedrai su sfondo bianco la scritta "test mode o flash mode" non ricordo molto bene, se non vedi nulla e vedi che è andato in carica come va di solito quando colleghi il carica batteria significa che i driver non sono installati (che penso sia la cosa più probabile) Prova a cambiare porta USB del tuo pc (ricordati di non usare quei stupidi HUB {duplicatori di porte usb} collega il cavetto usb direttamente ad una porta della scheda madre)
  20. Ho letto bene il log (anche se sono 2 anni che non faccio un flash) ho notato che il tel viene rilevato ma non si è avviato in flash mode, sicuro che lo colleghi spento il cell, colleghi il cavo usb e premi il tasto ON (colpetto leggero) DOPO che JAF ti dice di cliccare ON sul telefono? "Disattiva pc-suite e altri programmi stupidi di nokia"
×
×
  • Create New...

Important Information

Questo sito utilizza i cookie per analisi, contenuti personalizzati e pubblicità. Continuando la navigazione, accetti l'utilizzo dei cookie da parte nostra | Privacy Policy