Jump to content
Nokioteca Forum

effettosole

Utente
  • Content Count

    13
  • Joined

  • Last visited

Community Reputation

0 Neutral

About effettosole

  • Rank
    Member

Altre Informazioni

  • Smartphone
    E75
  • Firmware
    1
  1. RIPETO : TOTALMENTE FUNZIONANTE !!!!
  2. E75 alla grande !! Acquistato da un po' : http://www.nokioteca.net/home/forum/index....howtopic=150181
  3. ..direi ottimo, ha gia' affrontato il primo viaggio di lavoro [NYC] alla grande..
  4. PANNELLO CONTROLLO->IMPOSTAZIONI->CONNESSIONE->DESTINAZIONI->vai sul punto di accesso esempio WAP (WAP TIM) [invia] e trovi "richiesta password" (default 12345)
  5. ...direi bene, sono appena tornato da NY e non ho avuto nessun problema a gestirmi la giornata (mail, cam, telefono, servizio meteo etc..). Per sicurezza la sera ricaricavo sempre, forse 2gg intensi (molto intensi !!) li regge . Alla fin fine nessuno rimane 2 giorni per strada senza pox di ricaricare, le discussioni di "durare 5gg" mi sembrano esagerate (oserei dire solo un vanto).
  6. ..ecco, acquistato e funzionantissssssssssimo http://www.nokioteca.net/home/forum/index....howtopic=150181
  7. navigatore GARMIN 5.00.40 con GPS interno (AGPS disattivato volutamente) perfettamente funzionante e fluido . http://www8.garmin.com/support/download_details.jsp?id=3939 Ciao
  8. ..quando sono in ufficio attivo il WIRELESS e non faccio traffico su TIM, funziona tutto senza problemi. Impostazioni ->Connessione -> Destinazioni ho aggiunto in Internet e Wap anche il wireless con priorità 1 , per sicurezza ho messo sempre la richiesa di connessione con codice di blocco (in modo che qlsiasi applicazione che richieda traffico si blocchi chiedendomi la psw quindi posso confermare o bloccare). Ciao
  9. TOTALMENTE FUNZIONANTE !!! Effettivo problema di scheda SIM , sostituita dal buon FABIO (centro TIM 4G - 245 C/C VULCANO Sesto - MILANO) che ringrazio per la piena disponibilità nel provare le schede in suo possesso pur di capire quale fosse la funzionante (ma soprattutto senza richiedere manco 1 EURO). Alla fine funziona veramente tutto alla perfezione quindi oserei dire TELEFONO VERAMENTE stupendo : - GSM/UMTS alla grande - mails ok - WEB ok - videochiamata ok - GPS un po' lento e devo provare il garmin - audio ok - vivavoce un po' basso - tastiera querty nn come il 9330 ma ci si prende la mano velocemente e senza nessuna fatica ..vedro' altro... Ciao , ho postato giusto per dare qlche info in+ a chi potrebbe interessare il cell (ripeto : non per andare al bar ma per LAVORARCI veramente)
  10. x la cronaca : un mio amico mi ha prestato una SIM TIM con codice R26W e tutto funziona benissimo , anche GSM ha campo (anche la mia è TIM ma C26U)
  11. ----------- ciao no, nessuna applicazione installata. Non è una questione di antenna anche perche' vado a dormire lasciando il cell funzionante e la mattina lo ritrovo senza rete. Sono ormai quasi certo che è un problema della SIM, ho provato una R26W e funziona tutto benissimo.
  12. .. per correttezza : la SIM è TIM 128 C26U
  13. ..ecco la mia su E75 (appena acquistato) http://www.nokioteca.net/home/forum/index....howtopic=150181 ciao !
  14. -------------------->>>>> FUNZIONA TUTTO , BASTA CAMBIARE LA SIM CON UNA "NUOVA" (CONTROLLARE CODICE DI PRODUZIONE) ciao a tutti, sono nuovo. Vengo da un 9300 e la sua naturale evoluzione ritengo sia il nuovo E75. Comprato da una settimana, direi veramente fantastico ... ma.... Tutto funziona correttamente, è molto solido, funziona direi tutto , si sente bene (sono inutili le critiche che ho letto su "dettagli" acustici.. signori, sono un utente business e sinceramente BASTA & notevolmente AVANZA !!!). Cmq, ha un bel problemino x ora... almeno il mio ! Sottolineo che mi muovo in grandi città (MILANO, ROMA etc..) e per aeroporti quindi ritengo SENZA PROBLEMI DI COPERTURA, cmq zone che ho "vissuto" con il mio mitico 9300 indistruttibile (in tutti i sensi !!) e che non mi ha MAI lasciato "scoperto". Beh, per farla breve .. impostando la rete in modalità DUALE oserei dire che non ho mai la rete (ERRORE DI CONNESSIONE) o meglio mi dura veramente tra i 5 / 10 minuti, impostando fisso UMTS aggancio ma basta veramente poco per far cadere la comunicazione... in GSM segnale 0 assoluto. Scrivo per confrontarmi con altri possibili possessori... il centro nokia dice che per ora non hanno segnalazioni , nulla ancora su possibili aggiornamenti ... naturalmente in giro non c'e' nulla.... Salutone !!! -------------------->>>>> FUNZIONA TUTTO , BASTA CAMBIARE LA SIM CON UNA "NUOVA" (CONTROLLARE CODICE DI PRODUZIONE)
×
×
  • Create New...