Jump to content
Nokioteca Forum

deadlypoison83

Utente
  • Posts

    188
  • Joined

  • Last visited

Everything posted by deadlypoison83

  1. non sono contento... l'ho pagata 2 euro... è tutta in inglese e per giunta va solo con l'adsl, con la mia promozione del internet in wap non si apre nemmeno...
  2. guarda... devi innanzitutto controllare le connessioni internet, entra in menu\impostazioni\connettività\impostazioni e seleziona USO DATI IN PROPRIO PAESE (chiedi sempre) cosi non si connette in automatico, poi sempre dentro :menu\impostazioni\connettività\impostazioni\destinazioni, elimini tutti i punti di accesso se non vuoi usufruire dell'internet, o selezioni quelli che ti servono. es nel mio caso Alice adsl (da casa mia), e internet wap in quanto ho una tariffa con l'internet gratuito. fatto non avrai più problemi di credito... ah. quando ho installato anna, mi hanno scalato 5 euro per 3 volte per un totale di 15 euro.. ho chiamato l'operatrice vodafone al 190 e ho spiegato che mi ha decurtato soldi in fase di installazione software senza la mia autorizzazione, e ho minacciato di recedere dal contratto telefonico se non mi venissero rimborsato... 60 secondi dopo avevo una ricarica di rimborso... spero di averti aiutato. ciao Alessandro.
  3. ha ha ha quotone,,, hai ragione... condivido in pieno.
  4. no non ne ho proprio voglia.. ti credo sulla parola!!! :P ma con l'hard reset ho perso solo un pezzo di galaxy on fire o anche di altri programmi??? ha ha ha bella questa... sei ottimista.. mi piace... aspetta ma dicembre di che anno?? ti ricordo che anna era in previsione per marzo ed è uscito a settembre.. è stato un parto lungo e doloroso per tutti... non sarei così ottimista... :)
  5. ragazzi un info.. io ho installato anna e il programma della betalabs per la fotocamera... ma una cosa strana.. la voce nel menu impostazioni videocamera ovvero "autofocus continuo attivo o disattivato" vi compare?? a me appena installato la prima volta si, poi ho dovuto fare un hard reset per altri problemi, e reinstallando tutto compreso il programma per i video, non ha più la voce "autofocus continuo attivato o disattivato", il menu è aggiornato, il ticchettio in modalita "macro o fiore" si sente, ma non c'è più la voce nel menu... come mai? come la rimetto?
  6. ragazzi un info.. io ho installato anna e il programma della betalabs per la fotocamera... ma una cosa strana.. la voce nel menu impostazioni videocamera ovvero "autofocus continuo attivo o disattivato" vi compare?? a me appena installato la prima volta si, poi ho dovuto fare un hard reset per altri problemi, e reinstallando tutto compreso il programma per i video, non ha più la voce "autofocus continuo attivato o disattivato", il menu è aggiornato, il ticchettio in modalita "macro o fiore" si sente, ma non c'è più la voce nel menu... come mai? come la rimetto?
  7. grazie mille!!!!! funziona.... ottimo consiglio!!! ma mi serve un parere...dato che il problema è successo dopo l'hard reset... che si sia cancellato qualche file importante di sistema?? che sia il caso di reinstallare nuovamente il firmware anna per risolvere qualche problema che solo l'hard reset dà? oppure no? (il mio telefono va bene... a parte galaxy on fire che dava errore DRM che mi hanno spiegato essere solo per chi faceva l'hard reset).. ma adesso ho risolto e funziona... ma secondo voi può esserci stato qualche altro problema o no?
  8. 1- ok vedro' di fare un video 2- mi dai il link del post? cosi vado diretto a leggerlo? (cmq a me prima non lo faceva) 3- no comment... prova a metterlo in modalità normale e vedrai... 4- da dove lo hai installato? io da ovi store per ben 2 volte e mi da errore quando lo lancio poichè l'installazione avviene correttamente. (soluzioni?) grazie
  9. finora sono abbastanza soddisfatto di anna... ho rilevato 4 bug, che sono stati già notati da altri utenti e vorrei avere conferma... 1- appunto quando scrivo un sms per esempio e sbaglio parola, torno indietro per cancellare e la parola non mi resta più sottolineata in modo da modificarla facilmente ma devo cancellare tutta la parola e riscriverla... giusto? 2- quando effettuo una chiamata o ricevo una chiamata, se al termine metto giù prima io tutto ok, ma se mettono giù prima loro (credo) la chiamata in chusura passa in secondo piano restando con l'icona del telefonino rosso in chiusura e va direttamente sulla schermata del menù.... quindi o si attende che la chiamata termini da sola oppure la si termina cliccando sull'icona del telefono rosso e poi terminandola.. non so se mi avete capito... 3- batteria dura meno di prima 4- il gioco galaxy on fire non va più... da errore... vero? attendo conferma da qualcuno se riscontra i miei stessi problemi.. e soluzioni se possibile per risolverli. grazie alessandro
  10. ma quali sono i 3 tasti??? e poi quando si sentono le 3 vibrazioni il telefono resta spento o si dovrebbe accendere (da solo intendo), perche il mio dopo le tre vibrazioni devo accenderlo io...
  11. smentisco quello che hai detto... attualmente ho il tel con symbian anna 276 mb (e basta in quanto con il deep reset ho perso anna 1/2 e 2/2), fatto appunto questo deep reset, e poi installato l'ovi direttamente dal telefono v.2,12(33), e non va... allora ho disinstallato l'ovi store... spento il telefono. a telefono spento ho tenuto premuto, tasto menu, tasto fotocamera e tasto volume giu' e accensione fino a sentire le 3 vibrazioni, acceso il telefono (non ha perso nessuna impostazione è normale?) e poi quando si è acceso ho installato ovi store dal telefono sempre versione 2,12(33) e identico a prima non funziona.... che faccio ora??? è normale la procedura per l'hard reset? ma non dovrei perdere tutto con l'hard reset?? ricordo che appena installato anna 276 mb e basta lo store si apriva, poi ho installato anna 1/2 e 2/2 e ovi store e basta ha smesso di funziare... se reinstallo anna 276 mb da zero? può essere una soluzione? e poi installare anna 1/2 e 2/2 e lo store rigorosamente dal telefono?
  12. no confermo che maps non c'è... vai su nokia labs scarica mappe 3.08 e installalo, vedrai che iniziera a scaricare il software mappe e tutto il seguito... tornando al mio problema OVI STORE CONTINUA A NON FUNZIONARE!!! come faccio? ho fatto ancora deep reset e provato ad installare ovi v. 2,12(33) dal web senza addirittura reinstallare anna 1/2 e anna 2/2 e non va, oppure provando a installare per l'ennesima volta anna 1/2 e 2/2 e poi nokia ovi store v. 2,12 (42) direttamente da nokia software updater... ma non va... si blocca sull'apertura introduzione a Store.... e resta li bloccato... ho provato anche a mettere ella destinazione internet la voce wap per prova.. ma nulla... non so che fare.. senza lo store non riesco a stare.. mi servono molte applicazioni... che faccio?? reinstallo il firmware da 276 mb??? o mi aiutate con altri tentativi???
  13. io l'avevo già copiato il wap sotto il punto di accesso internet... ma non va
  14. ragazzi ovi store non vuole funzionare.. l'ho anche disinstallato e reinstallato... che faccio???
  15. beh intanto non sono 15 gb ma è 1,5 gb che sicuramente è utilizzato da anna per ottimizzare il tutto... e cmq nokia mappe non c'era... ho scaricato la mappa 3.08 da beta labs e allora mi ha scaricato tutto,,, nokia mappe, in auto, wheater ecc.... ma non c'erano prima....
  16. anche a me sono rimasti 14.5 gb liberi... cmq dov'è andato a finire nokia mappe???? non ce l'ho.... ???
  17. ragazzi... aggiornato n8 country variant con anna... poi ho fatto un deep reset perdendo tutto e finalemente dopo mille prove prima del deep reset mi ha trovato aggiornamenti 1/2 e 2/2 di symbian anna.. ora chiedo 2 cose.. se dopo averli installati faccio un altro deep reset li perdo o no? altra cosa posso rimenttere il mio vecchio back up con anna o è meglio non mischiare un back up con il vecchio firmware e anna nuovo?
  18. anch'io ho il P.C. 059D607 e spero proprio che questo benedetto firmware esca domani... so benissimo che se il telefono va bene non ha senso di fare il flash.. ma la novità fa gola e la pazienza cala.... speriamo che domani sia la data dei country variant...
  19. Ragazzi, portate pazienza.. seguo ogni giorno il forum ma non ho ancora capito quale product code devo inserire nel mio n8 per avere l'aggiornamento di anna in italiano.. io ho il product code 059D607 e il telefono è garanzia italia Dark grey....e non mi trova nuovi aggiornamenti... che product code metto per avere anna in italiano senza flashare con Navfirm? ovvero aggiornando solo sa Ovi o NSU ?? grazie.
  20. attenzione una cosa.... le 2 foto si hanno una differenza abissale... speriamo che con anna siano nettamente meglio... ma le hai fatte in 2 momenti molto diversi del giorno... guardate l'ombra dell'alberello in mezzo.... in una c'è, quindi si presume siano state le 11.30 quasi mezzogiorno della mattina all'incirca... parlo di quella con firmware pr 1.2, mentre l'altra deve essere fattaintorno alle 09.30 10.00 di mattina.... confermi questa mia teoria?? cmq si le differenze ci sono... seppur una diversa luminosità ed impatto luminoso...
  21. Ciao a tutti, sono da un paio di giorni un felice possessore di un nokia n8 dark grey garanzia italia... il telefono va benissimo, solo che ieri l'ho collegato al mio tv 32" lcd HD ready, il telefono si connette ma il menu non risponde al touch screen e si blocca.... il cavo che uso è un HDMI di 5 metri versione 1.4 Ethernet 3D quindi l'ultimo grido in fatto di qualità e prestazioni...... cosa possa essere? grazie
  22. si anche a telefono spento il led di ricarica è acceso... e si spegne una volta che il telefono è completamente carico, indipendentemente che sia acceso o spento
  23. FUNZIONA BENISSIMO!!!!!! GRANDISSIMO!!!! GRAZIE MILLE!!!!
  24. ciao a tutti, volevo un unfo... dato che in precedenza ho già chiesto un certificato per il mio nokia n86, ma ora devo richiederne un altro per il mio nuovo n95 8gb, ma il servizio è sospeso da quanto ho letto... come faccio? è sospeso o attivo? grazie.
  25. NON VOGLIO APRIRE UN ALTRO POST PERTANTO SCRIVO QUI... XKE' SUL POST " TROVATA SOLUZIONE ALLO SLIDE BALLERINO" NN MI RISP NESSUNO... allora il messaggio che ho scritto di là è questo: porca miseria... ho smontato tutto il nokia n95 8gb e ho iniziato a stringere con una pinza l'angolatura della slitta dello slide x eliminare il gioco... (come da guida), ma forse ho stretto troppo e mi si è spaccata la slitta ( incarosso.gif incarosso.gif incarosso.gif incarosso.gif CHE QUAIO!!!!!!), dato che il tel era tutto "strisciato" ho acquistato su ebay lo slide + slitta (nuovi ed originali e tutto il cover originale COMPLETISSIMO DI TUTTO, totale... 75 euro di tutto) un bel prezzo, ma ora appena arriva ho il tel NUOVO proprio!!!! la domanda che volevo fare è, appena mi arriva la slitta nuova, la monto così com'è o con le dovute cautele ci do una piccola stretta (premetto che ho capito come stringere), sapete, non vorrei che anche se la slitta è nuova presenti del gioco comunque.... che mi consigliate???? grazie
×
×
  • Create New...

Important Information

Questo sito utilizza i cookie per analisi, contenuti personalizzati e pubblicità. Continuando la navigazione, accetti l'utilizzo dei cookie da parte nostra | Privacy Policy