Jump to content
Nokioteca Forum

gabrielelorusso

Utente
  • Posts

    176
  • Joined

  • Last visited

Everything posted by gabrielelorusso

  1. molto strano...io ho un e52 nobrand acquistato da poco e ho anche aggiornato il FW all'ultima versione disponibile...e l'unico problema che ho riscontrato è...NON RIESCO A FARE L'HACK :-D ma è normale vista la politica nokia...so che si potrebbe fare effettuando flash vari...ma per ora mi tengo la garanzia...comunque va benissimo...mai un difetto, niente di niente...se ho bisogno di qualche app la certifico e passa la paura...ottimo davvero...mandalo in assistenza ora che è in garanzia...o fattelo cambiare dicendo che piu volte, tornato dall'assistenza, il problema non è stato risolto
  2. ho notato che nella cartella z:\resource\effects ci sono degli effetti e delle immagini png che corrispondono credo all'animazione che compare in alto a destra dello schermo quando si sta aprendo un applicazione o quando sta facendo qualcosa...che siano effetti nascosti o attivabili? in tal caso, come???
  3. cerco un tema che abbia a che fare con ubuntu, magari la nuova versione 10.10...ma non sono riuscito a trovare niente...qualcuno ne conosce qualcuno bello?
  4. grazie veramende michael jack..ops volevo dire Roger1 anche perchè sto andando avanti con... -.-'
  5. allora...ho fatto altri tentativi...oltre che dal mio pc ho provato da uno con XP SP3 e da un altro con VISTA...sempre lo stesso risultato...
  6. ma non penso sia dovuto al fw...mi sa che è proprio la comunicazione con il telefono, perchè ho provato già a farlo con 2 fw diversi...
  7. ah...non è dietro l'angolo...senti ma come cavolo è che non funziona?
  8. cambiato porta usb, provato con le varie combinazioni factory che ci sono in JAF, provato a farlo su un pc con XP SP3 prima installando i cable driver del file di installazione di JAF, poi disinstallato e provato senza installare i driver...ma niente...sempre error
  9. no mi ha scaricato quei 6 file tranquillamente, poi la cartella che vedi l'avrà creata il programma durante il flash...il variant sarebbe quella spia che a me rimane spenta?
  10. questi sono i file del fw 35 scaricati con navifirm che avevo intenzione di installare...
  11. N.B. il firmware selezionato è quello nuovo, ovvero quello che stavo per installare sul telefono, dato che il product code l'ho cambiato x lo stesso motivo...sebbene abbia provato a fare la stessa procedura con i file del mio fw di partenza...senza risultato
  12. prima del flash, puoi vedere il settaggio (ho notato che rispetto alla guida a me manca APE Variant)
  13. si si è carica,il tel si accende, compare la scritta nokia su schermo bianco, si sente il suono della periferica usb aggiunta, il log dice che il telefono viene trovato...ma non ho risultati...
  14. sinceramente nn capisco...comunque...io setto le impostazione nello stesso modo della guida da te datami...non è che devo variare qualcosa dato che quella è per 5th edition? il log l'hai letto..
  15. non cambia...mi ha solo ricercato i driver BB5 cambiando la porta usb...ma il risultato è lo stesso
  16. ho provato anche a spingere l'accensione tra la fase "Searching for phone...Found" e "Searching for phone...Found" ma niente...
×
×
  • Create New...

Important Information

Questo sito utilizza i cookie per analisi, contenuti personalizzati e pubblicità. Continuando la navigazione, accetti l'utilizzo dei cookie da parte nostra | Privacy Policy