Jump to content
Nokioteca Forum

ROBERTAUSER

Utente
  • Posts

    65
  • Joined

  • Last visited

Everything posted by ROBERTAUSER

  1. Salve a tutti, io mi sono tenuto alla descrizione passo- passo eppure qualche secondo dopo il lancio del flash il programma mi genera un codice di errore interrompendo automaticamente la procedura, il telefono per qualche secondo è morto ma poi si riavvia tranquillamente.... dove sbaglio? ripeto ho seguito alla lettera sia la descrizione, sia il video... nienteee grazie per la collaborazione
  2. Ciao a tutti, mi fa un pò strano parlare di un samsung su un forum nato per nokia... in effetti ero un possessore di nokia e per quanto potessi trovare il menù del 5230 più intuitivo, debbo dire che il wave è un buon terminale... veloce e performante in tutto. Una cosa non capisco dal momento che è UMTS ed ha una fotocamera interna, se io volessi farmi una foto ma come diavolo si fa non c'è la modalità fotocamera interna!!1 o sono io che non ci so fare?
  3. Vendo Nokia 5230 navi edition lo vendo a 100€ perchè con la ditta per cui lavoro ho la possibilità di prendere un iphone 4, vi regalo anche un cd pieno di programmi per questo telefono, il telefono è praticamente nuovo acquistato fine maggio 2010
  4. gentilmente, avrei bisogno che mi indichiate passo pass le operazioni da fare per "aggiornare a questo firmware in modo tale da scongiurare eventuali danni al telefono. grazie a presto
  5. AIME!!!! brutta scoperta proprio oggi, mentre usavo il navigatore, convinto di averlo settato finalmente in modo corretto dopo diverso tempo di utilizzo si è bloccato. Al viaggio di ritorno l'ho impostato solo con il gps interno, e non ha dato alcun problema; gentilmente mi scrivete le impostazioni di uno di voi che è certo del funzionamento corretto del suo navigatore?
  6. AIME!!!! brutta scoperta proprio oggi, mentre usavo il navigatore, convinto di averlo settato finalmente in modo corretto dopo diverso tempo di utilizzo si è bloccato. Al viaggio di ritorno l'ho impostato solo con il gps interno, e non ha dato alcun problema; gentilmente mi scrivete le impostazioni di uno di voi che è certo del funzionamento corretto del suo navigatore?
  7. Finalmente è tutto chiaro...... però ho appurato che il call center nokia non è molto preparato in fatto di assistenza e mamma nokia ha leggermente toppato nelle impostazioni del navigatore. Il problema per cui il mio telefono si bloccava stava nel fatto che nei metodi di ricerca avevo spuntato a-gps,integrated gps e nient'altro, poi ho provato ha impostare anche basato sulla rete e il navigatore non si è mai bloccato ed è andato bene fino all'ultimo
  8. testarlo senza mappe intendo che ho sflilato la memory dallo slot per vedere se il problema fosse la memory guasta o il telefono. praticamente è emerso che il problema era il telefono in quanto anche senza memory il telefono per 5 minuti è stato attivo, poi ha oscurato lo schermo e non riparte se non dopo 5-10 min di stand-by.
  9. si le mappe lo ho istallate sulla memory... tra l'altro l'ho testato anche senza mappe e continuava a fare lo stesso
  10. si se è disabilitato il navigatore funziona a meraviglia, l'ho provato con ogni impostazione è l'agps che mi blocca il telefono secondo voi come mai....?
  11. salve per quanto riguarda ovi maps ho l'ultima in quanto appena aggiornata, le mappe poi credo siano gentilmente mi puoi elencare i tuoi settaggi?
  12. Salve a tutti, dopo numerosi esperimenti e tentativi, sono giunto alla conclusione che se nei metodi di ricerca posizione viene spuntato l'opzione a-gps, il mio telefono naviga per max 5 minuti dopo di che lo schermo si oscura ( premetto tutte le impostazioni retroilluminazione ed "attiva navigando" sono correttamente settate..) e la schermata del navigatore resta bloccata all'ultimo istante prima dell'oscuramento. vi chiedo anche a voi da problemi simili ? se no mi dite gentilmente come avete settato il tutto, premetto sono un cliente tim.
  13. ieri ho fatto l'ennesimo hard reset così ogni programma che potrebbe provocare inceppamenti anomali del telefono è stato cancellato, ho formattato la memory casomai ci fosse qualche file fasullo, ho inserito solo le mappe e istallato la versione 3.06 di ovimaps, l'ho testato e si è bloccato di nuovo, ho tolto la memory card e ho testato il navigatore navigando on lime un macello di Mb (fortuna il piano flat) per vedere se il problema era la memory card e non il suo contenuto, e finalmente!!!!!!!! si è bloccato di nuovo..... con un filo di nervi mi sono recato al centro telefonia e l'ho lasciato per essere spedito in garanzia che dio me lo rimandi nuovo!!!1 P.s domani sera farò un ulteriore esperimento inserirò la mia memory c sul nokia 5230 di una mia amica, la quale afferma che il suo telefono va bene, certo è che non lo strizza come faccio io.... poi vediamo se con la mia memory e i relativi programmi istallati il suo navi va ok allora il problema è il telefono in se per se vi terrò aggiornati di questo calvario, fatto sta che nokia mi ha perso molti punti... pace all'anima sua 8310!!
  14. secondo voi potrebbe essere qualche programma istallato? anche se non in funzione? tipo i giochini che si trovano anche qui nokioteca o qualche app trovata su internet?
  15. oggi pomeriggio ho testato il navigatore impostandolo secondo il tuo consiglio, diciamo che la cosa è lievemente migliorata, in ogni caso il problema si è presentato lo stesso, ho settato il navigatore anche secondo le istruzioni dettatemi dal nokia care, sono riuscito ad ottenere qualcosa in più ma sempre che il problema si presenta, è come se il display si debba mettere per forza a "riposo" sopra ogni impostazione.... sono snervato!!!
  16. grazie l'ho appena fatto, appena posso testo il navigatore.... speriamo funzioni, le mappe versione 0.1.24.114 credo siano le ultime disponibili in quanto non mi da nessun aggiornamento
  17. ciao, ho visto molte discussioni a proposito di mappe, navigatori ecc secondo te dove dovrei postare questo mio problema?. ilcell l'ho ripreso pochi giorni fa dall'assistenza, e fa lo stesso le mappe sono le ultime disponibili, purtroppo non aggiornatissime, e ovimaps è il 3.04
  18. ....esatto...il display si oscura perchè il navigatore non deve dare istruzioni per diversi minuti..es: "ora percorri la strada per 10km" appena tocco il display è vero che si accende ma il navigatore non si muove e non da indicazioni resta in poche parole inchiodato all'ultima schermata prima dell'oscuramento, successivamente è tutto il telefono a bloccarsi e solo dopo parecchi minuti ritorna la schermata menù!!!! help me....
  19. Salve a tutti ,speriamo che voi possiate aiutarmi, ho un nokia 5230 touch, quando avvio il naigatore questo funziona per il tempo massimo prima dello "standby" se per caso il telefono va in standby mentre sto navigando con ovimaps, si blocca inchiodando il telefono, siete al corrente di questo problema? avete già sperimentato una soluzione?, vi ringrazio anticipatamente....
  20. ho io la soluzione dei vostri problemi ho chiamato la nokia care e la tim in particolare. La nokia mi ha specifacato che da tre settimane a questa parte vi sono stati aggiornamenti dell'ovi store come applicazione, per cui si può accedere solo con un profilo "web" e non "wap" come è quello di un tim x smartphone. La tim mi ha detto che il profilo "web" è concesso solo agli I-PHONE per cui non vi è una promozione flat per i ns telefoni. Mi hanno consigliato di scaricare opera mini e istallarla sul cellulare, quindi utilizzarla come browser va a bomba ovi store lo sto fondendo ora scarico a tutta mentre prima mi compariva l'odioso messaggio "impossibile continuare causa errore..." Scaricate opera mini sul cellulare fate così: collegatevi dal telefono al sito m.opera.com poi procedete con il download e l'istallazione ed il gioco è fatto!!
  21. ciao problema risolto ma non chiedermi come..... praticamente ho fatto decine di volte l'hard reset e decine di volte ho commesso involontariamente lo stesso problema, almeno credo, praticamente se non erro nel software del telefono era compreso l'ultima versione di ovi maps, mentre io ad ogni hr lo scaricavo di nuovo e reistallavo coprendo quello in dotazione, appena dietro tuo consiglio ho disistallato ovi maps ecco magicamente comparire le indicazioni vocali in italiano con nomi delle vie!!!
  22. CIAO A TUTTI, PENSO CHE SE CONTINUO A CERCARE DI CAPIRE IL PERCHE' NON TROVO LA VOCE GUIDA CON NOMI DELLE VIE IN OVI MAPPE MI GIOCO IL CERVELLO.... IL MIO PROBLEMA E' IL SEGUENTE: HO SCARICATO L'ULTIMA VERSIONE DI OVI MAPPE, ISTALLATA SUL DISPOSITIVO, SCARICATO CON MAP LOADER LA MAPPA ITALIA E LE VOCI DONNA E LA VOCE DONNA CON NOMI DELLE VIE. QUANDO VADO A SETTARE IL NAVIGATORE SUL MIO 5230 TRA LE VARIE OPZIONI NELL'IMPOSTAZIONE DELLA VOCE GUIDA MI DA SOLO ITALY-FEMALE, QUANDO IMPOSTO LA VOCE PER LA NAVIGAZIONE A PIEDI ADDIRITTURA MI DA LA POSSIBILITà DI SCEGLIERE 4 VOCI SOLO TRA L'ALTRO INCOMPRENSIBILI PER CUI SONO COSTRETTO A NON SELEZIONARLA, HO FATTO UN MILIONE DI HARD RESET HO ISTALLATO UN MILIONE DI VOLTE NOKIA MAP MA E' SEMPRE COSì, SE APRO OVI SUITE SUL PC E INTERROGO IL DISPOSITIVO MI DICE CHE LA VOCE ITALIANO CON INDICAZIONI VIE E' ISTALLATA MA DOVEEEEEEEE AITATEMI VI PREGO
×
×
  • Create New...

Important Information

Questo sito utilizza i cookie per analisi, contenuti personalizzati e pubblicità. Continuando la navigazione, accetti l'utilizzo dei cookie da parte nostra | Privacy Policy