Jump to content
Nokioteca Forum

sicter

Utente
  • Posts

    9
  • Joined

  • Last visited

Everything posted by sicter

  1. Ciao ci sono riuscito, grazie. Ma ogni tanto mi si blocca o si riavvia. E' risolvibile? p.s. voglio utilizzare Android sul mio n900 con Maemo non riesco ad sincronizzare la rubbrica telefonica e il telefono tramite bluetoot con il mio navigatore satellitare multifuzione , che ha la possibilitare di gestire in vivavoce il telefono. Se hai qualche soluzione per poter risolvere il problema, ti ringrazio. Ciao
  2. Al primo avvio mi ha dato la schermata del boot con solo la scelta del maemo; poi ogni volta che lo avvio è come se non avessi fatto niente, cioè parte sempre con maemo.
  3. Salve, grazie della risposta Non lo so se la cover e' stata cmbiata, l'N900 lo comprato usato. Cosa devo fare per risolvere il problema? Salve
  4. Salve, ho provato ad installare l'Android sul mio n900, faccio tutto correttamente, ma riavviandolo alla scelta del boot mi ha dato solo la scelta di sistema maemo. L'unica cosa che ni dava errore è la stringa "mount /dev/mmcblk1p2 /and", mi dava errore sulla scelta mmcblk1p2 , l'ho cambiato con mmcblk1p1 ed ho continuato a seguire la guida, ho riavviato ed ho ottenuto l'avvio del boot con la scelta del sistema maemo ed ritorna tutto come era prima dell'istallazione. In cosa ho sbagliato? Mi spiegate per favore quello che successo? Grazie
  5. Salve, grazie per la risposta. Ho installato diverse cose come l' Overclock n900 con Kernel titan e i protocolli community SSU Salve
  6. Salve ho provato ad seguire la guida ma sono bloccato. Il terminale mi rispolnde: BusyBox v1.10.2 (Debian 3:1.10.2.legal-1osso30+0m5) built-in shell (ash) Enter 'help' for a list of built-in commands. ~ $ root BusyBox v1.10.2 (Debian 3:1.10.2.legal-1osso30+0m5) built-in shell (ash) Enter 'help' for a list of built-in commands. Nokia-N900:~# apt-get install nitdroid-installer Reading package lists... Done Building dependency tree Reading state information... Done nitdroid-installer is already the newest version. 0 upgraded, 0 newly installed, 0 to remove and 12 not upgraded. 2 not fully installed or removed. After this operation, 0B of additional disk space will be used. Setting up account-plugin-salut (0.10) ... /var/lib/dpkg/info/account-plugin-salut.postinst: line 6: /etc/init.d/avahi-daemon: not found dpkg: error processing account-plugin-salut (--configure): subprocess post-installation script returned error exit status 127 dpkg: dependency problems prevent configuration of telepathy-extras: telepathy-extras depends on account-plugin-salut; however: Package account-plugin-salut is not configured yet. dpkg: error processing telepathy-extras (--configure): dependency problems - leaving unconfigured Errors were encountered while processing: account-plugin-salut telepathy-extras E: Sub-process /usr/bin/dpkg returned an error code (1) Nokia-N900:~# Scusate ma non sono tanto afferrato di programmazione ed non capisco cosa mi vuole dire? mi potete aiutare? Grazie
×
×
  • Create New...

Important Information

Questo sito utilizza i cookie per analisi, contenuti personalizzati e pubblicità. Continuando la navigazione, accetti l'utilizzo dei cookie da parte nostra | Privacy Policy