Jump to content
Nokioteca Forum

mIRChele

Utente
  • Posts

    4
  • Joined

  • Last visited

Info Contatti

  • Website URL
    http://

Informazioni personali

  • Sesso
    Maschio

Altre Informazioni

  • Smartphone
    Nokia N78
  • Firmware
    21.002

mIRChele's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. no il backup non l'ho ripristinato...
  2. Con questo cellulare mi trovo abbastanza bene, ma da quando hanno rilasciato l'applicazione Ovi Store è cominciato l'inferno. Prima scaricavo tranquillamente dal sito ma ora non ci posso più andare (perchè appena riconosce che sono entrato nel sito mi apre l'applicazione). Ho due icone dell'ovi store (non so perchè), in più ogni volta che lo avvio ho poco tempo per scaricare applicazioni, perchè dopo un minuto circa si rifiuta di eseguire i comandi... Ma non che si blocca e non posso fare nulla, praticamente sembra funzionare ma qualsiasi cosa seleziono esce la barra di caricamento e non carica nulla! Chiudendo l'applicazione e riaprendola ricomincia a funzionare per un altro minuto... ho anche provato a formattare il cell e il risultato è lo stesso, anche a voi ha questo problema? Il firmware è l'ultimo (30.011), mi connetto allo store tramite Wi-Fi
  3. non sapevo che i programmi in java fossero cosi distruttivi mi pare un po strano, è come se campo minato crashasse e fossi costretto a formattare il computer...
  4. Premetto che ho risolto il problema, ma vorrei sapere il motivo per cui è successo, nel caso capitasse di nuovo. Salve a tutti, ho comprato un N78 due settimane fa, e fino ad oggi funzionava bene. Poichè non mi funzionava gotext (un programma in java che permette di mandare messaggi gratis), ho provato a riavviare il cellulare. Quando l'ho riacceso è uscita la scritta nokia ma dopo, invece di chiedermi il pin, schermata bianca! Ho provato a togliere la batteria, a cambiare sim, a pulire i contatti, ma continuava a bloccarsi. Se invece non inserivo nessuna sim il cellulare si avviava tranquillamente. Ho provato a formattare con il deep reset, ma se premevo un tasto numerico (e anche l'asterisco e il cancelletto) il cellulare si riavviava. Allora ho provato con l'hard reset e questa volta ha funzionato e ora legge di nuovo la SIM. Il firmware è l'ultimo disponibile (21) e il cellulare è modificato con HelloOX Il fatto è che non capisco perchè sia successo, non ho installato nessun programma da qualche giorno, se fosse stato un virus sarebbe dovuto succedere dopo che l'ho installato, no? Potrebbe essere stato qualche altro programma? Io ho il sospetto su Guardian, perchè anche senza sim se lo avviavo non si apriva (mentre con l'n70 mi pare che si apriva anche senza sim), è successo a qualcun altro un problema simile?
×
×
  • Create New...

Important Information

Questo sito utilizza i cookie per analisi, contenuti personalizzati e pubblicità. Continuando la navigazione, accetti l'utilizzo dei cookie da parte nostra | Privacy Policy