Jump to content
Nokioteca Forum

absinte

Utente
  • Posts

    17
  • Joined

  • Last visited

Everything posted by absinte

  1. Dava lo stesso problema anche a me, ovvero bloccarsi all'avvio. E spesso mi chiedeva se volevo accendere il bluetooth. Se hai problmi ad inserire la stringa di formattazione tieni premuto verde rosso + fotocamera all'avvio e formatti.
  2. Anche io ho lo stesso problema, è una piccola cosa, però è scandaloso, con tutti i bug che ha. Avete scritto a nokia?
  3. Aggiornato qualche giorno fa, e sono iniziati i problemi Lentissimo in accensione, accende il bluetooth automaticamente, se uso il pin spesso ho problemi ad inserirlo e per trovare la rete è vistosamente piu lento. Nei prossimi giorni provo a rifare l'aggiornamento. Comunque peggiorato terribilmente nelle prestazioni e pieno di bug. Non aggiornate
  4. Ciao ragazzi, come tanti ho avuto questi 2 problemi al nostro telefono: Lo schermo diventa in negativo o perde i colori e per farlo tornare normale bisogno bloccare e sbloccare il telefono. Quando si muove si spegne. Ebbene, visto che erano due problemi francamente insopportabili mi sono deciso a portare il telefono in assisstenza ad un centro nokia, ecco cosa hanno fatto e come hanno risolto e in quanto tempo: - Il problema dello spegnimento è dovuto alla batteria che non coincide perfettamente con i ganci. In 5 minuti lo riparano in negozio senza mandarlo via e gratuitamente. - Per lo schermo che perde i colori è un problema meccanico, ho lasciato il telefono al negozio l'11 e me l'hanno consegnato il 16. Hanno sostituito delle parti meccaniche dentro il telefono. Ora non presenta piu questo difetto. In buona sostanza assistenza nokia veloce e precisa. Se avete questi due problemi di cui sopra non aspettate inutilmente, sono altri difetti hardware, quindi portate il telefono in assistenza. Ciau
  5. So che è un post un po vecchio. Ma quanto hai pagato? A che nokia point sei andata? Qualcuno conosce un posto a milano dove per cambiarmi la cover non mi chiedano un rene ? Ciao
  6. Bhe onestamente per ora APP store è drasticamente superiore. Inoltre le applicazioni che ci sono lasciano parecchio a desiderare e sono troppo costose. Per me è no xD
  7. Penso che la tua collega non sappia usare il suo cellulare. Prima di tutto perchè una tariffa flat 100 ore non è una tariffa flat ma è una tariffa di 100 ore che funzionano a scatti di 15 minuti. Finite le 100 ore paga. Inoltre non viene fatta distizione, ai fini del calcolo dei bundle, tra reti diverse, semplicemente se prende umts va piu veloce se prende gprs edge piu lenta, ma il prezzo la tariffa e il funzionamento è sempre lo stesso. Forse ha navigato in wap, cosa che la sua promozione probabilmente non copre e ha pagato. O ha finito le ore che funzionano a scatti di 15 minuti. Inoltre impostando il telefono su solo 3g non inibisci la navigazione, navighi solo in 3g. Devi togliere le impostazioni di connessione nei pundi di accesso ma non navigheresti piu.
  8. Tim non accetta qualsiasi carta ricaricabile. Ti hanno detto male a mediworld Dovresti avere una carta di credito normale quindi non ricaricabile. O passare ad abbonamento e domiciliare su conto corrente
  9. Si anche a me è successo ogni tanto. 2 o 3 volte. Spegnendo torna tutto normale. Penso sia un bug
  10. Si, è sagomata meglio di quella della nokia. E' tagliata rettangolarmente e non copre la parte che va dall'auricolare alla fotocamera secondaria. Sto cercando di fare una foto con la webcam ma non si vede niente. Comunque ottima. Ti ho sottolineato dove è tagliata
  11. Arrivata di marca brando. Ho fatto un po fatica ad applicarla in maniera corretta, ho dovuto pulirla con lo scotch. Applicata in maniera corretta, senza bolle e polvere pero' è perfetta. Veramente ottima
  12. Ok quindi brando va abbastanza bene pero' manca l'opinione per l'altra marca Zagg. Della nokia originale non c'è niente vero? Ho guardato sul sito ma non trovo niente
  13. Quindi se doveste consigliare una pellicola protettiva quale consigliereste? Sulla ebaia non ce ne sono valide?
  14. il problema alla cassa in alto l'ho avuto anche io, ma l'ho riportato in negozio prima della fine degli 8 giorni lavorativi e l' ho cambiato con uno che funziona. Comunque basta che lo riporti e te lo devono riaggiustare gratuitamente non apire tu la scocca tanto hai 2 anni di garanzia
  15. Installa ovi suite dopo avere disinstallato pc suite. Oltre a disinstallarlo devi pulire la cartella nokia dentro c - programmi. Poi dopo avere disinstallato pc suite e pulito (cancellando) la cartella nokia dentro programmi, installi Ovi e dovrebbe andare. A me cosi ha funzionato al primo colpo e ho aggioranto il 5800. Io ho vista Home premium Ciau
  16. ma tom tom costa solo 35 euro al centro nokia :/?
  17. Tra l'altro stasera installando ovi suite ha risolto il problema e ho aggiornato il firmware ora mi leggo i bugfix
  18. Nemmeno a me aggiorna tramite OTA, dicendomi che non c'è nessun aggiornamento. Invece NSU avendo vista home premium non funziona of course. Provero' con xp nel week end. Sul sito dice che posso aggiornare alle v2. Comunque colgo l'occasione per salutare tutti essendo un nuovo arrivato che lurkava da un bel po( dal 6630...) E vi chiedo subito un altra cosa che non mi sembra degna di un topic a parte ma che non ho trovato nelle ricerche. Si puo togliere solo la funzione cerca dallo scermo iniziale senza togliere le icone di accesso rapido?
×
×
  • Create New...

Important Information

Questo sito utilizza i cookie per analisi, contenuti personalizzati e pubblicità. Continuando la navigazione, accetti l'utilizzo dei cookie da parte nostra | Privacy Policy