Jump to content
Nokioteca Forum

positive

Utente
  • Content Count

    59
  • Joined

  • Last visited

Community Reputation

0 Neutral

About positive

  • Rank
    Advanced Member
  • Birthday 09/13/1967

Informazioni personali

  • Sesso
    Maschio
  • Località
    Conegliano (TV)
  • Interessi
    Kitesurf/Foto/Mountainbike/Snowboard

Altre Informazioni

  • Smartphone
    Nokia N8
  • Firmware
    Xeon 3.0
  1. A me lo Store funziona, per ora non trovo nessun problema, domani lo provo meglio.
  2. Da rifare il download della R1, c'era un problema. Download disponibile.
  3. Confermo che anche a me NokiaDrop 1.4 beta, sulla 2.5.6 non si installa.
  4. Sto cercando pure io il modo di impostare Opera come browser predefinito, agendo sulle impostazioni del telefono funziona a metà, alle volte si apre Web. Ho trovato in un forum che spiegavano si doveva copiare un file all'interno di SYS/BIN, non ricordo bene, qualcuno sa qualcosa?
  5. Ho installato Xeon 2.4.1 appena uscito, l'unico problema che ho avuto è stato 3 giorni fa, apro un'applicazione e non si apre, provo un'altra, uguale, riavvio il telefono ma si presenta lo stesso problema, in più alcuni widget sono spariti, nessuna applicazione si apriva in più blocco totale delle varie schermate, provo a spegnerlo ma niente. Ho dovuto tenere premuto per alcuni secondi il tasto di accensione per spegnerlo, una volta riacceso tutto funzionava come prima. I motivi di questo crash di sistema non lo so. :mumble:
  6. Per me avete sbagliato qualcosa nel Flash, io nessuna scritta con -1 all'avvio. Certo che se Xeon dovesse accontentare tutti, dovrebbe passare giorno e notte a cambiare qualcosa! Cerchiamo di accontentarci e aprezzare, ricordate che sareste ancora con Anna fino a marzo! Per il resto è da ieri sera che lo uso, e tutto funziona, connessioni WIFI comprese. Aloha!
  7. Io ho installato la lingua Italiana e funziona su Firmware Xeon 2.3.1, solo che la prima volta che la installi ti da errore, poi basta che vai sullo Store e poi nella sezione dei tuoi download, scegli avvia e ti dirà che c'è un problema, tu lo scarichi ancora e lo reinstalli e poi va, non so spiegarti perchè so solo che così funzia. Ciao.
  8. Io è qualche giorno che sto provando la 2.3.1, le differenze che trovo rispetto la 2.3 sono in un leggero rallentamento generale del telefono, e aprendo il menu Impostazioni ci impiega 2sec. mentre prima era immediato, succede anche con altri menù ma in modo meno evidente. Editor video con il bug sopra citato più volte. Comunque non finirò mai abbastanza di ringraziare tutti quelli che spendono ore del proprio tempo condividendo i risultati con TUTTI! C'è vero progresso solo quando i vantaggi di una nuova tecnologia diventano per tutti. Henry Ford
  9. Scusate la domanda che può sembrare banale, ma io se non accendo il telefono Phoenix non lo rileva da spento,è normale o sbaglio qualcosa? Fatto l'aggiornamento alla 2.3.1 ma lasciando su no connection, alla fine da errore ma l'aggiornamento si esegue ugualmente. Se per caso capita anche ad altri lo stesso problema.
  10. Ho installato il FW di Xeon, sapete dirmi perchè nella galleria non si vedono i video presenti nella mSD, ma li trovo solo aprendo l'applicazione video? Devo copiarli da qualche altra parte? Grazie.
  11. Scusate, non avevo visto le centinaia di pagine di discussione sulla galleria che avete fatto! Cercavo qualcuno che rispondesse e non che facesse un'altra domanda!!
  12. Scrivo qui perchè non voglio intasare il post di Xeon Belle 2.3. Ho installato il FW di Xeon, sapete dirmi perchè nella galleria non si vedono i video presenti nella mSD, ma li trovo solo aprendo l'applicazione video? Devo copiarli da qualche altra parte? Grazie.
  13. Aggiornato questa mattina via FOTA senza nessun problema, vediamo nelle prossime ore usandolo se noto delle differenze, e se mi accorgo delle differenze!
×
×
  • Create New...