Jump to content
Nokioteca Forum

falcon1

Utente
  • Posts

    7
  • Joined

  • Last visited

Altre Informazioni

  • Smartphone
    nokia n70

falcon1's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. falcon1

    Display Buio

    Scusa se ti rispondo in ritardo, ma ultimamente ho avuto dei problemi, pensavo a tutto tranne che al pc, tornando al problema, no, non ho istallato nulla, addirittura accendendolo, dopo il logo d'avvio, il display restava acceso, tutto bianco e non succedeva nulla,a questo punto, mia sorella lo ha portato al centro assistenza per la riparazione, ha fatto vedere loro il problema e ha chiesto di non aggiornare il firmware, risultato dopo una settimana, hanno chiamato dicendo che a loro non si presentava il problema descritto, strano visto che proprio mia soirella lo aveva fatto notare alla consegna, mi dicono che se voglio risolvere il prob. devo far fare l'aggiornamento, cosa che, per forza di cosa ho dovuto far fare e mi hanno istallato la 717, perdendo ovviamente 9 mb di memoria, l'ho provato e ho subito notato che lo screen saver, fa la stessa cosa di prima e cioè, si accende la banda con orario digitale e data, poi man man che passano i secondi scompare, dopo un po ricompare, fino ad ora non mi sembra si blocchi, bha! vedremo.
  2. falcon1

    Display Buio

    Ciao a tutti, ho un problemino con il mio N70, almeno credo sia così, quando va in risparmio energetico, compare lo screen saver, con data e ora, quello predefinito, ma poi, dopo qualche minuto, è come se si spegnesse e non si vede nulla, poi ricompare in altra posizione e così via, direte voi che è normale, non credo perchè, nel momento in cui non si vede, se vado a sbloccare la tastiera, mio s'illumina tutto il display di bianco e non succede nulla, quindi mi tocca togliere la batteria per poi riaccenderlo, mentre se schiaccio un pulsante qualsiasi della tastiera, mi compare lo sfondo scuro, come è normale che sia e poi, tranquillamente posso sbloccare la tastiera, sapreste darmi qualche dritta?
  3. Ho provato memory ma niente, come dicevo, l'ho anche formattato, senza nessun risultato, il cell è impostato su dual, la cosa strana è che, se collego con nsu, un brand Tim con firmware 638, collegandomi mi dice che quella è l'ultima versione e moi da la possibilità di reistallarlo, mentre con il 717 sempre brand Tim, mi dice che è l'ultima versione di firmware, ma non mi da la possibilità, come prima, a reistallarlo. Volevo provare proprio a reistallarla per vedere se magari si sarebbe corretto un eventuale errore. Ci sono altre possibilità secondo vioi? Grazie.
  4. Ragazzi, possibile che nessuno mi può aiutare? Non so proprio cosa fare sing!!
  5. Ciao ragazzi, è da tempo che vi seguo ma non ho scritto molto, ma adesso, avrei bisogno di un aiuto. Posseggo un n70, con firmware 717 brand tim, anche se da quello che mi sembra di aver letto, dovrebbe essere un voda, ho grossi problemi come ad esempio: non squilla quando mi chiamano, oppure la suoneria parte a rallentatore, spesso non mi memorizza le chiamate perse ed alltro ancora, ho provato con nsu a reistallare tale firmware, ho anche cambiato il p/c per inserire un'altro firmware,ma non me l'ho fa fare, mi dice sempre che è l'ultima versione, mentre, ho provato con quello di mio cognato, brand tim, mi da la possibilità di reistallare la stessa versione, con il mio niente l'ho anche formattato, ma noin è cambiato nulla, purtroppo, ho smarrito lo scontrino e non posso portarlo in assistenza, quindi ho perso anche la garanzia, mi chiedevo se potevete darmi una dritta, anche con post mp, vi prego, datemi una mano, un grazie a tutti.
  6. Anche a me, da lo stesso messaggio, qualcuno può aiutarci?
  7. per prima cosa,un saluto a tutti, sono nuovo del forum, mi sono appena iscritto, avendo acquistato da una quindicina di giorni, l'n70, volevo capire cosa avevo preso e, ho notato che il mio n70, ha la vers. 5.0638.3.0.1 (18-09-06 RM-84), avendolo acquistato anche mio cognato, pualche giorno prima, dallo stesso rivenditore (era in offerta), ho notato che invece il suo, ha la vers. più recente, se non ricordo male, quella di aprile 2007,che strano!! entrambi brand tim, solo che, il suo, da problemi nel salvare brani, fot ecc. sulla mms, mentre il mio non ne da, in più ho notato che sul suo, nei preferiti ha un programma mappe, che credo sia il Google Ehart, anche la mmsc è la stessa, ad entrambi ho istallato il tomtom con poi esterni e provati, nessuno dei due ha dato problemi, ho un'antenna gps datata, con 8 canali, che comunque va che è una bellezza, in quanto alla velocità nell'apertura delle applicazioni,foto,video ecc. il mio non sembra per niente lento, scusate se mi sono dilungato, ma ho letto i vari trend e mi sembrava giusto dare anche il risultato da me riscontrato. Saluti a tutti.
×
×
  • Create New...

Important Information

Questo sito utilizza i cookie per analisi, contenuti personalizzati e pubblicità. Continuando la navigazione, accetti l'utilizzo dei cookie da parte nostra | Privacy Policy