Jump to content
Nokioteca Forum

norrin.radd

Utente
  • Posts

    5
  • Joined

  • Last visited

Altre Informazioni

  • Smartphone
    N95

norrin.radd's Achievements

Newbie

Newbie (1/14)

2

Reputation

  1. Qualcuno potrebbe dirmi cortesemente se è possibile usare USB otg? E con quali tipologie? Grazie norrin Inviato dal mio VTR-L09 utilizzando Tapatalk
  2. Tante cose mi piacevano, soprattutto la fotocamera del 950, tuttavia troppe le cose che non potevo/sapevo fare, per cui ho regalato il mio 950 preso con Wind, e pace, mi spiace, forse sarebbe stato meglio andare da subito su Android. Norrin Inviato dal mio VTR-L09 utilizzando Tapatalk
  3. Imho giudico improbabile che un s4 o s3 o s3 mini possa avere una batteria che duri 7-8 giorni... a meno che non sia quello di mio suocero che lo ha perennemente spento, salvo accenderlo ogni 2 o 3 gg per vedere se ci sono msg... stiamo parlando di smartphone con miriadi di funzioni ( anche inutili) per cui proprio no... le batterie possono tirare 2 gg con uso moderato, ma difficile arrivare a tre. Un saluto norrin
  4. 'Sera sono vecchio (di nome e di fatto) vi segue dal mio primo nokia (n95 8gb) con cui ho giochicchiato e gioito. Ora che nokia è forse meno forse no cmq altro e non sono neanche più suo cliente torno a queste sponde per leggervi con curiosità. Buona serata marco
  5. concorderei con wind... ma vivo a roma e mi piacerebbe provare lte che piú o meno è disponibile per voda. il che pone un problema, ho letto che serve un agg. da nokia e uno dal fornitore di servizi, se peró lo smart è di brand diverso dalla sim? come fungerà l'aggiornamento? grazie norrin
  6. buon pomeriggio ho aggiornago anch'io ho un 599762 crucco no brand... E tutto sembra fungere come prima... Via OTA saluti Norrin
  7. salve un po' che vi seguo, ma non ho mai scritto, pero' mi è capitata un'avventura.... ho un N95 8 Gb, con scheda tim, e contrattino flat (quello a 2 euro/sett) dato che tim mi aveva un po' stancato stavo valutando di passare a wind, e sono andato con navigatore interno al N95 sul sito wind piu' volte mi e' cascata la connessione (va' be' capita), ma quando mi connettevo al posto dell'inserimento username e pass compariva un logo I.TIM grosso come mezzo cellulare.... forse era il cell a non poter visualizzare quella pagina.... chissa'.... pero' ok ... faccio un tentativo... metto la scheda wind, setto i parametri soliti... e mi connetto.... il cell naviga sul sito wind ... in modo completo e perfetto .... a questo punto vado sul sito tim ... tutto funge ... posso entrare e vedere il mio conto telefonico ... non vi sembra un po' strano?..... Salumi e Formaggi Norrin p.s. avro' scoperto l'acqua calda ... e il tema sara' arcinoto al forum .... nel qual caso mi scuso.... non mi picchiate
×
×
  • Create New...

Important Information

Questo sito utilizza i cookie per analisi, contenuti personalizzati e pubblicità. Continuando la navigazione, accetti l'utilizzo dei cookie da parte nostra | Privacy Policy