Jump to content
Nokioteca Forum
lupomartino

Schermata di blocco che non si "sblocca"

Recommended Posts

Ho imposto il mio nokia in modo che dopo 3 minuti parta la schermata di blocco e lo schermo diventa tutto nero.

 

Però, da un po' di tempo, se cerco di riattivare lo schermo, battendo con il polpastrello sullo schermo, la schermata di blocco non va via, rimane tutto nero e sono costretto a schiacchiare appena il pulsante di accensione per fate tornare lo schermo normale (con la foto e i numeri da comporre per sicurezza).

A volte, ma sempre più raramente, dai e poi dai la schermata nera di blocco scompare ma è un evento molto raro e ci vuole un'infinità di tempo, sempre.

 

Il comando: Effettuare un doppio tocco per attivare il telefono da: Schermata di blocco < impostazioni,  è attivato. Anche gli altri comandi della schermata di blocco mi paiono che siano tutto ok...

 

Vi chiedo:

1)E' un problema di software o di harware secondo voi?

2) Mi pare che peggiori con il tempo che passa. Secondo voi è un problema grave che può ripercuotersi in altri comandi o bloccarmi anche il nokia, prima o poi?

3)Ovviamente, che posso fare per sistemare questo problema per lo meno fastidioso?

 

Grazie in anticipo!!!:evo:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

come prima cosa prova a tenere premuto il pulsante volume giù e quello di accensione contemporaneamente finché non appare il punto esclamativo. Così fai un soft reset e rinfreschi il telefono senza cancellare nulla

Inviato dal mio Xperia X Performance

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Cita

prova a tenere premuto il pulsante volume giù e quello di accensione contemporaneamente finché non appare il punto esclamativo

Fatto, ma non appare il punto esclamativo ! Invece si spegne e si riavvia tutto (con vibrazione iniziale). Lo tengo più di 10 secondi (come da manuale istruzioni) e invece del punto esclamativo il nokia continua a riaccerdersi, più volte di seguito

Fatto e rifatto più volte... Non so perchè anche il soft reset non entra.

Sbaglio io o invece devo cominciare a preoccuparmi ancora di più?

Modificato da lupomartino

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

il suggerimento di thevenin lo condivido... ma sappi che tenendo premuti contemporaneamente i tasti volume giù e quello di accensione non otterrai il punto esclamativo. La pressione dei due tasti dovrà essere effettuata fino a quando non senti la vibrazione.

 

Eventualmente dopo aver compiuto il soft reset prova a disattivare e riattivare l'opzione

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Cita

come prima cosa prova a tenere premuto il pulsante volume giù e quello di accensione contemporaneamente finché non appare il punto esclamativo

 

Mi sono basato su questo, evidentemente una disattenzione.

Comunque ho tenuto la pressione sui tasti anche fino alla vibrazione (e a volte anche dopo, come scrivevo prima). Quindi, ho fatto già il soft reset.

 

Ho disattivato e riattivato anche la schermata glance e quello che potevo disattivare e riattivare nel comando della schermata di blocco l'ho già disattivato e riattivato  (vedi anche mio primo post) e tutto e' stato inutile..

ps : non ho però toccato le app di cui mostrare lo stato in dettaglio (calendario outlook, whatsupp, telefono, sms, posta elettronica). Per il resto, come dicevo, ho staccato e rimesso tutto..

Modificato da lupomartino

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Registrati o accedi per commentare

E' necessario essere utenti registrati per aggiungere una risposta

Registrati

Crea il tuo account di accesso alla community, è semplice!

Form di Registrazione

Accedi

Hai già un account? Effettua l'accesso da qui.

Accedi Ora


×