reka

Batteria andata o telefono in tilt?

12 messaggi in questa discussione

il mio 950, dopo 10 mesi di servizio mi sta dando problemi con la batteria, si ricarica da 20 a full in meno di un'ora ma altrettanto velocemente si scarica, oltretutto tende a spegnersi anche prima di arrivare agli sgoccioli.

 

ieri, dopo aver curiosato sul forum, ho fatto un hard reset ho ripristinato il b.up e riaggiornato tutto ma la batteria fa le bizza ancora.

 

posso tentare con altro o la do per spacciata?

 

 

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Fai un reset con il Windows Device Recovery Tool e non ripristinare alcun backup.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ho scaricato il tool vers  3.11.34101

 

collegando il telefono mi dice  "pacchetto non disponibile per questo telefono"   (  firm 35035 finale  )

 

 

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

stamattina ho riprovato e il messaggio è cambiato.

 

adesso mi dice che il SW installato è il più recente, in pratica il firmware sul server è lo stesso che ho mentre il SO sul server è una versione più vecchia 10586.13169 mentre io ho 15063.15063

 

che faccio reinstallo comunque?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

fatto ma non è servito, la gestione della batteria è ancora in tilt!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Allora nn ti resta che cambiare la batteria che probabilmente sarà difettosa :(

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

è una prova che volevo fare già, ma visto che non le regalano le ho tentate tutte :D

 

 

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Vai da uno che se ne intende un po di elettronica e falla provare con il tester prima ;)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ho provato anche con la scarica profonda, senza la funzione risparmio energia si è spento al 6%  (mentre prima era capitato si spegnesse oltre il 30%)..

 

però nulla da fare, in ricarica dopo poco tempo l'indicatore va al 100%   stacco il cavetto e torna a 25% (per esempio)... riattacco e si ripete la manfrina, per 2 o 3 volte finchè rimane 100% anche staccando lo spinotto.

però mica posso fare sta vita :D

 

vedo se trovo qualcuno che possa verificare la batteria sennò lunedì ne ordino una nuova.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

NN sono elattricista ma ho appena provato la mia con il tester , l'ho impostato x misurare le batterie da 9 volts ( mia 1,5 o 9 come opzione) e segna 4 a batteria carica al 100% ;)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

oggi è arrivata la batteria nuova, per ora sembra essere tutto  ok ma aspetto un paio di cicli per cantar vittoria.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Registrati o accedi per commentare

E' necessario essere utenti registrati per aggiungere una risposta

Registrati

Crea il tuo account di accesso alla community, è semplice!


Form di Registrazione

Accedi

Hai già un account? Effettua l'accesso da qui.


Accedi Ora