lliwi lumia650

Problemi accensione Lumia 650

6 messaggi in questa discussione

il mio lumia 650 non vuole più accendersi, nella schermata si alternano il logo di Microsoft con un grande segno di esclamazione bianco. cosa può essere e soprattutto come risolvere?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Prova ad avviarlo con tasto accensione e volume - finché non vibra. Altrimenti dovrai andare di Windows Device Recovery Tool, eventualmente con l'opzione "il telefono non risponde ai comandi". Purtroppo perderai tutti i dati che non hai backuppato.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ho gia fatto tutto ma niente, nessun risultato. Dopo aver installato Recovery e collegato il tel

al computer era diventato per un momento rosso, poi di nuovo come prima con il segno di esclamazione

WP_20170530_002.jpg

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Allora dovrai mandarlo in assistenza.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

:doh::incazzato:

Comunque, a parte la rabbia, ti ringrazio per le risposte.

Modificato da lliwi lumia650

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Registrati o accedi per commentare

E' necessario essere utenti registrati per aggiungere una risposta

Registrati

Crea il tuo account di accesso alla community, è semplice!


Form di Registrazione

Accedi

Hai già un account? Effettua l'accesso da qui.


Accedi Ora