Jump to content
Nokioteca Forum

Recommended Posts

Salve a tutti, vorrei chiedervi, secondo voi quale sia la migliore app per andare tenersi in forma? intendo fare della corsa o delle passeggiate...

Io sono andato 3 volte a camminare/correre. La prima volta senza nessuna app; per la seconda volta ho installato marathon (la versione free) ma a pochi metri dall' inizio il cel si è spento è si è ri-acceso solo dopo 10 minuti (ovviamente batteria carica); per la terza volta, questa mattina, il cellulare si è spento e non si è ri-acceso... ho dovuto accenderlo ora tramite zun.

Ora, assodato che sia un difetto comune dei lumia800 quello di spegnersi e non riaccendersi più, vorrei provare un' altra app per tenermi in forma (marathon è veramente eccezionale, ma forse manda in tilt il cel). Voi cosa mi consigliate?

Vorrei sottolineare che il cel si spegne "da solo" soltanto quando attivo marathon in concomitanza a nokia musica.

Grazie

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Salve a tutti, vorrei chiedervi, secondo voi quale sia la migliore app per andare tenersi in forma? intendo fare della corsa o delle passeggiate...

Io sono andato 3 volte a camminare/correre. La prima volta senza nessuna app; per la seconda volta ho installato marathon (la versione free) ma a pochi metri dall' inizio il cel si è spento è si è ri-acceso solo dopo 10 minuti (ovviamente batteria carica); per la terza volta, questa mattina, il cellulare si è spento e non si è ri-acceso... ho dovuto accenderlo ora tramite zun.

Ora, assodato che sia un difetto comune dei lumia800 quello di spegnersi e non riaccendersi più, vorrei provare un' altra app per tenermi in forma (marathon è veramente eccezionale, ma forse manda in tilt il cel). Voi cosa mi consigliate?

Vorrei sottolineare che il cel si spegne "da solo" soltanto quando attivo marathon in concomitanza a nokia musica.

Grazie

App che spengono il cell?? :blink:

Mi è capitata qualche rara volta un crash totale di sistema in cui non risponde più al touch e ai tasti, una volta con lo schermo acceso e un'altra con lo schermo spento (e lo faceva sembrare spento, ma in realtà non lo era). Se succede, tieni premuti tutti i tasti fisici per circa 10 secondi (la versione Lumia di CTRL+ALT+CANC), poi prova a riaccenderlo, dovrebbe funzionare....

Detto questo è chiaro che se dici che ti si è riavviato durante l'uso ci credo, ma NON è affatto normale. Se la cosa è sistematica allora portalo in assistenza. Le app non possono mandare in crash così violentemente il sistema (per via dell'architettura software adoperata nell'esecuzione delle stesse), se lo fanno è perchè c'è un problema hardware alla base. Mi ricordo anche che sui Lumia 800 TIM c'era un bug nel firmware che lo portava a crashare in certe condizioni di rete, ma con tutti gli aggiornamenti che hanno fatto ora funziona perfettamente.

Che brand hai? Che versione di OS e firmware hai?

Per concludere, ti potrei consigliare "Sports tracker", l'ho usata qualche volta e funziona abbastanza bene. :thumbs:

...Ora, assodato che sia un difetto comune dei lumia800 quello di spegnersi e non riaccendersi più...

Ma dove :incazzato: l'hai letto che è un difetto comune dei Lumia 800 quello di spegnersi? Cioè, uno va all'Unieuro e chiede "Mi da un Lumia 800? Sa, uno di quelli che si spengono a babbo e poi non si accendono più?"??? :blink:

Il mio è un Lumia 800 NoBrand + Vodafone e se si spegnesse a babbo lo tirerei nei muri! :lol:

Modificato da Barbis75
messaggi uniti -- Editate gente editate!!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ahahahah scusa scusa, non volevo farti arrabbiare :)

Allora, rispondo ad una domanda per volta:

per tutti i tasti fisici intendi hard reset? Volume (soltanto quello inferiore) + standby + fotocamera? o proprio tutti, tutti... quindi compreso volume superiore?

No, non mi si è riavviato durante l' uso... nel primo caso ho dovuto aspettare 10 minuti esatti (tutto cronometrato), nel secondo l' ho fatto avviare tramite zune quando sono ritornato a casa.

Si, praticamente è una cosa sistematica... ho usato 2 volte il lumia per correre ed entrambe le volte si è crashato... come si dice, non c'è 2 senza 3... ora ho installato un' altra applicazione, vediamo che succede.

Allora, originariamente il mio è un lumia800 brandizzato 3. L' ho acquistato nuovo da un venditore ebay circa 2 mesi fa e l' ho subito sbrandizzato. Penso di non poterlo portare in assistenza per 2 motivi:

1) Comprandolo su ebay non ho lo scontrino d' acquisto, potrebbe andare bene la fattura ebay? (sempre se riesco a trovarla, speriamo bene)

2) L' ho sbrandizzato

Per quanto riguarda il firmware, non so come controllarlo, comunque ho scaricato 2 aggiornamenti tramite zune proprio pochi giorni fa

Per quanto riguarda il difetto "assodato":

Prova a farti un giro su google cercando "lumia spento non si accende più"... ci sono decine di discussioni in cui il 99% degli utenti non trova soluzioni purtroppo...

PS: Grazie per l' auto :)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ahahahah scusa scusa, non volevo farti arrabbiare :)

Allora, rispondo ad una domanda per volta:

per tutti i tasti fisici intendi hard reset? Volume (soltanto quello inferiore) + standby + fotocamera? o proprio tutti, tutti... quindi compreso volume superiore?

No, non mi si è riavviato durante l' uso... nel primo caso ho dovuto aspettare 10 minuti esatti (tutto cronometrato), nel secondo l' ho fatto avviare tramite zune quando sono ritornato a casa.

Si, praticamente è una cosa sistematica... ho usato 2 volte il lumia per correre ed entrambe le volte si è crashato... come si dice, non c'è 2 senza 3... ora ho installato un' altra applicazione, vediamo che succede.

Allora, originariamente il mio è un lumia800 brandizzato 3. L' ho acquistato nuovo da un venditore ebay circa 2 mesi fa e l' ho subito sbrandizzato. Penso di non poterlo portare in assistenza per 2 motivi:

1) Comprandolo su ebay non ho lo scontrino d' acquisto, potrebbe andare bene la fattura ebay? (sempre se riesco a trovarla, speriamo bene)

2) L' ho sbrandizzato

Per quanto riguarda il firmware, non so come controllarlo, comunque ho scaricato 2 aggiornamenti tramite zune proprio pochi giorni fa

Per quanto riguarda il difetto "assodato":

Prova a farti un giro su google cercando "lumia spento non si accende più"... ci sono decine di discussioni in cui il 99% degli utenti non trova soluzioni purtroppo...

PS: Grazie per l' auto :)

direi che ti serve lo scontrino fiscale dell'acquisto vero e proprio, dubito importi qualcosa all'assistenza di come il telefono sia arrivato a te, che sia via eBay, tramite corriere o quant'altro :lol:

il fatto di sbrandizzare non credo influisca, anche il mio è sbrandizzato e funziona alla perfezione ormai da mesi, come applicazione per correre c'è http://www.windowsphone.com/it-IT/apps/f772fc86-96dc-4093-b944-dde8fcd4e8f0, costicchia un pò ma è una genialata :lol:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ahahahah scusa scusa, non volevo farti arrabbiare :)

Allora, rispondo ad una domanda per volta:

per tutti i tasti fisici intendi hard reset? Volume (soltanto quello inferiore) + standby + fotocamera? o proprio tutti, tutti... quindi compreso volume superiore?

No, non mi si è riavviato durante l' uso... nel primo caso ho dovuto aspettare 10 minuti esatti (tutto cronometrato), nel secondo l' ho fatto avviare tramite zune quando sono ritornato a casa.

Si, praticamente è una cosa sistematica... ho usato 2 volte il lumia per correre ed entrambe le volte si è crashato... come si dice, non c'è 2 senza 3... ora ho installato un' altra applicazione, vediamo che succede.

Allora, originariamente il mio è un lumia800 brandizzato 3. L' ho acquistato nuovo da un venditore ebay circa 2 mesi fa e l' ho subito sbrandizzato. Penso di non poterlo portare in assistenza per 2 motivi:

1) Comprandolo su ebay non ho lo scontrino d' acquisto, potrebbe andare bene la fattura ebay? (sempre se riesco a trovarla, speriamo bene)

2) L' ho sbrandizzato

Per quanto riguarda il firmware, non so come controllarlo, comunque ho scaricato 2 aggiornamenti tramite zune proprio pochi giorni fa

Per quanto riguarda il difetto "assodato":

Prova a farti un giro su google cercando "lumia spento non si accende più"... ci sono decine di discussioni in cui il 99% degli utenti non trova soluzioni purtroppo...

PS: Grazie per l' auto :)

Ho appena cercato su internet e mi sono accorto di aver rischiato ben 2 volte di fare l'hard-reset del mio Lumia :confused: ,fortuna che la procedura è più complicata che premere tutti i tasti e basta! Comunque per riavviarlo tieni premuto il tasto di accensione e il volume giù. Aspetta una decina di secondi, poi mollali e accendilo normalmente, dovrebbe ripartire in quei casi. :thumbs:

In ogni caso difetto assodato un corno, anche scrivendo "iphone/android spento non si accende più" escono decine di discussioni a proposito, ma non vuol dire un bel niente. Nella legge dei grandi numeri, 10.000 discussioni che parlano di un difetto, a noi utenti possono sembra tante, ma corrisponderanno al 1-10% dell'utenza mondiale, perfettamente in linea con la media di altre marche. Con questo non voglio dire che il tuo difetto non c'è, ma semplicemente che non è una cosa da dare per scontato e nemmeno considerlara normale.

per tracciare e misurare le tue corse, ti consiglio Sports Tracker (io uso quello che mountain bike e canottaggio)

E' quello che ho detto anch'io :thumbs:

Modificato da Kirenenko

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

HO installato al momento NOkia SPotrs Tracker

NOn capisco però come si faccia ad uppare il risultato sul web ...

O sono stupido io o non lo trovo

Voi cosa usate ??

Altri ho visto usano Runtastic ma io non l'ho scelto perchèalmeno sul BB era inferiore vs altri

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

HO installato al momento NOkia SPotrs Tracker

NOn capisco però come si faccia ad uppare il risultato sul web ...

O sono stupido io o non lo trovo

mi pare che all'installazione ti venga chiesto un account o qualcosa di simile. Se non ricordo male (lo uso da quasi 3 anni...) devi prima registrarti sul loro sito da pc.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

mi pare che all'installazione ti venga chiesto un account o qualcosa di simile. Se non ricordo male (lo uso da quasi 3 anni...) devi prima registrarti sul loro sito da pc.

Uhm .. sono iscritto al loro sito web (lo ero già con il mio E51) ma alla installazione nonmi ha chiesto un account ...

Ho fatto una camminata ma non trovo come upparla ... :(

Tu alal fine di un tracking come fai ad upparla ?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

facendo "end" dal workout mi compare il "Summary" e 2 campi da compilare: Descrizione e "Sharing options". Tappando sul secondo campo mi dà la scelta se condividerla con "Everyone" "Friends" e poi Facebook e Twitter perchè dal loro sito web ho collegato anche quei 2 account.

Confermando, torna al "Summary" e in basso c'è il dischetto per salvare

Modificato da Kosta64

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Fatto tutto ma non me la trovo sul sito :(

EDIT

Caxxo mi avranno sentito ora è tutto a posto :)

Modificato da paolocorpo
  • Mi Piace 1

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

io ho riscontrato un problema e magari potete suggerirmi una soluzione. Ho fatto due sessioni di allenamento usando rispettivamente: Runtastic e Endomondo. Ho avviato e successivamente aperto un'altra app che mi serve come coach vocale (Round Workout Timer, per intenderci, che trovo ottima per il mio scopo). Fatto sta che, finito l'allenamento con tristezza noto che nè Runtastic nè endomondo avevano continuato a funzionare... insomma erano andate in "pausa".
Il problema è che non voglio rinunciare a Round workout Timer (che funziona solo se in primo piano e con schermo perennemente in funzione) ma vorrei tenere traccia dei miei allenamenti con un app. Conoscete qualche app che da anche un allenamento a intervalli oltre alle funzioni gps? o mi consigliate di farmene una ragione e rinunciare a tracciare le corse?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Di nulla

Proprio stamane mi ha fatto uno scherzetto

Avviata dopo 10 min mi sono accorto che il tempo non era partito ma il percorso si

Insomma quando ripartito mi ha dato velocità media di 60 km/h a piedi ;)

Poi a ripreso a funzionare bene

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Di nulla

Proprio stamane mi ha fatto uno scherzetto

Avviata dopo 10 min mi sono accorto che il tempo non era partito ma il percorso si

Insomma quando ripartito mi ha dato velocità media di 60 km/h a piedi ;)

Poi a ripreso a funzionare bene

Capita... a me sarà successo 3/4 volte su 300 uscite (tra wp7.5 e wp8)

  • Mi Piace 1

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

visto che era il cronometro a non essere partito, se ti ricapita puoi mettere tu il tempo manualmente (a spanne, certo) sul pc quando hai fatto la sincronizzazione.

Azz non lo sapevo

Grazie

:)

PS

Ma tu hai Ad esempio da ieri sera difficoltà a loggarti sul loro web ?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Azz non lo sapevo

Grazie

:)

PS

Ma tu hai Ad esempio da ieri sera difficoltà a loggarti sul loro web ?

oggi alle 13 ho avuto difficoltà di condivisione su Twitter e Facebook (ho i 2 account collegati all'app). Nelle Sharing Options dell'app mi dava solo Everyone e Friends. Ogni tanto capita.

Per il resto il sito mi è sembrato ok

Modificato da Kosta64

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Registrati o accedi per commentare

E' necessario essere utenti registrati per aggiungere una risposta

Registrati

Crea il tuo account di accesso alla community, è semplice!

Form di Registrazione

Accedi

Hai già un account? Effettua l'accesso da qui.

Accedi Ora


×