DenisNelaj1

[Guida] Risolvere Il Problema Di Ovi Store Dopo Hard Reset

76 messaggi in questa discussione

Per riavere ovi store (su belle), dovresti installare il file CWRT Core 1.00(11124), poi rieseguire l'installazione di store.

Con questo dovrebbe funzionare.

con questo file che gentilmente mi hai allegato ora si carica ovi ma quando vado a fare l aggiornamento si blocca e rimane una schermata bianca ...aiutoooo

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

La guida che hai seguito è vecchia e utilizza file che ormai sono vecchi su symbian belle,quando io avevo formattato mi è bastato installare il file CWRT e installare ovi store, alla fine tutto è andato, Prova a scaricare il beta di nokia labs e poi installalo, con me ha funzionato

Modificato da DAVID SAM

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

...scusate, ho fatto l'hard reset (più volte) seguito la guida, provato col file CWRT, riprovato cercato aggiornamenti dal cel e da nokia suite...ma NIENTE....non ho l'icona di Ovi Store e non riesco ad installarlo in nex modo e ho finito la pazienza. Ho N8 aggiornato a BELLE. Che posso fare? GRAZIE MILLE!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

...scusate, ho fatto l'hard reset (più volte) seguito la guida, provato col file CWRT, riprovato cercato aggiornamenti dal cel e da nokia suite...ma NIENTE....non ho l'icona di Ovi Store e non riesco ad installarlo in nex modo e ho finito la pazienza. Ho N8 aggiornato a BELLE. Che posso fare?

semplice, ma grazie anche a questo thread continua ad essere complicato:

REINSTALLARE IL FIRMWARE BELLE CON NOKIA SUITE (HOMEPAGE AGGIORNAMENTI)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Grazie! fatto, funziona ma se scarico la nuova versione di OVI STORE carica all'infinito......devo rifare l'operazione?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Grazie! fatto, funziona ma se scarico la nuova versione di OVI STORE carica all'infinito......devo rifare l'operazione?

quando fai l'aggiornamento obbligatorio dello store dopo il ripristino del fw, assicurati di farlo con una connessione internet stabile, dati o wifi che sia. Probabilmente lo stallo è dipeso da questo, ad ogni modo se hai problemi puoi reinstallare il fw di nuovo, meglio ancora facendo prima un hard reset.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Grazie molte, ho capito che nessuno di voi è esperto a tal punto da suggerire soluzioni valide per tutti; almeno questa è una certezza! Cerchiamo con umiltà, anche se spinti da slanci di generosità e altruismo, di non presentare le soluzioni andate bene sul proprio terminale come soluzioni assolute e vincenti, si ottiene un accavallamento spaventoso di post, molti dei quali sembrano essere in aperta contraddizione tra loro! Mi viene da ridere quando si suggerisce di ripetere hard reset e reinstallazioni del sw all'infinito, nella "speranza" di far riapparire l'icona dello store, che non si capisce se debba essere inizialmente quella verde da aggiornare in blu, oppure quella blu direttamente. Mah... scusate lo sfogo, ma sono molto contrariato.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Grazie molte, ho capito che nessuno di voi è esperto a tal punto da suggerire soluzioni valide per tutti; almeno questa è una certezza! Cerchiamo con umiltà, anche se spinti da slanci di generosità e altruismo, di non presentare le soluzioni andate bene sul proprio terminale come soluzioni assolute e vincenti, si ottiene un accavallamento spaventoso di post, molti dei quali sembrano essere in aperta contraddizione tra loro! Mi viene da ridere quando si suggerisce di ripetere hard reset e reinstallazioni del sw all'infinito, nella "speranza" di far riapparire l'icona dello store, che non si capisce se debba essere inizialmente quella verde da aggiornare in blu, oppure quella blu direttamente. Mah... scusate lo sfogo, ma sono molto contrariato.

Ho fatto un hard reset poco tempo fa, 15 giorni; ho formattato anche la memory card; poi ho reinstallato il firmware. Io non ho avuto problemi, ho ritrovato lo Store e Maps che si sono aggiornati immediatamente. Se può esserti utile la mia esperienza, ho seguito questa procedura: dopo la formattazione e il reinstallo del firmware, ovviamente il cellulare viene acceso e appare immediatamente la richiesta di accedere a Store: io ho rifiutato selezionando in seguito. Ho installato con calma i miei programmi, in primis Nokia Sleeping screen che contiene alcune librerie Qt molto importanti per il SO; ho ricollegato il cellulare alla Suite e ho cercato gli aggiornamenti delle Mappe. Per ultimo, staccato dalla Suite, mi sono collegata in WiFi con il modem di casa, ho aperto Store che mi ha chiesto l'autorizzazione ad aggiornarsi, cosa che ho fatto e non c'è stato nessun intoppo. :thumbs:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Grazie molte, ho capito che nessuno di voi è esperto a tal punto da suggerire soluzioni valide per tutti; almeno questa è una certezza! Cerchiamo con umiltà, anche se spinti da slanci di generosità e altruismo, di non presentare le soluzioni andate bene sul proprio terminale come soluzioni assolute e vincenti, si ottiene un accavallamento spaventoso di post, molti dei quali sembrano essere in aperta contraddizione tra loro! Mi viene da ridere quando si suggerisce di ripetere hard reset e reinstallazioni del sw all'infinito, nella "speranza" di far riapparire l'icona dello store, che non si capisce se debba essere inizialmente quella verde da aggiornare in blu, oppure quella blu direttamente. Mah... scusate lo sfogo, ma sono molto contrariato.

cerca di essere tu + umile e se i consigli che ricevi in thread non ti soddisfano e il tuo cell è ancora in garanzia, sei liberissimo di avviarti bello bello verso l'assistenza....dove potrai esprimere tutta la tua insorgente ilarità :D

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Finalmente tutto risolto MA.....è normale che la memoria del tel. sia di 79,5 mb?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Finalmente tutto risolto MA.....è normale che la memoria del tel. sia di 79,5 mb?

controlla se si è generato il file reserved in c:/private/102072c4. E' un file che si crea in automatico con il controllo aggiornamenti via FOTA, anche solo entrando in gestione dispositivi senza lanciare nessuna ricerca. Il file in questione pesa 20 mb e puoi tranquillamente eliminarlo, in quanto appunto rigenerabile.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Grazie molte, ho capito che nessuno di voi è esperto a tal punto da suggerire soluzioni valide per tutti; almeno questa è una certezza! Cerchiamo con umiltà, anche se spinti da slanci di generosità e altruismo, di non presentare le soluzioni andate bene sul proprio terminale come soluzioni assolute e vincenti, si ottiene un accavallamento spaventoso di post, molti dei quali sembrano essere in aperta contraddizione tra loro! Mi viene da ridere quando si suggerisce di ripetere hard reset e reinstallazioni del sw all'infinito, nella "speranza" di far riapparire l'icona dello store, che non si capisce se debba essere inizialmente quella verde da aggiornare in blu, oppure quella blu direttamente. Mah... scusate lo sfogo, ma sono molto contrariato.

E' gia ottimo che ci sono persone che cercano di aiutare, ma se questi sono i commenti che si ricevono, sei libero di portarlo in assistenza e sono sicuro che almeno una di queste soluzioni è valida, con molti ha funzionato, con alcuni no.

VUOI PERSONE ESPERTE? VAI SUL FORUM UFFICIALE NOKIA E VEDI SE C'E' SOLO UNA SOLUZIONE VALIDA, NON CREDO ASSOLUTAMENTE.

ANCHE SU QUESTO FORUM CI SONO PERSONE ESPERTE IN QUESTIONE, PARLA PER TE

CHI CERCA DI AIUTARE NON ACCETTA QUESTE RISPOSTE, PERCHE' FANNO PERDERE LA VOGLIA DI AIUTARE

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Allora ho usato X-plore...vado in C e poi PRIVATE ma dentro private non c'è nulla. Non ho l'hack.......forse x questo.....

Modificato da benji81

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

...conoscete un modo per liberare spazio dalla memoria C di un N8 Belle "originale"? grazie!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ciao ho installato xeon 3.2.2 su n8, ovi store mi parte accede a tutto ma non scarica le app, ho anche le app gratute da nokia come regali, ma non parte nessun download. Inoltre ho gia comprato alcune app che ho perso quando ho installato xeon, come faccio a rifare il download, dal sito nokia ovi store risultano già acquistate. Grazie.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ciao ho installato xeon 3.2.2 su n8, ovi store mi parte accede a tutto ma non scarica le app, ho anche le app gratute da nokia come regali, ma non parte nessun download. Inoltre ho gia comprato alcune app che ho perso quando ho installato xeon, come faccio a rifare il download, dal sito nokia ovi store risultano già acquistate. Grazie.

Reinstallato ovi store da pc con nokia suite e risolto. Grazie.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

non ti carica l'ovi store, quello con l'icona verde che è descritta l'intallazione all'inizio di questa guida. pero con quell'instalazione riesci a riavere dei file persi durante la formattazione importanti per nokia store! nokia store ha un icona blu con disegnato un sacchetto in mezzo! questo per forza ti va. e l'ovi store quello con l'icona verde lo puoi disinstallare poi. leggi bene quello che ho scritto sopra. e fai bene differenza tra nokia store, icona blu con un sacchetto disegnato. e ovi store che ha invece un icona verde.. nokia store è l'aggiornamento della prima in pratica! ma tu lo installerai come ho descritto totalmente scaricandolo dal link che ho postato. prima pero ricordati di eseguire alla lettera i passaggi della guida all'inizio del forum

Anch'io ho seguito la procedura ma si blocca sulla pagina di caricamento.naturalmente ho avviato il nuovo,quello con il sacchetto blu.se qualcuno ha una soluzione al problema.Grazie

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Anch'io ho seguito la procedura ma si blocca sulla pagina di caricamento.naturalmente ho avviato il nuovo,quello con il sacchetto blu.se qualcuno ha una soluzione al problema.Grazie

Prova con questa.. http://www.nokioteca.net/home/forum/index.php/topic/224704-ripristinare-nokia-store-dopo-lhard-reset-guida/

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

problema risolto!grazie infinite ;-)

scusate...in apparenza sembrava risolto il problema,ma quando vado a caricare un'applicazione lo schermo diventa nero e nn succede niente :-( in piu ho notato che tra le applicazioni installate c'è una strana e nn credo che serva a qualcosa si chiama"noname"e me l'ha installata quando ho fatto la procedura per inserire lo store.riesco a scaricare le applicazioni solo con telefono collegato al pc con suite.spero che ci sia qualcuno che mi aiuti a risolvere il problema....grazie

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Registrati o accedi per commentare

E' necessario essere utenti registrati per aggiungere una risposta

Registrati

Crea il tuo account di accesso alla community, è semplice!


Form di Registrazione

Accedi

Hai già un account? Effettua l'accesso da qui.


Accedi Ora