MauroNuzzo

N8 Non Ha Piu Ricezione Di Linea Con Nessun Operatore

25 messaggi in questa discussione

Salve a tutti ritorno su questo forum dopo che a novembre rimasi anche io fregato dal nokia online shop per l'ordine del mio n8....poi decisi di andarlo a ordinare in un nokia store e risolsi il problema...ma adesso dopo 7 mesi che è in mio possesso...sabato 4 giugno dopo che la sera prima il telefono andava un meraviglia all'improvviso non mi ha dato piu la ricezione della linea....ho provato a riavviare il tel,ho provato a cancellare fil istallati per paure che siano andati in conflitto, ho cambiato scheda all'interno( io ho la tim) ed ho messo una scheda 3...ma nulla da premettere che però tutte le schede in altri telefoni funzionano..ed ho provato pure a ripristinare le impostazioni originale del tel ma nulla...quindi prima di portarlo in assistenza(ha un paio di ammaccature e non penso melo cambino anche se riscontrerebbero un difetto di fabbrica)...volevo sapere se qualcuno avesse qualche soluzione o qualche idea..insomma help meeeeee!!!

P.s. la sera prima che si bloccava per la prima volta ho provato a fare una telefonata con le cuffie inserite al 40916 della tim per il credito ed ha funzionato poi il giorno dopo e accaduto tutto ciò elencato di sopra..che diamine sarà successo..porca paletta :(

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Hai provato il ripristino con *#7370# (dopo aver fatto un backup)?

Non credo c'entrino le cuffie, di certo però è strano.

Se hai una memory card inserita prova a toglierla. Magari non cambia nulla, ma non si sa mai...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Salve a tutti ritorno su questo forum dopo che a novembre rimasi anche io fregato dal nokia online shop per l'ordine del mio n8....poi decisi di andarlo a ordinare in un nokia store e risolsi il problema...ma adesso dopo 7 mesi che è in mio possesso...sabato 4 giugno dopo che la sera prima il telefono andava un meraviglia all'improvviso non mi ha dato piu la ricezione della linea....ho provato a riavviare il tel,ho provato a cancellare fil istallati per paure che siano andati in conflitto, ho cambiato scheda all'interno( io ho la tim) ed ho messo una scheda 3...ma nulla da premettere che però tutte le schede in altri telefoni funzionano..ed ho provato pure a ripristinare le impostazioni originale del tel ma nulla...quindi prima di portarlo in assistenza(ha un paio di ammaccature e non penso melo cambino anche se riscontrerebbero un difetto di fabbrica)...volevo sapere se qualcuno avesse qualche soluzione o qualche idea..insomma help meeeeee!!!

P.s. la sera prima che si bloccava per la prima volta ho provato a fare una telefonata con le cuffie inserite al 40916 della tim per il credito ed ha funzionato poi il giorno dopo e accaduto tutto ciò elencato di sopra..che diamine sarà successo..porca paletta :(

Direi che l'unica soluzione è l'assistenza :)

Se non funziona con nessuna scheda, qualcosa è di certo partito e ammaccatture o no, a seconda di cosa è partito la garanzia copre lo stesso...

Le schede le rileva? O non siattacca alla rete dicendoti di inserire la sim? Potrebbe essere partita l'antenna per qualche motivo. Provato a passare da modalità 3g a gsm o viceversa? :)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Hai provato il ripristino con *#7370# (dopo aver fatto un backup)?

Non credo c'entrino le cuffie, di certo però è strano.

Se hai una memory card inserita prova a toglierla. Magari non cambia nulla, ma non si sa mai...

no in verità non l'ho provato ancora..anche se potre tanto tutti i file gia sono stati passati sul pc.... e no non ho nessuna scheda di memoria all'interno

Direi che l'unica soluzione è l'assistenza :)

Se non funziona con nessuna scheda, qualcosa è di certo partito e ammaccatture o no, a seconda di cosa è partito la garanzia copre lo stesso...

Le schede le rileva? O non siattacca alla rete dicendoti di inserire la sim? Potrebbe essere partita l'antenna per qualche motivo. Provato a passare da modalità 3g a gsm o viceversa? :)

le schede la rileva e mi chiede tranquillamente pure i pin che vengono accettati senza nessun problema...io avevo pensato fosse qualche problema di antenna....gia provato pure con 3g e gsm 2 tre volte li ho alternate ma nulla provato anche in modalità duale ma nulla....quindi tu dici che non ci dovrebbero0 essere problemi casomai riscontrassero problemi non risolvibile e decidessero di sostituirmi il tel anche se ammaccato??

Modificato da Ices_Eyes

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

quindi tu dici che non ci dovrebbero0 essere problemi casomai riscontrassero problemi non risolvibile e decidessero di sostituirmi il tel anche se ammaccato??

Raramente nokia sostituisce i devices. E più facile che sostituiscano la componentistica intena ma poi la racchiudano di nuovo nel guscio precedete, qualora il problema richieda sostituzioni di hardware :)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Raramente nokia sostituisce i devices. E più facile che sostituiscano la componentistica intena ma poi la racchiudano di nuovo nel guscio precedete, qualora il problema richieda sostituzioni di hardware :)

ok ok allora grazie delle riposte mi sono state di aiuto..entro oggi gia avevo deciso di portarlo in un centro nokia e mendarlo in assistenza...speriamo bene..e speriamo bene che non ci mettano un casino di tempo a ridarmelo

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ok ok allora grazie delle riposte mi sono state di aiuto..entro oggi gia avevo deciso di portarlo in un centro nokia e mendarlo in assistenza...speriamo bene..e speriamo bene che non ci mettano un casino di tempo a ridarmelo

Questo è un altro discorso...purtroppo di solito i tempi vanno dai 15 ai 30 giorni, di media :(

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

la butto lì ... non è che per caso l'hai involontariamente messo in offline? O ci si è messo automaticamente?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

la butto lì ... non è che per caso l'hai involontariamente messo in offline? O ci si è messo automaticamente?

Bhè se ha fatto le prove cambiando tipo di rete (3g/gsm/duale) l'offline si leva automaticamente :)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao ragazzi, avete trovato una soluzione a questo problema???

Per la precisione a me da un giorno all'altro non mi prende più a casa dove mi prendeva benissimo e dove se metto la scheda in un altro telefono prende benissimo...ma appena esco funziona tutto perfettamente....help me please!!!!!....

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

uhmmm, l'antenna é nel tappo di sotto... É intero, si??

Credo sia un problema hardware... Si può provare a reistallare il firmware, ma credo sia andato... Mi dispiace, ma non mi viene in mente niente...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao ragazzi, avete trovato una soluzione a questo problema???

Per la precisione a me da un giorno all'altro non mi prende più a casa dove mi prendeva benissimo e dove se metto la scheda in un altro telefono prende benissimo...ma appena esco funziona tutto perfettamente....help me please!!!!!....

Il cambio di telefono lo fai in casa? Perchè dato che scrivi "appena esco funziona tutto perfettamente", potrebbe essere un problema dell'operatore e non del telefono...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Il cambio di telefono lo fai in casa? Perchè dato che scrivi "appena esco funziona tutto perfettamente", potrebbe essere un problema dell'operatore e non del telefono...

Ciao Giuseppina da quanto letto sembra che sia con tutti gli operatori e non solo con tim.Quello che però mi risulta strano è che in casa non riceve e fuori si.

Ma all'esterno riceve con tutti gli operatori??? Se fosse così non è che per caso in casa ultimamente hai installato qualche elettrodomestico o altro che creano interferenze???

Non riesco a capire perchè fuori si e dentro no. Se fosse il telefono avrebbe problemi in diversa misura ovviamente in tutte e due le situazioni.

Rimango basito:"dove se metto la scheda in un altro telefono prende benissimo...ma appena esco funziona tutto perfettamente"

Miii siamo entrati nel paranormale, chiama "Mariello Prapapappo indagatore del mistero. ... (alias Gianluca Impastato)quello di colorado cafè. :lol:

Passatemi la battuta!!!

Modificato da rasta
Piace a 1 persona

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Mi ponevo la medesima domanda... :mumble:

Ma ormai stiamo vedendo di tutto... aspettiamo gli sviluppi b)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Mi ponevo la medesima domanda... :mumble:

Ma ormai stiamo vedendo di tutto... aspettiamo gli sviluppi b)

Certo provo l'altro telefono a casa e prende benissimo!!! anche un altro N8 prende benissimo a casa mia, il problema è con il mio N8 a casa, appena esco di pochi metri funziona di nuovo!!!! in effetti un problema hardware dovrebbe comportare il malfunzionamento anche fuori!!!! boh....ultima prova prima dell'assistenza: sto cambiando la scheda da 64 kb a 128 kb e vedo che succede, se dovesse persistere Lunedì assistenza...ho sempre avuto nokia ma sinceramente sono un pò deluso adesso...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Certo provo l'altro telefono a casa e prende benissimo!!! anche un altro N8 prende benissimo a casa mia, il problema è con il mio N8 a casa, appena esco di pochi metri funziona di nuovo!!!! in effetti un problema hardware dovrebbe comportare il malfunzionamento anche fuori!!!! boh....ultima prova prima dell'assistenza: sto cambiando la scheda da 64 kb a 128 kb e vedo che succede, se dovesse persistere Lunedì assistenza...ho sempre avuto nokia ma sinceramente sono un pò deluso adesso...

Hai già provato con un'altra sim, stesso operatore, nel tuo telefono? E' assolutamente strana come cosa, e dubito dipenda dall'n8... :mumble:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Hai già provato con un'altra sim, stesso operatore, nel tuo telefono? E' assolutamente strana come cosa, e dubito dipenda dall'n8... :mumble:

Il mistero si infittisce!!! ho portato la sim a 128 kb ma è il problema persiste! Un altro operatore con lo stesso N8 prende benissimo all'interno di casa mia, se metto un'altra scheda tim non prende all'interno della casa...Tuttavia appena esco un paio di metri dalle mura di casa tutto torna normale!!! in sintesi la tim nel MIO N8 non funziona all'interno delle mura di casa mia (in altre case prende perfetto). Ho chiamato la tim e stanno facendo la riprogrammazione della sim e sono in attesa!!!

Può essere che QUALCOSA faccia interferenza con il mio N8 + tim????? io non ho montato niente di nuovo ma magari un mio vicino......è assurdo!!!

(ricordo che la mia sim in un altro telefono all'interno della casa prende benissimo)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Dopo tutte le prove di rito e un aggiornamento del software in assistenza il problema persiste!!!

Praticamente il trinomio: TIM + MIO N8 + ALL'interno di casa mia non funziona!!!!!!!!!!!!!!!!!!!!!!!!

Se cambio una di queste variabile funziona tutto!!! altro operatore funziona, fuori da casa funziona, la mia sim in un altro telefono funziona...assurdo!!!!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Se metti un'altra sim tim, funziona? Prova a chiedere la sostituzione della sim, anche se su un altro telefono funziona.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

mi pare l'abbia già sostiuita la scheda...

Di un pò hai fatto arrabiare qualche sciamano?? Mi pare strana parecchio la situazione... :P

Con un altro telefono e stesso operatore, quante tacche hai col tuo n8? Non vorrei che fosse un esemplare pò ”lento” in ricezione e sei al limite dentro casa col tuo operatore, così appena esci ritorna a funzionare...

hai mica messo nokia situation e ora hai qualche strascico??

Già provato con una sim diversa dello stesso operatore...??

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Hai per caso attivato tim in casa? :mumble:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Già provato con una sim diversa dello stesso operatore...??

Mi pare che gli ho fatto la stessa domanda... :mumble:

Può sembrare una domanda banale, in realtà qualche anno fa, mi è capitato di acquistare un Nokia brandizzato wind, che usavo con scheda wind. La situazione che si creò era un po' diversa, ma spesso il telefono non riceveva le chiamate: era come se andasse in off line. Con altre schede funzionava benissimo e la scheda funzionava perfettamente su altri telefoni.

La soluzione di allora, per me, fu di cambiare numero...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Mi pare che gli ho fatto la stessa domanda... :mumble:

Può sembrare una domanda banale, in realtà qualche anno fa, mi è capitato di acquistare un Nokia brandizzato wind, che usavo con scheda wind. La situazione che si creò era un po' diversa, ma spesso il telefono non riceveva le chiamate: era come se andasse in off line. Con altre schede funzionava benissimo e la scheda funzionava perfettamente su altri telefoni.

La soluzione di allora, per me, fu di cambiare numero...

L'incompatibilità dei nokia serie N con alcune sim, con determinati codici, soprattutto Tim, ma anche di altri operatori, è cosa nota, e porta a questi problemi. Mi risulta molto difficile pensare invece che possa trattarsi dello stesso problema sim, in questo caso :)

Tra l'altro, hai già provato a segnalare la cosa al 119? :)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

L'incompatibilità dei nokia serie N con alcune sim, con determinati codici, soprattutto Tim, ma anche di altri operatori, è cosa nota, e porta a questi problemi. Mi risulta molto difficile pensare invece che possa trattarsi dello stesso problema sim, in questo caso :)

Tra l'altro, hai già provato a segnalare la cosa al 119? :)

Era talmente nota, che fui costretta a cambiare numero, perchè nessuno riuscì a spiegare la cosa. :lol:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Era talmente nota, che fui costretta a cambiare numero, perchè nessuno riuscì a spiegare la cosa. :lol:

Tzè...questa ignorantezza nell'aria che proprio proprio!!! :lol:

Vedi? Solo perché non mi conoscevi, bastava che cambiassi sim :P

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Registrati o accedi per commentare

E' necessario essere utenti registrati per aggiungere una risposta

Registrati

Crea il tuo account di accesso alla community, è semplice!


Form di Registrazione

Accedi

Hai già un account? Effettua l'accesso da qui.


Accedi Ora