cama70

6600 Problemi All Accensione!

35 messaggi in questa discussione

:thumbs: salve a tutti,a qualcuno è mai capitato di accendere un 6600 e rimane sempre con lo sfondo bianco e la scritta blu nokia????oltre questo...non si spegne se non togliendo la batteria,se qualcuno riesce ad aiutarmi...grazie a tutti.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

:thumbs: salve a tutti,a qualcuno è mai capitato di accendere un 6600 e rimane sempre con lo sfondo bianco e la scritta blu nokia????oltre questo...non si spegne se non togliendo la batteria,se qualcuno riesce ad aiutarmi...grazie a tutti.

prova con un hard reset, e verifica se ci sono aggiornamenti disponibili!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

prova con un hard reset, e verifica se ci sono aggiornamenti disponibili!

ciao roger,tu sei sempre troppo tecnologico con me..cos è un hard reset??o almeno mi spieghi come farlo??scusami ma non sono per niente competente...come tu già sai. :thumbs:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

clicca contemporaneamente i tasti

3

*

Cornetta verde

A telefono spento finché non chiede pin o paese d'origine ;)

Il tutto a batteria carica

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

clicca contemporaneamente i tasti

3

*

Cornetta verde

A telefono spento finché non chiede pin o paese d'origine ;)

Il tutto a batteria carica

ciao simondin,lo sai che sono l uomo dell eccezioni...non succede niente,può essere?? :mumble::mumble:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

no sono io lo scemo, non é quella la combinazione! :doh:

Va beh fai questo a cell acceso che é lo stesso :)

Ricorda di fare un backup ;)

*#7370#

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

no sono io lo scemo, non é quella la combinazione! :doh:

Va beh fai questo a cell acceso che é lo stesso :)

Ricorda di fare un backup ;)

*#7370#

:thumbdown: IL PROBLEMA,è che non riesco ad andare oltre la scritta nokia dell accensione....che faccio???

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

clicca contemporaneamente i tasti

3

*

Cornetta verde

A telefono spento finché non chiede pin o paese d'origine ;)

Il tutto a batteria carica

e tasto d'accenzione

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

e tasto d'accenzione

grazie roger,ma a quanto pare anche con il tasto di accensione... :Dito:..questa è la sua risposta.adesso???esistono altre rianimazioni,oppure lo lancio nel bidone????però mi dispiace bene....

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

il reset si fa come indicato. se non riesci cosi (assicurati di averlo fatto bene) ti rimane l'assistenza

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

il reset si fa come indicato. se non riesci cosi (assicurati di averlo fatto bene) ti rimane l'assistenza

ciao angel,ora riprovo e se non succede niente...assistiamo.almeno non è una gran spesa,dato che la ricerca guasto costa 5 euri,devo fare 30 km però....se non abbiamo altro. :thumbs:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

la combinazione ti tasti suggerita serve proprio nei casi in cui il cellulare non si accede e non si puo digitare il codice.

se non ti funziona nemmeno quella in nessun modo ti resta solo l'assistenza

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

grazie roger,ma a quanto pare anche con il tasto di accensione... :Dito:..questa è la sua risposta.adesso???esistono altre rianimazioni,oppure lo lancio nel bidone????però mi dispiace bene....

reinstallazione firmware manuale..... però prova a togliere mmc e sim, vedi cosa succede!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

reinstallazione firmware manuale..... però prova a togliere mmc e sim, vedi cosa succede!

un momento...tutte le prove le ho fatte senza sim e senza mmc.ho fatto una caxxata per caso???per reinstallare manuamente il firmware???mi interessa questa cosa..potrebbe risolvere il problema alla radice...pensi che io sia in grado????? :mumble::mumble:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

un momento...tutte le prove le ho fatte senza sim e senza mmc.ho fatto una caxxata per caso???per reinstallare manuamente il firmware???mi interessa questa cosa..potrebbe risolvere il problema alla radice...pensi che io sia in grado????? :mumble::mumble:

ma certamente! segui questa guida senza tener conto di eventuali download di firmware. http://www.nokioteca.net/home/forum/index.php?showtopic=176700

Modificato da Roger1

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ma certamente! segui questa guida senza tener conto di eventuali download di firmware. http://www.nokioteca.net/home/forum/index.php?showtopic=176700

:crying_anim02: mio caro roger temo proprio tu mi abbia sopravalutato.se posso contare sul tuo contributo...posso provare a cimentermi.diversamente la vedo grigia.comunque devo scaricare NAVIFIRM e JAF...o mi sbaglio???? :mumble:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

si navifirm e lo jaf emulator, perché quello reale costa più di 200 dollari :)

ciao simo,possibile che siano tutti corrotti i file di questi programmi??conosci un sito buono?sto sclerando... :incazzato:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Vedi che è più semplice di quello che credi! Nella guida c'è anche un mio video. Ti semplifica le cose.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Vedi che è più semplice di quello che credi! Nella guida c'è anche un mio video. Ti semplifica le cose.

che dire....per me sei un fenomeno.hai fatto un video da manuale.però non credo di essermi facilitato le cose.credo proprio di non essere portato per certe cose,resta il fatto che me la devo giocare.con calma vedo di provare un passettino alla volta...vuoi mai che per natale ci sia riuscito????come dicevo prima,non trovo quei programmi( jaf e navifirm)con un archivio valido...dove cacchio li trovo???serve una versione particolare??ad esempio ho scaricato (ovviamente tutti corrotti)jaf 1.98.62, jaf-nok4models e navifirm-0.1bin.....suggerimenti?????

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

perdonate la domanda forse stupida. mi pare di aver letto che il 6600 non si puo collegare al pc tramite cavo, ma solo con bluetooth o infrarossi. se è cosi come fa a flashare?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

perdonate la domanda forse stupida. mi pare di aver letto che il 6600 non si puo collegare al pc tramite cavo, ma solo con bluetooth o infrarossi. se è cosi come fa a flashare?

mi sà proprio tu abbia ragione sai....sentiamo cosa ci dicono gli esperti,ma connettori per il cavetto usb...non ne ho visti,almeno a me sembra così.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

perdonate la domanda forse stupida. mi pare di aver letto che il 6600 non si puo collegare al pc tramite cavo, ma solo con bluetooth o infrarossi. se è cosi come fa a flashare?

sicuramente senza cavo usb non puoi far nulla, ma ci sono per il 6600.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

sicuramente senza cavo usb non puoi far nulla, ma ci sono per il 6600.

ciao,ma non vedo l ingresso nella scocca del telefono però.tu sai in che modo collegarlo se dispongo del cavo?ovvero,dov è il suo ingresso nel telefono??

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Registrati o accedi per commentare

E' necessario essere utenti registrati per aggiungere una risposta

Registrati

Crea il tuo account di accesso alla community, è semplice!


Form di Registrazione

Accedi

Hai già un account? Effettua l'accesso da qui.


Accedi Ora