Jump to content
Nokioteca Forum
Beverly500

Dispositivo Mtp Usb Non Riconosciuto

Recommended Posts

Non riesco ad attivare il mio N97Mini sul sistema operativo W7. nonostante io abbia installato perfettamente PCSUITE. L'errore che mi dà è quello da discussione. Le ho provate tutte ma non sono riuscito nell'intento perchè? A qualcuno è capitato? :D

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Risolto!!!!

Non è un problema del sistema operativo ma del 97Mini.

Procedura: Collegare il cellulare come Archivio di massa, aprire la cartella Private e cercare la cartella 10208913 al cui interno vi sono due file MTP Refs.dat e MTP VideoDb.db.

Cancellate la cartella e dopo aver disconneso rifate la reinstallazione del PC-SUITE e come dicono gli americani Enjoy!!!

;)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Interessa anche a me, che differenza c'è tra PC SUITE e OVI SUITE? n97mini da quel che ho letto è compatibile con entrambi e considerando che l'ovi suite non mi piace tanto vorrei sapere se posso eliminarla in favore della pc suite. Piu che altro mi interessa se eliminando la ovi suite posso continuare a caricare le mappe del navigatore senza problemi. Grazie per le eventuali risposte.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Interessa anche a me, che differenza c'è tra PC SUITE e OVI SUITE? n97mini da quel che ho letto è compatibile con entrambi e considerando che l'ovi suite non mi piace tanto vorrei sapere se posso eliminarla in favore della pc suite. Piu che altro mi interessa se eliminando la ovi suite posso continuare a caricare le mappe del navigatore senza problemi. Grazie per le eventuali risposte.

Elimina pure. Ovi è troppo macchinoso.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ho lo stesso problema con il mio N8, sia in modalità memoria di massa che in modalità nokia ovi suite, mi da sempre l'errore che non riese ad installare il dispositivo MTP usb.

avete una soluzione?

mannaggia questa ovi mi sembra creare qualche problema...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Registrati o accedi per commentare

E' necessario essere utenti registrati per aggiungere una risposta

Registrati

Crea il tuo account di accesso alla community, è semplice!

Form di Registrazione

Accedi

Hai già un account? Effettua l'accesso da qui.

Accedi Ora


×