Ey3

Risoluzione Problema "web: Nessuna Risposta Dal Gateway"

64 messaggi in questa discussione

Dato che ho letto di molta gente con questo problema e me lo sono ritrovato anche io con mio nuovo 5800, vi propongo la soluzione definitiva, che per ora dopo ore e ore di Google non ho trovato proposta da nessuno. Molti infatti davano come soluzione cose ovvie come abilitare il DHCP o in alternativa assegnare un IP fisso al cellulare, cose che uno che un minimo si intende non aveva di sicuro tralasciato fin dall'inizio.

Premessa

Il problema è il seguente, voi vi connettete alla vostra rete wireless di fiducia (quella di casa magari :D), mettete la password (WEP o WPA che sia), il telefono si connette normalmente e risulta connesso; non appena però andate sul browser e cercate di connettervi a un qualsiasi sito web, il cellulare rimane con schermo bianco alcuni secondi fino a dire "Web: nessuna risposta dal Gateway". Ho fatto questa guida per evitare a chi ha questo problema di perderci dietro ore e ore a cercare in giro soluzioni che funzionano solo se non fate assegnare al cellulare un IP da parte del gateway wireless.

Cenni storici:

Dopo mille tentativi ho provato ad accedere direttamente alla GUI del mio router wifi dal cellulare tramite l'IP (di default dovrebbe essere per tutti http://192.168.1.1) e... miracolo, è entrato senza fare storie! Allora mi dico, perchè qui si e sul web no... qui ho messo un IP, dunque può darsi che sia un problema di DNS! Allora dopo aver cercato dal PC quale fosse l'IP del nome a dominio google.it risolto (ovvero 209.85.229.104) ho provato a navigarlo dal cellulare e come per magia entravo nella home di Google. Ho quindi provato ad assegnare alla mia connessione di casa un server DNS (di default è in automatico, ma se non riesce a risolvere i domini... cambiamolo!) di OpenDNS: risultato come prima, non funzionava. Allora ho provato a vedere quale fosse l'IP del server DNS Telecom che utilizza in automatico il mio modem, ovvero 85.37.17.8, lo inserisco e... funziona! Ora si può tranquillamente navigare in rete con indirizzi normali senza cercarsi ogni volta l'IP del server :)

Come procedere per risolvere:

Naturalmente assicuratevi che al cellulare venga assegnato un IP, o via DHCP o glielo assegnate voi uno fisso. Dopodiché (se non lo avete già fatto) create un nuovo punto di accesso da "Menu --> Impostazioni --> Destinazioni --> Punto di accesso (nuovo punto di accesso)". fategli cercare le connessioni disponibili e selezionerete la vostra rete wireless. Vii chiederà la password se c'è, immettetela. Ora che il vostro punto di accesso è creato (come Punto di accesso per Internet), possiamo assegnargli manualmente un server DNS, ecco come. Da "Menu --> Impostazioni --> Destinazioni --> Internet --> (nome della vostra rete)" premete il tasto Opzioni e scegliete "Impostazioni avanzate". Ora andate su "Impostazioni IPv4" ed impostate solo il DNS primario scrivendoci questo "85.37.17.8". Tornate indietro fino al menu principale ed entrate in internet tranquillamente ;)

Dovrebbe funzionare anche per gli altri cellulari Nokia che avevano questo problema nonostante gli si fosse assegnato un IP in rete, anche se le voci nel menu potrebbero variare.

Link utili

Guida al WiFi by David Silveria

(configurazione generale alla vostra rete wifi, in special modo se avete problemi con Alice gate Plus e simili)

By Ey3

(se lo riportate vi prego di citarmi ;) )

Modificato da Ey3

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

come faccio ad assegnare l'ip al cell dove lo trovo??

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Per settare il DNS primario devi, come ha scritto Ey3, entrare nelle impostazioni del punto di accesso e poi fare Opzioni->Impostazioni avanzate: lì troverai la voce 'Impostazioni IPv4' dove dovrai inserire 85.37.17.8 .

Se questo non l'hai ancora fatto vedrai che ti risolverà il problema..

Sir

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Per settare il DNS primario devi, come ha scritto Ey3, entrare nelle impostazioni del punto di accesso e poi fare Opzioni->Impostazioni avanzate: lì troverai la voce 'Impostazioni IPv4' dove dovrai inserire 85.37.17.8 .

Se questo non l'hai ancora fatto vedrai che ti risolverà il problema..

Sir

a me da ancora lo stesso problema... :angel:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Per settare il DNS primario devi, come ha scritto Ey3, entrare nelle impostazioni del punto di accesso e poi fare Opzioni->Impostazioni avanzate: lì troverai la voce 'Impostazioni IPv4' dove dovrai inserire 85.37.17.8 .

Se questo non l'hai ancora fatto vedrai che ti risolverà il problema..

Sir

Ma l'ip invece come lo assegno?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ho modificato il dns l'ip lo devo lasciare in automatico?

facendo cosi non mi funziona lo stesso rimane sempre su 0 kilobyte e poi dice timeout una cosa del genere...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
ho modificato il dns l'ip lo devo lasciare in automatico?

facendo cosi non mi funziona lo stesso rimane sempre su 0 kilobyte e poi dice timeout una cosa del genere...

@il sanna e gabryx93: quell'indirizzo IP lo devi mettere come DNS primario, nel campo "Indirizzo IP telefono" invece lasci vuoto se il tuo gateway ha DHCP abilitato con IP liberi (così gliene viene assegnato uno in automatico) oppure gliene imposti uno manualmente nel caso che non hai DHCP.

Questa guida che ho scritto serve nel caso che il vostro cell dia l'errore solito, nonostante gli sia assegnato normalmente un IP, se fate ciò che ho scritto ma il cell non ha un IP assegnato nella rete c'è poco da fare! Assicuratevi prima di quello, poi se ancora non va, seguite la mia guida e 99% vi funziona...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

io ho il dhcp abilitato(se non erro) ma non riesco a farlo partire internet sempre e solo lo stesso errore nessuna risp dal gateway...ho provato per curiosità con il cell della mia morosa ma niente stesso problema.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

digitando sulla barra di internet questo indirizzo http://192.168.1.1 e andando su collegamento lan configura e ci dovrebbe essere scritto(dico dovrebbe perché a me non lo dice) o altrimenti andando su proprietà della propria connessione mi spiego meglio con vista è così(almeno per me) start rete sopra alla cartella che si aprirà in alto c'è centro connessioni di rete clicchi e cerchi visuallizza stato poi dettagli...

ci sono vari parametri e tra questi pure il dhcp se è abilitato o meno...a me non mi collega il cell quindi non ti posso aiutare più di tanto...

Modificato da ThugBear

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ripeto, se il cellulare non ha un IP assegnato dovete prima risolvere quel problema.

Io non avendo un router di Alice (fortunatamente) posso gestire il mio gateway abbastanza bene, non avendo qua un gateway di Alice non so dirvi se si può fare qualcosa col firmware base, ma so che si può sostituire con un firmware modificato per avere funzioni di router e gestire anche il DHCP.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Io ho un Ip automatico come faccio a sapere qual'è?quello da impostare,

Attendo risposte ho urgente bisogno.

Modificato da gabryx93

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ma esiste una guida per nokia e65 e router alice gate 2 plus wifi??

cosa vuol dire la storia dell'ip?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Io ho un Ip automatico come faccio a sapere qual'è?quello da impostare,

Attendo risposte ho urgente bisogno.

Se l'IP è assegnato in automatico sul cellulare dovrai lasciare vuoto il campo dell'IP del cellulare. Ad ogni modo se vuoi sapere che IP ha ti basta entrare nella GUI di configurazione del tuo modem/router wifi (in genere basta scrivere in un browser http://192.168.1.1 ) e dovrebbe darti una lista dei client connessi alla rete (ovvero il PC da cui stai navigando e il cellulare, e se hai altri pc collegati li dovresti vedere col relativo IP scritto di fianco). Dovrebbero essere tutti IP del tipo "192.168.1.X" (X è da sostituire con un numero da 0 a 255).

ma esiste una guida per nokia e65 e router alice gate 2 plus wifi??

cosa vuol dire la storia dell'ip?

Non ho mai visto un E65 neanche dal vivo ;)

Comunque penso che o cercando su Google o interpretando un po' la logica dovresti trovare una soluzione anche per quel cellulare.

Modificato da Ey3

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

svuotate la cashhh è quella che nn fa andare il browser a me è successo pure col wi fi..tolto cache e andava tutto

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
svuotate la cashhh è quella che nn fa andare il browser a me è successo pure col wi fi..tolto cache e andava tutto

Saresti così gentile da dirci dove si trova quel settaggio così ci faccio due prove?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Grande! Effettivamente impostando il dns primario (non di telecom ma della rete in cui mi trovo) è entrato in internet alla grande!

C'è solo una cosa che non capisco.

Se mi connetto cercando la mia rete e dicendo "attiva navigazione" funziona tutto alla grande.

Se invece attivo il browser del 5800 (col pulsante exp music e selezionando il "mondo") e dopodichè seleziono il punto di accesso creato, continua a dirmi "nessuna risposta dal gateway".

Strano no?

EDIT: ho notato ora, impostando anche IP e gateway cioè l'ip della scheda wireless del pc portatile (perchè ho creato una rete ad hoc per sfruttare wireless del pc, che è connesso via cavo a internet) funziona tutto anche partendo dal browser.

Meglio cosi :incazzato:

Modificato da didac

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
EY3 una volta che sei nella schermata preferiti fai Opzioni->cancella dati privacy->tutti :cheff:

Ah ok, ma comunque poi ho visto che quello è solo un problema che aveva lui, è ovvio che uno a cui non ha mai funzionato internet sul cell non può avere problemi di cache satura :mumble:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

no niente non riesco...ho provato di tutto ma a volte si connette e spesso no...cioè...mi entra sulla pagina di google tranquillamente...ma poi se metto qualche altro indirizzo mi da la solita risposta del gateway...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

questo è proprio il mio problema..anche se credo che la soluzione sia un po' piu complessa! prego qualche anima buona di aiutarmi perche' non so proprio come fare.......allora!mi sono collegato al mio router, alice voip ecc. ecc., ho dhcp attivato, e ho notato che nella sezione lan ci sono i pc che si connettono al router con relativo mac address e con ip PRE assegnato. come devo fare ad accedere al web? posso fornire tutte le informazioni di cui avete bisogno..ogni tipo basta che mi aiutate a risolvere...credevo fosse il mac filter...ma con mia grande sorpresa disattivato...cosi' come il firewall e l'ip filter...aiutooo!!!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Grazie EY3 per aver postato questo argomento a me' molto caro perche' sono due mesi che giro su tutti forum possibili facendo prove su' prove senza mai riuscirci da casa mia .

Dico da casa perche' dal lavoro con una linea libera e da un vicino stresso moden(alice gate 2) funziona benissimo.

La mia domanda e':la tua <modifica> vale anche con una linea tele2??? e se si qual'e' il dns primario??

perche' il mio sospetto è la linea che ha dei bloccchi !!!!????

grazie1000

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Provate a fare così

andate nelle destinazioni

selezionate la rete che volete usare

cambiate la home page della rete

mettete www.google.it

poi andate nelle impostazioni del browser e fate lo stesso

mettete www.google.it

Succede che in predefinito hanno un indirizzo tipo wap.tim.it o cose simili e da la risposta del gateway.

fatemi sapere

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Registrati o accedi per commentare

E' necessario essere utenti registrati per aggiungere una risposta

Registrati

Crea il tuo account di accesso alla community, è semplice!


Form di Registrazione

Accedi

Hai già un account? Effettua l'accesso da qui.


Accedi Ora