Vai al contenuto



Foto

Problema App Social


  • Per favore accedi per rispondere
24 risposte a questa discussione

#1 OFFLINE   alby90th

alby90th

    Advanced Member

  • Utente
  • StellettaStellettaStelletta
  • 91 messaggi
  • Smartphone
    Lumia 920

Inviato 09 Agosto 2013 - 12:39

Salve ragazzi ho un problema. Avevo la precedente versione "app highlights social" con relativo profilo. Da quando ho installato app socia e provo ad effettuare il login inserendo l indirizzo Dell account Nokia mi dice che l indirizzo è già stato registrato e nn mi fa accedere. Qualcuno da come risolvere il problema. Ho già provato a disinstallare l app ma niente

#2 OFFLINE   Barbis75

Barbis75

    Nokioteca Staff

  • Moderatore
  • 6. 046 messaggi
  • LocalitÓ
    pianeta Terra pi¨ o meno
  • Smartphone
    Lumia 920
  • Versione OS
    8.0.10517.150
  • Firmware
    3051.40000.1349.0007

Inviato 09 Agosto 2013 - 12:56

Ma tu stai facendo il login o una nuova registrazione? Sicuro di non aver tappato su crea nuovo?

Messaggio modificato da Barbis75, 09 Agosto 2013 - 12:57

Per segnalare allo Staff un messaggio non conforme al regolamento è sufficiente premere il bottone "Segnala" posizionato in basso a sinistra di ciascun messaggio.

#3 OFFLINE   alby90th

alby90th

    Advanced Member

  • Utente
  • StellettaStellettaStelletta
  • 91 messaggi
  • Smartphone
    Lumia 920

Inviato 09 Agosto 2013 - 13:08

Guarda io vado su "mio profilo" e mi esce scritto " connetti all account nokia. Non vedo altri modi per accedere al profilo

#4 OFFLINE   Barbis75

Barbis75

    Nokioteca Staff

  • Moderatore
  • 6. 046 messaggi
  • LocalitÓ
    pianeta Terra pi¨ o meno
  • Smartphone
    Lumia 920
  • Versione OS
    8.0.10517.150
  • Firmware
    3051.40000.1349.0007

Inviato 09 Agosto 2013 - 13:31

Questo perché tu hai impostato l'account Nokia nelle Impostazioni del Lumia ed io no ..

Io ti direi di riprovare a fare l'accesso all'account da Impostazioni.
Ora me App social sta dando errore sconosciuto ogni volta che la apro ..
Tieni presente che é una Beta quindi relativamente instabile.
Per segnalare allo Staff un messaggio non conforme al regolamento è sufficiente premere il bottone "Segnala" posizionato in basso a sinistra di ciascun messaggio.

#5 OFFLINE   alby90th

alby90th

    Advanced Member

  • Utente
  • StellettaStellettaStelletta
  • 91 messaggi
  • Smartphone
    Lumia 920

Inviato 09 Agosto 2013 - 15:10

Provato ma niente. Ho provato ad mettere un altro account e mi faceva entrare. Ho fatto log out e poi log in ma mi da stesso errore dicendo,che l email già è registrata. Casomai puoi provare tu a fare log out e vedere se ti fa entrare? Giusto per sapere

#6 OFFLINE   Barbis75

Barbis75

    Nokioteca Staff

  • Moderatore
  • 6. 046 messaggi
  • LocalitÓ
    pianeta Terra pi¨ o meno
  • Smartphone
    Lumia 920
  • Versione OS
    8.0.10517.150
  • Firmware
    3051.40000.1349.0007

Inviato 09 Agosto 2013 - 19:02

Io ho provato a fare login e logout ma si connette senza più errori..

Se vai in Impostazioni del cell non dell'app cerca Account Nokia ce l'hai impostato o no? Io no.. Se l'hai attivo tappa sui tre puntini in basso e fai elimina, poi riprova con l'app social
Per segnalare allo Staff un messaggio non conforme al regolamento è sufficiente premere il bottone "Segnala" posizionato in basso a sinistra di ciascun messaggio.

#7 OFFLINE   alby90th

alby90th

    Advanced Member

  • Utente
  • StellettaStellettaStelletta
  • 91 messaggi
  • Smartphone
    Lumia 920

Inviato 09 Agosto 2013 - 21:19

Ho fatto ma niente mi dice sempre che l email è già registrata

#8 OFFLINE   Barbis75

Barbis75

    Nokioteca Staff

  • Moderatore
  • 6. 046 messaggi
  • LocalitÓ
    pianeta Terra pi¨ o meno
  • Smartphone
    Lumia 920
  • Versione OS
    8.0.10517.150
  • Firmware
    3051.40000.1349.0007

Inviato 09 Agosto 2013 - 21:59

Il fatto che ti dica già registrata mi pare strano perché tu ti stai connettendo non registrando..
Al limite dovrebbe dirti che l'utente risulta già connesso..

Tu oltre a tappare connetti non hai toccato altro?


Se apri app highlights social riesci a connetterti?
Per segnalare allo Staff un messaggio non conforme al regolamento è sufficiente premere il bottone "Segnala" posizionato in basso a sinistra di ciascun messaggio.

#9 OFFLINE   alby90th

alby90th

    Advanced Member

  • Utente
  • StellettaStellettaStelletta
  • 91 messaggi
  • Smartphone
    Lumia 920

Inviato 09 Agosto 2013 - 22:57

No. App highlights social lo disinstallato ed ora nn ce più bello store

#10 OFFLINE   Barbis75

Barbis75

    Nokioteca Staff

  • Moderatore
  • 6. 046 messaggi
  • LocalitÓ
    pianeta Terra pi¨ o meno
  • Smartphone
    Lumia 920
  • Versione OS
    8.0.10517.150
  • Firmware
    3051.40000.1349.0007

Inviato 10 Agosto 2013 - 08:37

Ho provato a disinstallare anche io App hightlight ma non mi da errore ..

Comunque io Non avendo impostato l'account Nokia se vado in App social se tappo su connetti mi esce questa schermata

Please Login HERE or Register HERE to see this link!

!238&authkey=!AGT_VykWUB1v9PU&v=3

e tappo su accedi .. Tu non vedi mai questa schermata possibile?

Download file


Messaggio modificato da Giuseppina, 10 Agosto 2013 - 08:50

Per segnalare allo Staff un messaggio non conforme al regolamento è sufficiente premere il bottone "Segnala" posizionato in basso a sinistra di ciascun messaggio.

#11 OFFLINE   alby90th

alby90th

    Advanced Member

  • Utente
  • StellettaStellettaStelletta
  • 91 messaggi
  • Smartphone
    Lumia 920

Inviato 10 Agosto 2013 - 09:58

Si a me esce . Vado su accedi e inserisco. Dopodiché mi manda su un altra pagina che mi dice "completa profilo" e mi,dice di inserire nome utente,indirizzo e-mail e il mio nome. Clicco su completa e mi esce che l indirizzo e mail è stato già registrato

#12 OFFLINE   TheRussian

TheRussian

    Millennium Member

  • Utente
  • StellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • 1. 014 messaggi

Inviato 10 Agosto 2013 - 12:04

Lo fa anche a me: dopo aver tappato su accedi e aver inserito le credenziali, fa un redirect alla pagina di creazione profilo.

Mi puzza di un bug, perché anche io come te ho impostato l'account Nokia nel telefono. L'ho segnalato tramite il form dei feedback, probabilmente prima del rilascio ufficiale lo risolveranno. ;-)

Messaggio modificato da TheRussian, 10 Agosto 2013 - 12:08


#13 OFFLINE   alby90th

alby90th

    Advanced Member

  • Utente
  • StellettaStellettaStelletta
  • 91 messaggi
  • Smartphone
    Lumia 920

Inviato 10 Agosto 2013 - 12:39

Infatti non so che fare XD ho provato mille metodi. Spero lo risolvono

#14 OFFLINE   Barbis75

Barbis75

    Nokioteca Staff

  • Moderatore
  • 6. 046 messaggi
  • LocalitÓ
    pianeta Terra pi¨ o meno
  • Smartphone
    Lumia 920
  • Versione OS
    8.0.10517.150
  • Firmware
    3051.40000.1349.0007

Inviato 10 Agosto 2013 - 13:15

TheRussian a te da mail già registrata come ad alby90th o ti collega comunque dopo aver fatto il login?
Per segnalare allo Staff un messaggio non conforme al regolamento è sufficiente premere il bottone "Segnala" posizionato in basso a sinistra di ciascun messaggio.

#15 OFFLINE   TheRussian

TheRussian

    Millennium Member

  • Utente
  • StellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • 1. 014 messaggi

Inviato 10 Agosto 2013 - 14:05

No, non collega, ti riporta alla pagina di creazione account, dove (ovviamente) se inserisci i tuoi dati e completi ti dice che l'account è pre-esistente...

#16 OFFLINE   Barbis75

Barbis75

    Nokioteca Staff

  • Moderatore
  • 6. 046 messaggi
  • LocalitÓ
    pianeta Terra pi¨ o meno
  • Smartphone
    Lumia 920
  • Versione OS
    8.0.10517.150
  • Firmware
    3051.40000.1349.0007

Inviato 10 Agosto 2013 - 14:38

Ovviamente no, perché a me non lo fa

io da collega account faccio accedi e entro normalmente nel profilo di App social ..

Anche a me aveva chiesto di completare il profilo e l'ho fatto senza problemi.

Qualcun altro può provare a collegarsi?
Per segnalare allo Staff un messaggio non conforme al regolamento è sufficiente premere il bottone "Segnala" posizionato in basso a sinistra di ciascun messaggio.

#17 OFFLINE   thevenin

thevenin

    Millennium Member

  • Power User
  • 2. 556 messaggi
  • Smartphone
    Nokia Lumia 520
  • Versione OS
    Windows Phone 8.1

Inviato 10 Agosto 2013 - 15:54

Io posso fare qualcheprova se mi dite cosa devo fare, per˛ ho un 520. Non credo cambi molto

#18 OFFLINE   TheRussian

TheRussian

    Millennium Member

  • Utente
  • StellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • 1. 014 messaggi

Inviato 10 Agosto 2013 - 17:18

Ovviamente no, perché a me non lo fa

io da collega account faccio accedi e entro normalmente nel profilo di App social ..

Anche a me aveva chiesto di completare il profilo e l'ho fatto senza problemi.

Qualcun altro può provare a collegarsi?


Ok, aspettiamo qualche altra prova: ricordatevi di dire se avete il profilo Nokia settato anche globalmente a livello di account telefono. ;-)

#19 OFFLINE   michelecali

michelecali

    Advanced Member

  • Utente
  • StellettaStellettaStelletta
  • 75 messaggi
  • Smartphone
    E7 - Lumia 925
  • Firmware
    FMS Xeon 2.6 - WP8.1

Inviato 10 Agosto 2013 - 17:46

Ok, aspettiamo qualche altra prova: ricordatevi di dire se avete il profilo Nokia settato anche globalmente a livello di account telefono. ;-)

lumia 920, profilo nokia attivo, app social si logga senza problemi.. ogni tanto lo trovo disconnesso, basta cliccare su "Entra" e si riconnette all'istante



#20 OFFLINE   TheRussian

TheRussian

    Millennium Member

  • Utente
  • StellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • 1. 014 messaggi

Inviato 10 Agosto 2013 - 18:04

Update: ho reinstallato App Social e ora si logga senza problemi, pur avendo impostato anche l'account Nokia nel telefono. ;-)