Vai al contenuto



Foto

Problema Fotocamera N95-1


  • Per favore accedi per rispondere
11 risposte a questa discussione

#1 OFFLINE   Puccho's

Puccho's

    Advanced Member

  • Utente
  • StellettaStellettaStellettaStelletta
  • 217 messaggi
  • Località
    Hold night
  • Smartphone
    N80-N95
  • Firmware
    V.21.0.016

Inviato 20 Ottobre 2008 - 01:08

Dunque premetto che il problema presentato è alquanto strano in quanto sia per test che per ipotesi secondo me non è rotto o da portare in assistenza, almeno prima di non essermelo girato perbene, aver individuato la causa ed eventualmente aver provato ha sistemarlo.

Problema: Fotocamera N95-1
Firmware attuale: al momento in qui mi si è presentato: ero al 21, adesso o aggiornato al 30!
Brand: no

Dunque per pura casualità una mattina mi sono svegliato e ho deciso di fare una foto, quando ho notato che la fotocamera del mio bel n95 non funzionava, ma il bello è che non funzionava ne quella davanti ne quella dietro in una maniera strana e tuttora non funziona sempre in maniera strana, "apro il copriobiettivo, e anzichè apparire l'immagine per leventuale foto lo schermo si ruota velocemente "Stile rotateme" pochi secondi e torna dritto sensa appunto aprire la fotocamera! In oltre ho notato che i tre tasti "nella parte destra del cellulare "Per intenderci, : scattare foto, galleria, e audio" non si accendono con i led blu, sono come morti!

Mi sono chiesto ochei facciamo delle prove:

Ho aperto la fotocamera ho aperto il programma per la cattura dei codici a barre, e magicamente? parte la fotocamera, e magicamente partono anche i fantomatici tastini laterali con un piccolo problema "si illumina il primo, dopo due secondi si illumina laltro, e poi l'altro ancora" - Test fatto la fotocamera funziona! non ho ancora controllato l'obbiettivo davanti però!

Prima di passare alle maniere brusche, decido di fare un altro tentativo, per appunto vedere se oltre quella dietro funziona anche la davanti collegare il cellulare tramite bluethoot al programma "webcam, per vedere sè eventualmente funziona anche con esso, oppure no" Magicamente nessun problema con la fotocamera dietro, "led si accendono, e fotocamera dietro funzionante, verifico se la davanti funziona e "Bum, si spengono le luci, e il cellulare si incanta"

Altri difetti riscontrati, le luci a lato dei famosi tastini, ogni tanto si accendono quando gli pare, anche sensa utilizzo della fotocamera, ma mentre stò semplicemente spulciando sul cellulare, ho provato di tutto, hard reset, aggiornamento firmware, e tutto il possibile, ma non si è risolto, adesso l'unica cosa
che mi viene da pensare è:

Fà contatto qualcosa secondo voi? Problema di fotocamera davanti che manda in corto qualcosa? Pareri e soluzioni sono ben acette, altrimenti porterò il cellulare in un maledetto nokia point, in quanto adesso non ho il tempo di sostituire il tutto!

P.s inoltre ho notato che la tastiera numerica da una parte è legermente più spenta che dallaltra, per il resto tutto funziona a meraviglia!

Messaggio modificato da Puccho's, 20 Ottobre 2008 - 01:12


#2 OFFLINE   esparco86

esparco86

    Member

  • Utente
  • StellettaStelletta
  • 29 messaggi
  • Località
    caltanissetta
  • Smartphone
    NOKIA-N95
  • Firmware
    30.0.015 brand h3g

Inviato 20 Ottobre 2008 - 13:16

ciao puccho anche io ho fatto l'aggiornamento fw il mio e brand 3 e ho il fw 21 il mio problema e che quanto provo a fare un video arriva a un paio di secondi e tutto va in tilt il cell si spegne e si riaccende da solo e per giunta nemmeno il video mi memorizza
poi non solo la cam mi da problemi ma anche il cell quanto apro un applicazione dopo un po' si chiude senza motivazione valida
secondo te possibile riportare il cell con il fw originale????

cerchiamo di trovare una soluzione xke la nokia cela messa nel popo' entrambi

restiamo in contatto questa e la mia email di msn
sono pronto a fare causa alla nokia

giuseppesanalitro@hotmail.com :D :D :P :incazzato:

#3 OFFLINE   Puccho's

Puccho's

    Advanced Member

  • Utente
  • StellettaStellettaStellettaStelletta
  • 217 messaggi
  • Località
    Hold night
  • Smartphone
    N80-N95
  • Firmware
    V.21.0.016

Inviato 20 Ottobre 2008 - 14:23

ciao puccho anche io ho fatto l'aggiornamento fw il mio e brand 3 e ho il fw 21 il mio problema e che quanto provo a fare un video arriva a un paio di secondi e tutto va in tilt il cell si spegne e si riaccende da solo e per giunta nemmeno il video mi memorizza
poi non solo la cam mi da problemi ma anche il cell quanto apro un applicazione dopo un po' si chiude senza motivazione valida
secondo te possibile riportare il cell con il fw originale????

cerchiamo di trovare una soluzione xke la nokia cela messa nel popo' entrambi

restiamo in contatto questa e la mia email di msn
sono pronto a fare causa alla nokia

giuseppesanalitro@hotmail.com :thumbsup_anim: :doh: :incazzato: :incazzato:


Sinceramente non sò cosa gli sia preso, anche se devo dire che il tuo problema è soltanto simile al mio, inquanto a te almeno la fotocamera parte, e inizi a registrare il video a me proprio non parte, sembra come morta e insieme ad essa pure le luci laterali, che come ho già detto "partono ma quando gli pare" e la fotocamera parte soltanto facendo quelle due cose che ho detto"

A questo punto non mi resta altro che aspettare notizie da guru di questo forum per sapere se anche secondo loro è un "contatto che fà accadere ciò, ho se semplicemente è un fatto di firmware anche sè non credo inquanto dovevo aver risolto con l'aggiornamento al 30" ma cosi non è stato!

Cmq ti aggiungo appena entro :3

#4 OFFLINE   Megabit

Megabit

    Millennium Member

  • Vip Member
  • 4. 876 messaggi
  • Smartphone
    HTC Desire
  • Firmware
    Froyo 2.2

Inviato 20 Ottobre 2008 - 20:26

@Pucho's:
hai provato a togliere la MicroSD e fare le tue prove con la Fotocamera? Potrà sembrare strano, ma siccome la MicroSD viene usata per la memorizzazione delle foto (tranne se impostato diversamente), potrebbe essere un problema di lettura/scrittura della stessa! Se provi senza scheda, il cell si setta automaticamente sulla memoria interna e puoi verificare. Se anche così hai problemi e hai già provato Hard Reset e riaggiornamento del firmware, non ti rimane che l'assistenza!

#5 OFFLINE   LUTZ79

LUTZ79

    Newbie

  • Utente
  • Stelletta
  • 2 messaggi
  • Smartphone
    N95 8GB
  • Firmware
    30.0.018

Inviato 03 Novembre 2008 - 11:08

salve anch'io ho un problema con la fotocamera del mio cel N95 8GB. Accendo la fotocamera, l'obiettivo si apre, ma lo schermo rimane nero, non posso selezionare il tasto opzioni e neanche spostarmi sulle varie opzioni (video, flash, contrasto, etc). Se clicco il taso per effettuare la foto, la foto viene fatta. MA COSA CAVOLO E' SUCCESSO???
Avevo il vecchio firmware 20, ho fatto un backup dei vecchi dati, l'ho aggiornato al 30.0.018 e poi ripristinato il backup (messaggi, musiche, foto, etc), ma non è cambiato niente.

Devo fare un Hard reset? devo perforza portarlo all'assistenza?

AIUTOOOOOOOOOOOOOOOOOOOOOOOOOOOOOO!!!

#6 OFFLINE   carltonmyersnumero1

carltonmyersnumero1

    Senior Member

  • Utente
  • StellettaStellettaStellettaStellettaStellettaStelletta
  • 916 messaggi
  • Località
    La Spezia
  • Smartphone
    Iphone 3G
  • Firmware
    3.1.3

Inviato 03 Novembre 2008 - 22:54

E' stato detto ovunque che i backup tra versioni diverse di firmware o tra telefoni diversi creano dei grossi problemi.
Fai il back up solo di sms e rubrica, tutto il resto lo togli "a mano" tramite il trasferimento dati e poi formatta tutto, sia la memoria del telefono che quella di massa!!

#7 OFFLINE   esparco86

esparco86

    Member

  • Utente
  • StellettaStelletta
  • 29 messaggi
  • Località
    caltanissetta
  • Smartphone
    NOKIA-N95
  • Firmware
    30.0.015 brand h3g

Inviato 21 Novembre 2008 - 10:51

Salve ragazzi avete novita? la mia fotocamera e peggiorata e ogni volta che apro un maledetto videogames si riavvia installo un progr e si riavvia lo uso in modalita trasferimento dati e si riavvia che palle sto cell adesso lo butto che schifo la nokia prende per il fondelli i propri clienti

#8 OFFLINE   esparco86

esparco86

    Member

  • Utente
  • StellettaStelletta
  • 29 messaggi
  • Località
    caltanissetta
  • Smartphone
    NOKIA-N95
  • Firmware
    30.0.015 brand h3g

Inviato 21 Novembre 2008 - 10:53

e si carissimo amico mio (puccho) questa volta l'abbiam presa proprio nel di dietro e brava nokiaaa un applauso alla fomosa nokia dei miei stivali

#9 OFFLINE   LUTZ79

LUTZ79

    Newbie

  • Utente
  • Stelletta
  • 2 messaggi
  • Smartphone
    N95 8GB
  • Firmware
    30.0.018

Inviato 27 Novembre 2008 - 15:04

E' stato detto ovunque che i backup tra versioni diverse di firmware o tra telefoni diversi creano dei grossi problemi.
Fai il back up solo di sms e rubrica, tutto il resto lo togli "a mano" tramite il trasferimento dati e poi formatta tutto, sia la memoria del telefono che quella di massa!!


che formattazione mi consigli?

mi potresti dire i comandi da eseguire?

Ciao e grazie mille.

#10 OFFLINE   Deviluca

Deviluca

    Newbie

  • Utente
  • Stelletta
  • 3 messaggi
  • Smartphone
    nokia 6680

Inviato 09 Marzo 2009 - 23:39

ho lo stesso problema di PUCCHO'S. . . ragazzi se avete risolto fatemi sapere !!!!! please. . .

#11 OFFLINE   FirstByte

FirstByte

    Newbie

  • Utente
  • Stelletta
  • 2 messaggi

Inviato 29 Luglio 2009 - 21:23

non so se effettivamente è la soluzione ma anche io avevo lo stesso prob...

mi son detto dato che il software della gestione codici a barre funziona se esisteva un software che gestisca la fotocamera...

ho trovato

Please Login HERE or Register HERE to see this link!



che è un software antisfocatura che per l'intallazione richiede un plugin di accellerazione per N95....

dopo aver installato questo software la fotocamera è tornata a funzionare anche con il software proprietario

spero di essere stato d'aiutu

ciao Luca

PS confermatemi se effettivamente è una soluzione

#12 OFFLINE   donozor

donozor

    Newbie

  • Utente
  • Stelletta
  • 1 messaggi

Inviato 16 Agosto 2011 - 20:03

Ciao a tutti, il mio n95 aveva tutti i sintomi elencati. fotocamera che non parte con il software proprietario ma che funziona con altre applicazioni. lo schermo ruota se apro lo slide per sentire la musica ma il cell va in crash se attivo la rotazione automatica dello schermo. sono impazzito per 5 mesi cercando di capire a cosa fosse dovuto il problema. ho fatto decine di hard reset, provato tutte le procedure consigliate nel forum, sempre con lo stesso risultato. ovvero un bel niente. alla fine mettendo insieme tutti i test fatti sono arrivato a capire che il problema non è dovuto al firmware o ad altre cose ma all'accelerometro del nokia n95 che era bloccato.

per risolvere il problema ho smontato il cell. pulito la scheda madre e dato dei leggeri colpetti ad ogli chip non sapendo quale fosse quello dell'accelerometro. ma non sò se sia realmente servito o abbia solo contribuito a risolvere il problema.

poi sono andato a quato link

Please Login HERE or Register HERE to see this link!

e scaricato prima l'N95 RD Accelerometer Plug-in package che trovate dopo metà pagina e poi installato il Nokia Activity Monitor v.0.11.

ho fatto partire l'applicazione e mi sono reso conto che facendo sobbalzare il cell si attivava il conteggio dei passi. a questo punto ho pensato che l'accelerometro si diveva essere in qualche modo sbloccato (grazie al plug-in penso) ed ho provato ad aprire l'obiettivo della camera e................... FUNZIONAAAAAA! attivo la rotazione automatica dello schermo e funziona pure quella!

insomma ragazzi e ragazze sembrerebbe che il problema sia risolto. ora farò altri test con MovingBall per mettere sotto pressione il cell. ma penso andrà bene.

ripeto non sò se i colpetti sui chip siano serviti quindi fatelo solo se l'aspetto software non vi risolve il problema.


fatemi sapere se risolve anche voi il problema.

ciao a tutti! :thumbs: